Help Changed the blades motor and can't get it started - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 23 Old 02-28-2006, 5:12 PM Thread Starter
 
Join Date: 02-12-2003
Location: Da Bronx
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Help Changed the blades motor and can't get it started

Well let me start with that the kill switch is on the on position since most of the threads related to such a situation usually has that comment.

I changed the motor on my bike and have been troubleshooting why i don't hear the priming sound from the fuel pump. The hum when you turn the bike on. i have cheacked the bank angle sensor and it is working correctly. if i add power to the fuel pump it starts to run. i have changed the fuel cut relay, the engine stop relay and the ecm in hopes that they problem could be there. the bike is in neutral and when i press the starter button it cranks just no fuel delivery.

Any advise would be great heading to daytona friday and it would be good to have a bike to ride for bikeweek since the trip is already paid for.
NavSport is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 02-28-2006, 5:21 PM
 
Join Date: 08-01-2001
Posts: 14,390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                 
Re: Help Changed the blades motor and can't get it started

Is your ground hooked up and tested?

I had a similar problem, and I'd loosely tightened the ground bolt.



luvtolean is offline  
post #3 of 23 Old 02-28-2006, 5:22 PM
 
schnogg's Avatar
 
Join Date: 09-03-2004
Location: Okemos, MI, USA
Age: 40
Posts: 461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 16
 
Send a message via AIM to schnogg Send a message via Yahoo to schnogg
Re: Help Changed the blades motor and can't get it started

Wow. Sounds serious. Is there gas in it?
schnogg is offline  
Sponsored Links
Advertisement
 
post #4 of 23 Old 02-28-2006, 5:28 PM
 
Join Date: 01-31-2006
Posts: 2,930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: Help Changed the blades motor and can't get it started

Is the bike turning over? I assume it is spinning because you don't mention otherwise.

I agree with checking all grounds as well as fuses.
Custom900 is offline  
post #5 of 23 Old 02-28-2006, 5:55 PM
 
Join Date: 02-07-2002
Posts: 10,531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
                     
Re: Help Changed the blades motor and can't get it started

Fuel cutoff relay, tip over switch?
BDA116 is offline  
post #6 of 23 Old 02-28-2006, 6:12 PM
 
Join Date: 07-25-2002
Posts: 4,668
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
             
Re: Help Changed the blades motor and can't get it started

Quote:
Originally Posted by BDA116
Fuel cutoff relay, tip over switch?
he said he's changed/checked those...i have cheacked the bank angle sensor and it is working correctly. if i add power to the fuel pump it starts to run. i have changed the fuel cut relay, the engine stop relay and
RRWANTR is offline  
post #7 of 23 Old 02-28-2006, 6:28 PM
 
Join Date: 02-07-2002
Posts: 10,531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
                     
Re: Help Changed the blades motor and can't get it started

Hmm....missed those when I skimmed it. If those items are really good, then it would have to be a loose connection somewhere.
BDA116 is offline  
post #8 of 23 Old 02-28-2006, 6:51 PM Thread Starter
 
Join Date: 02-12-2003
Location: Da Bronx
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: Help Changed the blades motor and can't get it started

I checked the Green gouond wires that are bolted to the frame and they are secure. Any advise on the connection to check. I also disconnect the wire for the fule pump and found that when the switch is cutoff is turned on only one of the brown wires is recieving some power. the other brown wire is not getting any power. does anyone know if they should both be getting power. Also on the cutoff relate 2 black wires recieve power but not the 2 brown ones.
NavSport is offline  
post #9 of 23 Old 02-28-2006, 6:56 PM
 
Join Date: 08-01-2001
Posts: 14,390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                 
Re: Help Changed the blades motor and can't get it started

Do you have the shop manual for your bike?

I only have the one for the 929, but it actually has very good troubleshooting procedures for problems like this.



luvtolean is offline  
post #10 of 23 Old 02-28-2006, 7:07 PM Thread Starter
 
Join Date: 02-12-2003
Location: Da Bronx
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: Help Changed the blades motor and can't get it started

If by the shop manual you mean the service manual i have a cd with it that i am trying to use to track down the issue but it is not as helpful as i hoped
NavSport is offline  
post #11 of 23 Old 02-28-2006, 7:10 PM
 
Join Date: 08-01-2001
Posts: 14,390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                 
Re: Help Changed the blades motor and can't get it started

Yeah, that's what I mean.

Those illegal CD's suck. You should'a coined up the money for the real paper one. $40 is cheap to be able to flip through pages when you're working on something in the garage.

I've never had a 900, but in the 929 manual they have great troubleshooting stuff, but you're flipping back and forth all of the time.



luvtolean is offline  
post #12 of 23 Old 02-28-2006, 7:12 PM
 
Join Date: 11-11-2004
Posts: 630
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: Help Changed the blades motor and can't get it started

Sorry, I haven't had the 929 for awhile so I can't remember details, but other thoughts:
The fuses, Engine Stop switch, Fuel cut off relay, Engine Stop Relay. I would double check those relay wires.
clutchslip is offline  
post #13 of 23 Old 02-28-2006, 7:16 PM Thread Starter
 
Join Date: 02-12-2003
Location: Da Bronx
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: Help Changed the blades motor and can't get it started

Quote:
Originally Posted by luvtolean
Yeah, that's what I mean.

Those illegal CD's suck. You should'a coined up the money for the real paper one. $40 is cheap to be able to flip through pages when you're working on something in the garage.

I've never had a 900, but in the 929 manual they have great troubleshooting stuff, but you're flipping back and forth all of the time.
That is what i was going to get but me being a computer geek i wanted something on the computer so i could print as needed but when i got the cd i was disappointed that it was just a scan and i just never needed it yet.
NavSport is offline  
post #14 of 23 Old 02-28-2006, 7:17 PM
 
Join Date: 01-31-2006
Posts: 2,930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: Help Changed the blades motor and can't get it started

If you can fire the bike with the fuel pump jumped you have either a loose wire somewhere in the system, or you have a bad relay. I know you said you checked the relay, but there is the chance that it is failing under a load.

Make sure to check all of the wires throughout the wire harness and make sure you have power everywhere that power should be. Then if all that checks out get a new fuel pump relay just to make sure all looks good.

I hate electrical problems.
Custom900 is offline  
post #15 of 23 Old 02-28-2006, 7:18 PM
 
Join Date: 08-01-2001
Posts: 14,390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                 
Re: Help Changed the blades motor and can't get it started

Quote:
Originally Posted by Custom900
I hate electrical problems.
They can make the most ardent atheist get down on their knees.



luvtolean is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Want to get started in Ameteur racing. need advice/help. redwhite929rr Road Racing: Club / Amateur 34 12-06-2006 7:02 PM
Putting the 1000RR back to stock, need help with the servo motor. jetbdude Honda FireBlade 10 11-13-2005 2:34 AM
Let's get it started biaatches! BRNO deez Road Racing: Professional 162 08-30-2004 11:02 PM
best way to get tires changed? trey Honda FireBlade 34 06-09-2003 1:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome