cbr900 will not start - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 13 Old 04-27-2006, 5:53 PM Thread Starter
 
Join Date: 04-27-2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
cbr900 will not start

Hi Guys
Can you help me.

I have a cbr900 rrw and it will not start... it is turning over but will not catch...
fuel appears to be getting to the carbs as you can smell it... i have had it apart and checked the plugs... i tried doing the spark test but they do not spark. i have tried with a new plug and it still will not spark. i have tested the coils and they appear ok and so does the pulse gererator and throttle sensor... tested with a meter

have any of you had this problem...

i think the only thing left to do is have the ignition module tested but i cant see why it would suddenly stop...

i was driving to work and it felt under powered but was ok... when i came out that night it just wouldnt start...

any ideas would be really great im at my wits end... dont really want to have to get a new module unless i really have to.

Thanks guys

Jay
minijay is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 04-27-2006, 6:00 PM
 
schnogg's Avatar
 
Join Date: 09-03-2004
Location: Okemos, MI, USA
Age: 40
Posts: 461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 16
 
Send a message via AIM to schnogg Send a message via Yahoo to schnogg
Re: cbr900 will not start

Might not help, but the 929 is really picky about spark plugs, when they go bad, they engine rotates but doesn't turn over at all. Replacing them fixes it right away.

No this tire hunted Mary down! This tire murdered Mary!
schnogg is offline  
post #3 of 13 Old 04-27-2006, 6:14 PM Thread Starter
 
Join Date: 04-27-2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr900 will not start

hi schnogg

thanks for the reply.. all i could get was the cold temp ones from halfords... i know me bad...

but they are not sparking at all... ive gapped them. surley i should get a spark even if its a weak one on the new plugs...
the plugs need doing anyway as they are old and dirty but i was hoping the new ones even if they are not the most suited would spark to prove it is a plug problem...

yet im still left here sitting in the corner with no clue...
i dont really want to put it in the garage and let some one tinker with it... its my pride and joy i want to nurse it back to health

i guess its looking more like the module

thanks anyway i will be changing the plugs as a must.

Jay
minijay is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 04-27-2006, 10:54 PM
 
Join Date: 01-31-2006
Posts: 2,930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: cbr900 will not start

How's the battery voltage? Is it up to par. If not you will not get the fire needed.

It sounds like you may have found your culprit though. Hopefully someone with much more knowledge than myself will chime in and help you.
Custom900 is offline  
post #5 of 13 Old 04-28-2006, 4:49 AM Thread Starter
 
Join Date: 04-27-2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr900 will not start

hi there

i know the battery is a bit low at the moment but i have a booster battery attached as well and still no spark...

cant see how it can just stop...

i think it is down to either the module under the seat or the regulator to the side if the seat. when i turn the bike over the realy sounds very noisy and it gets warm after a while...

does anyone know of a way to test these parts especially the module...

thanks

Jay
minijay is offline  
post #6 of 13 Old 05-03-2006, 8:13 AM Thread Starter
 
Join Date: 04-27-2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr900 will not start

hi guys

can anyone help me...

im still stuck. i changed the ignition module and it didnt solve the problem.
im about to strip the bike down and remove the wiring loom so it can be properly tested.

i have a question about the kill switch. if i turn it off nothing turns over or anything. if i turn it on it turns over but does not fire. can i assume the kill switch is ok or does part of it control this side of the starting as well

Thanks.
Jay
minijay is offline  
post #7 of 13 Old 05-03-2006, 12:27 PM
 
Join Date: 01-31-2006
Posts: 2,930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: cbr900 will not start

Kill swith seems to be good. I would go ahead and rule that part out.
Custom900 is offline  
post #8 of 13 Old 05-03-2006, 12:29 PM Thread Starter
 
Join Date: 04-27-2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr900 will not start

hi there

can you think of anything else i should be looking for...

Thanks

Jay
minijay is offline  
post #9 of 13 Old 05-03-2006, 12:56 PM
 
Join Date: 05-02-2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr900 will not start

I am having a similiar problem with my 929. There is no way to diagnose an ignition module according to Honda other than to try it in a bike that works. It wont self diagnose its self as being bad. Someone told me the kill switch also. I took my switch apart and tested v going in versus v going out and everything is ok. I have a friend with a superhawk and he had problems with his voltage regulator. When the battery was charged up, no problems, start going down the road and it would drain the battery and loose spark. The regulator gets warm, but shouldnt be smokin hot. I am not so sure that would make it not have spark with a good battery though. I could give a normall response on here like check the fuses, is there gas in it, but I will save that for some other retard!
tanner2 is offline  
post #10 of 13 Old 05-03-2006, 1:08 PM Thread Starter
 
Join Date: 04-27-2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr900 will not start

hi all

i got hold of a known good module but it turned out it wasnt that...
the regulator apparently wont stop the bike from starting as long as the battery is good... i know the battery is good i charged it the other day...

it was the starter relay that was getting hot.. not really hot but warm to touch which i have been told is normal so we are cool there..excuse the pun

why did honda think up this way to annoy us... there is so many parts it could be... if it had been something you could get to i would have it done by now and enjoying the sun but instead i have to look at the poor thing sitting there...

tomorrow i will be removing the wiring loom and testing it just in case thats got something to do with it.
i have tested the spark generator ( may i say what a pointless thing that is ) ok it is needed but im sure a better alternative could have been made. ive tested the throttle sensor ( aparently this will not stop the bike starting either ) there isnt much left now apart from dumping another engine in it lol..

i dont have the electronic injectors or fuel pumps so that cant be it..

all the garages i have spoke to say its a pain all you can do is test every part.

looks like the loom is the next best bet.

By the way i tested all the fuses etc. unless there is a hidden batch i have missed. done the starter one on the relay by the seat and the ones down the side at the front right...

i love the way just about everything is easy to do on the bike except get to the spark plugs... these get changed often so you would think they would be in a better position.. maybe its just me...

getting quick at taking the thing apart and putting it back together again... lol

thanks again for any help and if anyone can think of anything that it could be no matter what please let me know...

Thanks

Jay
minijay is offline  
post #11 of 13 Old 05-03-2006, 1:25 PM
 
Join Date: 01-31-2006
Posts: 2,930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: cbr900 will not start

Attached to the petcock is a vaccuum hose that connects just under the number three carb. If that hose is not connected the diaphram in the petcock will not open and fuel will not flow.

I accidentally knocked that thing off one night. I knew I wasn't getting fuel so I pulled the filter out of the tank. I disassembled the petcock. And then I saw the little hose lying there.

I'm not a real big fan of this design, but it does work.

Always look for the little problems first.
Custom900 is offline  
post #12 of 13 Old 05-03-2006, 1:30 PM Thread Starter
 
Join Date: 04-27-2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr900 will not start

Hi Custom900

I will check for that.... when i try to start the bike you can smell fuel so i have always assumed fuel was getting through... i guess i will need to do a more detailed check of that area and see if it is something small that has fallen off..

Thanks

Jay
minijay is offline  
post #13 of 13 Old 05-03-2006, 1:33 PM
 
Join Date: 01-31-2006
Posts: 2,930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: cbr900 will not start

The carbs are still trying to suck fuel, but if the diaphram is not open it won't get a sufficient amount to do anything.
Custom900 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
my 929 will not start REBElontw Honda FireBlade 3 04-26-2006 12:19 PM
I have not/will not ever subscribe to the LA Times. RRWANTR Politics 14 01-26-2006 5:28 PM
Help 95 900RR will not start & has no power... NeonspeedRT Honda FireBlade 7 12-13-2004 5:40 PM
2001 CBR929 will not start Dragon_RC51 Honda FireBlade 8 05-10-2004 11:54 AM
929 will not start after valve check Seeker Honda FireBlade 18 08-20-2003 11:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome