cbr 1000rr will not start? help - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 17 Old 04-30-2006, 5:11 PM Thread Starter
 
Join Date: 04-30-2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
cbr 1000rr will not start? help

First off i am new to this site so hello everybody.


If any one can help i would much apprciate it. i changed the oil filter on my 04 blade and it will not start now.
The bike turns over but will not fire up.

The fuel pump makes no noise when i turn the key? Is there a fuel pump fuse and relay and if so where is it on the bike?

Also i have been told about a tip over sensor, could i of tripped that out by misstake? the bike has never been dropped by the way.

If anyone can help i would be so greatful.

James hitchcox

uk
Hitcher is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 04-30-2006, 6:26 PM
 
Join Date: 09-07-2004
Posts: 2,704
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                   
Re: cbr 1000rr will not start? help

More likely the kill switch.
seamus is offline  
post #3 of 17 Old 04-30-2006, 7:12 PM Thread Starter
 
Join Date: 04-30-2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr 1000rr will not start? help

Quote:
Originally Posted by seamus
More likely the kill switch.
its not the kill switch cos it turns over? if it was nothing would happen at all.

cheers james
Hitcher is offline  
Sponsored Links
Advertisement
 
post #4 of 17 Old 04-30-2006, 9:00 PM
 
ND4SPD's Avatar
 
Join Date: 07-07-2002
Location: US
Age: 16
Posts: 16,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 50
                     
Re: cbr 1000rr will not start? help

Did you double check the kill switch and confirmed that it was in the ON position?
ND4SPD is offline  
post #5 of 17 Old 04-30-2006, 11:35 PM
 
Join Date: 09-07-2004
Posts: 2,704
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                   
Re: cbr 1000rr will not start? help

If you don't get a different answer in the next 24 hours, I'll have access to my service manual by then and will go through the troubleshooting section.
seamus is offline  
post #6 of 17 Old 05-01-2006, 8:08 AM Thread Starter
 
Join Date: 04-30-2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr 1000rr will not start? help

thats great man thanks im really at a dead end?
Hitcher is offline  
post #7 of 17 Old 05-01-2006, 8:28 AM
 
stegen's Avatar
 
Join Date: 12-29-2001
Location: La Crosse, Wi
Age: 38
Posts: 3,301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 22
   
Re: cbr 1000rr will not start? help

The bike WILL try to start without the kill swtich being in the on position. you have to have the kill switch in the on position for the pump to prime.

Cycle the kill switch a few times to make sure you have it on.

Life is Good, Life is Great
stegen is offline  
post #8 of 17 Old 05-01-2006, 5:06 PM Thread Starter
 
Join Date: 04-30-2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr 1000rr will not start? help

still nothing from it. does it have a fuel pump relay or fuse some where?
Hitcher is offline  
post #9 of 17 Old 05-01-2006, 7:06 PM
 
Join Date: 01-31-2006
Posts: 2,930
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: cbr 1000rr will not start? help

Just pack the bike up and donate it to me. I think it might just be dead.


Definitely check the fuses.

How was the bike doing before the oil change? If it was running good I can't see an oil and filter change stopping that.
Custom900 is offline  
post #10 of 17 Old 05-02-2006, 10:02 AM Thread Starter
 
Join Date: 04-30-2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr 1000rr will not start? help

the bike was running fine before i changed the oil???????????????

and no chance of donateing it to you. hahaha
Hitcher is offline  
post #11 of 17 Old 05-03-2006, 8:11 AM
 
Join Date: 04-27-2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr 1000rr will not start? help

i have exactly the same problem with my cbr900... have you tried to see if the spark plugs are sparking

i need advise to... i dont have a fuel pump on mine so i know it isnt that.
a way to test the fuel pump would be to try and hook it up to the battery. if it humms away then there is a problem in the circuit. all the fuses i no about are at the front but yiu may find the fuel pump will have one closer to it. maybe under the seat..

hope this helps

Jay
minijay is offline  
post #12 of 17 Old 05-03-2006, 9:41 AM
 
Join Date: 09-07-2004
Posts: 2,704
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                   
Re: cbr 1000rr will not start? help

First thing the SM states when you turn the key and get no fuel pump "noise" is to inspect the fuel pump by measuring the voltage between the terminals. If there is battery voltage, check the main fuse (20A), sub fuse (10A), engine stop switch, fuel cutoff relay (relay box under left middle cowl), engine stop relay, bank angle sensor, and finally, ECM.

I could try to describe where the connector is to measure voltage but I don't think it would help.
seamus is offline  
post #13 of 17 Old 05-03-2006, 9:47 AM
 
Join Date: 11-28-2005
Location: sherwood park alberta canada
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: cbr 1000rr will not start? help

did you unplug the tip over sensor,in the front fairing by mistake.that ussually will cause a no start with no fuel pump.
cwr954 is offline  
post #14 of 17 Old 05-03-2006, 1:25 PM Thread Starter
 
Join Date: 04-30-2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr 1000rr will not start? help

thats it i am a dumb ass i put the tip over sensor on the wrong way round. all is well and running fine. thanks for all your help . cwr 954 you are the man i bow to your supreme knowledge thanks so much i owe you a drink if we ever meet. hitcher
Hitcher is offline  
post #15 of 17 Old 05-03-2006, 1:33 PM
 
Join Date: 04-27-2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr 1000rr will not start? help

hi all

Dont suppose a cbr900rrw has a tip sensor does it

Jay
minijay is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
cbr900 will not start minijay Honda FireBlade 12 05-03-2006 1:33 PM
my 929 will not start REBElontw Honda FireBlade 3 04-26-2006 12:19 PM
Help 95 900RR will not start & has no power... NeonspeedRT Honda FireBlade 7 12-13-2004 5:40 PM
2001 CBR929 will not start Dragon_RC51 Honda FireBlade 8 05-10-2004 11:54 AM
929 will not start after valve check Seeker Honda FireBlade 18 08-20-2003 11:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome