Hi all! CBR929RRY/RR1 HISS ECM wont start - Page 4 - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #46 of 50 Old 05-29-2011, 7:21 AM
Gex
 
Join Date: 09-20-2010
Location: Georgia
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Hi all! CBR929RRY/RR1 HISS ECM wont start

Quote:
Originally Posted by clem3 View Post
Hi Gex,
If you have a fault on the intake senor and servor motor its proably a loose connection on both of them, and the
I really thing you have some loose conection on a few more things.
there is a lot of connection just under the injector bodies try cleaning them, when my bike wouldnt start it was one of those connection that was stopping it from running, just take your time you ll find it
i've ordered the wire loom in very good and clean condition it will arrive in 1 week and then will see.i hope it will be the problem.cheers clem
Gex is offline  
Sponsored Links
Advertisement
 
post #47 of 50 Old 05-29-2011, 7:36 AM
 
Join Date: 10-11-2009
Location: limerick
Age: 53
Posts: 257
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: Hi all! CBR929RRY/RR1 HISS ECM wont start

Quote:
Originally Posted by Gex View Post
i've ordered the wire loom in very good and clean condition it will arrive in 1 week and then will see.i hope it will be the problem.cheers clem
elec faults are a real head wreaker,
best of luck with it Gex.,
clem3 is offline  
post #48 of 50 Old 06-05-2011, 1:53 PM
Gex
 
Join Date: 09-20-2010
Location: Georgia
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Hi all! CBR929RRY/RR1 HISS ECM wont start

Quote:
Originally Posted by clem3 View Post
elec faults are a real head wreaker,
best of luck with it Gex.,
Guys i ve bought the loom wire from U.K and it appears that its slightly different than the american version.its got 1 more wire on the ECU ive tried today to start the engine and it didnt start the fuel injection.iam gonna try it tommorow as well what u think does it matter the uk version wire and U.S?
Gex is offline  
Sponsored Links
Advertisement
 
post #49 of 50 Old 06-05-2011, 2:02 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: Hi all! CBR929RRY/RR1 HISS ECM wont start

Quote:
Originally Posted by Gex View Post
Guys i ve bought the loom wire from U.K and it appears that its slightly different than the american version.its got 1 more wire on the ECU ive tried today to start the engine and it didnt start the fuel injection.iam gonna try it tommorow as well what u think does it matter the uk version wire and U.S?


The UK harness will require a HISS ECU and key.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #50 of 50 Old 02-16-2012, 12:01 PM
 
Join Date: 01-30-2012
Location: Bahrain
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Hi all! CBR929RRY/RR1 HISS ECM wont start

Hi All, I am a newby to the forum, as I recently bought a bike with wiring problem and a missing ECU. After doing some research my 2006 600RR came with ECU "MEE-D01", which is HISS enabled and as I understand I can order the key/ECU combo from some certain vendors around the globe but at a price. So I opted for the cheaper option, a US ECU and US wiring harness. Can Anyone point me out what changes I will need to apply to the wiring on my Bike, before I start the swapping of the harness? I know that my Key module will have one extra wire for the wireless Key code, so any help would be appreciated or if someone could point me to the correct thread for more information.Thanx in advance, Khalid
khalidmmukhtar is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
wont start nitrorider Honda CBR 600 1 08-13-2006 9:36 PM
954 wont start.. cant do all tests.. chkaotic Honda FireBlade 3 03-06-2006 10:23 AM
Bike wont start GonZilla Honda FireBlade 30 11-09-2004 6:52 AM
Bike Wont Start djice929 Honda FireBlade 12 11-18-2003 6:15 PM
929 wont start 929rrrider Honda FireBlade 8 10-24-2003 12:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome