929 starting question.... - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 10-26-2006, 9:00 PM Thread Starter
 
Join Date: 01-06-2005
Location: Florida, United States
Posts: 336
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 15
 
929 starting question....

For all you 929 owners.....have you every had your 929 not want to start right up within a second or two off pushing the start switch?

Its happened twice to me......after I ride the bike and its warmed up, after I shut it down (say for around 20-30 minutes) when I went to start it it just kept turing over but not firing up for about 5-7 full seconds.....Almost like I have to give it some thottle...

Has anyone experienced this? What was it?
tdeal28 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-27-2006, 3:28 AM
 
Join Date: 04-17-2005
Location: Edmonton
Age: 49
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
 
Re: 929 starting question....

Of course you ensure the fuel pump has finished priming before starting?
Andrew1400 is offline  
post #3 of 5 Old 10-27-2006, 6:43 PM Thread Starter
 
Join Date: 01-06-2005
Location: Florida, United States
Posts: 336
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 15
 
Re: 929 starting question....

Of course..... its just strange. My 954 never did that. It started right up within a second and started that fast even if I didn't let the pump fully prime.
tdeal28 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 10-27-2006, 6:47 PM
 
Join Date: 06-05-2001
Posts: 8,271
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                 
Re: 929 starting question....

How old are the plugs?
abtech is offline  
post #5 of 5 Old 10-27-2006, 8:09 PM Thread Starter
 
Join Date: 01-06-2005
Location: Florida, United States
Posts: 336
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 15
 
Re: 929 starting question....

That what I was going to ask next, right as I was signing on now....

The plugs are the original plugs in the bike and the bike is a 2000 so about
6-7 years old.....but the bike only has 2600 miles on it.

Can plugs go bad just by sitting around?
tdeal28 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
'01 929: problem starting, noise at idle replica Honda FireBlade 11 02-05-2006 2:16 AM
929 Electrical Problem, Not always starting. Ivo Honda FireBlade 1 10-28-2005 8:28 PM
929 starting problems ulysses_sc Honda FireBlade 10 10-05-2004 4:35 PM
929 Starting Problems Ivo Honda FireBlade 3 10-04-2004 11:11 PM
929 Starting Ivo Honda FireBlade 1 10-04-2004 9:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome