is this normal? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 10-26-2006, 11:40 PM Thread Starter
 
Join Date: 10-01-2006
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
is this normal?

hi, just installed a devil 3/4 pipe on my 2002 954 RR.
FYI, cali version.
ive only owned the bike for approx. 1 month. have only ridden it a handful of times w/ stock pipe installed.
well what ive noticed is that after the install the bike seems to slightly bog below 3.5k rpm and then a definite surge in power occurs at 4k rpm. its very noticeable, and def was not there before the pipe install.
i rode the bike a good 150 miles with stock fuel map(have pcIII usb) and have recently installed a fuel map for the devil 1/2 pipe system found on the powercommander website. i havent given it a good test ride yet w/ new map but did take it around the block only to notice the same bog below 3.5k rpm.
whats going on? anyone else have a similar result? should i try another map?
also some pretty good popping occuring during decel. is the ike too rich? i realize there is a PAIR valve on the CA model.
brownbeaver is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-26-2006, 11:53 PM
 
kawboy69's Avatar
 
Join Date: 01-30-2005
Location: Indiana
Age: 50
Posts: 1,475
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 19
       
Re: is this normal?

Quote:
Originally Posted by brownbeaver View Post
hi, just installed a devil 3/4 pipe on my 2002 954 RR.
FYI, cali version.
ive only owned the bike for approx. 1 month. have only ridden it a handful of times w/ stock pipe installed.
well what ive noticed is that after the install the bike seems to slightly bog below 3.5k rpm and then a definite surge in power occurs at 4k rpm. its very noticeable, and def was not there before the pipe install.
i rode the bike a good 150 miles with stock fuel map(have pcIII usb) and have recently installed a fuel map for the devil 1/2 pipe system found on the powercommander website. i havent given it a good test ride yet w/ new map but did take it around the block only to notice the same bog below 3.5k rpm.
whats going on? anyone else have a similar result? should i try another map?
also some pretty good popping occuring during decel. is the ike too rich? i realize there is a PAIR valve on the CA model.


you should try the map fit for that pipe if you already have them just try more maps for the devil pipe..

If you like to talk **** be sure you have the ass to back it up !! If not SHUT THE FU*K UP !!!!
kawboy69 is offline  
post #3 of 3 Old 10-27-2006, 9:23 AM
 
Join Date: 01-27-2003
Posts: 5,397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
           
Re: is this normal?

yep, try the full system map. Ya have to play with them. Only other solution is to have it dyno'ed and mapped.
Mojave954 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP 929 is it normal? cammelo Honda FireBlade 14 04-04-2006 9:28 PM
Is this a problem, or normal? clown Honda FireBlade 5 08-22-2005 8:31 AM
Is this normal? Scratches on lower fairing.. Fire929blade Honda FireBlade 33 08-05-2004 2:17 PM
Is this normal?! Chain Off-Topic 14 04-15-2004 2:59 PM
Is this normal for a 954 swingarm? red929 Honda FireBlade 18 10-10-2003 1:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome