Ever notice this before? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 12-14-2006, 11:52 PM Thread Starter
 
Join Date: 03-03-2006
Location: Austin Texas
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Ever notice this before?

I rode to the gym this morning, went did my deal and left about an hour later. When I started my bike I noticed the clock and trip had reset. My commute was about 25 min to the gym, not a short trip. This is the only incident thus far. Any ideas if this might be a precursor to a charging issue or something else?
hookedon2wheels is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 12-15-2006, 5:23 AM
 
Join Date: 12-09-2006
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Ever notice this before?

...Some stupid theif took her for a rip and thought they'd cover their tracks by resetting the trip meter!!!

ashtanga is offline  
post #3 of 9 Old 12-15-2006, 9:44 AM
 
Join Date: 10-05-2005
Posts: 4,696
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: Ever notice this before?

no, havent had that problem
Quick 26 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 12-15-2006, 9:56 AM
 
Join Date: 11-27-2006
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Ever notice this before?

ive had that problem a couple of times on my honda cruiser. It was awhile ago but I remember it to be either a simple loose ground or blown fuse. It could have been a battery. Just give your electrical a good once over with a good flashlight and make sure everything looks good. Have you done any mods recently?
shc76239 is offline  
post #5 of 9 Old 12-15-2006, 7:23 PM Thread Starter
 
Join Date: 03-03-2006
Location: Austin Texas
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: Ever notice this before?

I did check connections once I got home today and all looks good. No new mods, <slapping forehead>stupid no money for mods!

Mabey the "thief" was my alterego that did not completly cover his tracks, the doc was right. Guess I should pay him now.
hookedon2wheels is offline  
post #6 of 9 Old 12-15-2006, 7:28 PM
 
Join Date: 09-07-2004
Posts: 2,704
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                   
Re: Ever notice this before?

Quote:
Originally Posted by hookedon2wheels View Post
I rode to the gym this morning, went did my deal and left about an hour later. When I started my bike I noticed the clock and trip had reset. My commute was about 25 min to the gym, not a short trip. This is the only incident thus far. Any ideas if this might be a precursor to a charging issue or something else?
How old is the battery? Did the bike start right up?

If the battery is sending all its power to the starter on startup it may not have the juice to run anything else.

When the battery in my Jeep started to quit, the radio would lose all it's presets as every last ounce of juice was being sucked up by the starter.
seamus is offline  
post #7 of 9 Old 12-16-2006, 1:50 AM
 
Join Date: 08-27-2006
Location: san francisco
Posts: 335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 14
 
Re: Ever notice this before?

yeah its either your battery or the regulator. mi bike was doing the same and replaced the battery and nothing, same problem so i replaced the regulator and tha was it.
cbr_df is offline  
post #8 of 9 Old 12-16-2006, 7:30 AM
 
Join Date: 10-03-2006
Location: Reading, United Kingdom
Age: 58
Posts: 332
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
         
Re: Ever notice this before?

Quote:
Originally Posted by cbr_df View Post
yeah its either your battery or the regulator. mi bike was doing the same and replaced the battery and nothing, same problem so i replaced the regulator and tha was it.
r15suk is offline  
post #9 of 9 Old 12-17-2006, 1:55 AM Thread Starter
 
Join Date: 03-03-2006
Location: Austin Texas
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: Ever notice this before?

The battery is one year old. So I will keep an eye on it and price a regulator. Thanks for the input all.
hookedon2wheels is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ever notice the crap on Ebay Repeater General Discussion 19 11-30-2006 6:56 PM
Anyone ever seen one of these vettes before stegen Off-Topic 6 01-04-2006 11:42 AM
Do you ever notice... nomad Off-Topic 8 06-14-2004 9:25 PM
Anyone else notice this about Bacchus? ND4SPD Off-Topic 22 11-25-2003 7:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome