What could his be??? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 15 Old 12-27-2006, 7:56 AM Thread Starter
 
Join Date: 12-09-2006
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
What could his be???

Battery flat as a fluke yesterday so charged overnight. Just started her up and noticed that there are no ignition lights. But after she starts they flicker almost in time with the DREADFULL tick-over. When I try to rev her the whole of the bike starts knocking and chattering (almost as if the firing is ad-hoc).

all I can tell you is that she was running fine before the battery drained.

All advice welcomed as I haven't a clue!!!
ashtanga is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 12-27-2006, 8:06 AM
 
Hammer's Avatar
 
Join Date: 01-03-2004
Location: INDIANA
Age: 50
Posts: 4,216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 33
                   
Re: What could his be???

Make sure the batteryis good, put it on a good charge and then have it tested. The symptome you are describing can be either a dead battery or a loose connection.

It's amazing how stupid some people can be.
Hammer is offline  
post #3 of 15 Old 12-27-2006, 8:40 AM
 
Join Date: 10-21-2006
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What could his be???

yeah sounds like the battery is no good
Vpsophmore is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 12-27-2006, 9:17 AM Thread Starter
 
Join Date: 12-09-2006
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What could his be???

Ok, this is where I sound like a grunt!

I was under the impression that the battery was only there to start the bike and once started the alternator charged it up (or topped it up).

Tony...
ashtanga is offline  
post #5 of 15 Old 12-27-2006, 10:03 AM
 
Join Date: 12-10-2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What could his be???

I'm having this same problem with my 954. From what I've read for the problem with my bike it could be loose wiring or my voltage reg/rec is going out. To answer your question about the battery, apparently when you have a bad battery it can fry your reg/rec because it has to charge too much and overheats itself. Again this is just what I've read if anyone else has a better understanding I'd really like some advice myself.
Josh5508 is offline  
post #6 of 15 Old 12-27-2006, 10:15 AM
 
Join Date: 07-17-2005
Posts: 731
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: What could his be???

Quote:
Originally Posted by ashtanga View Post
Ok, this is where I sound like a grunt!

I was under the impression that the battery was only there to start the bike and once started the alternator charged it up (or topped it up).

Tony...
+

Motorcycle's do not have an alternator, they have a stator. The stator only maintains the current charge of the battery, it does not charge it
Nickelii is offline  
post #7 of 15 Old 12-27-2006, 11:07 AM Thread Starter
 
Join Date: 12-09-2006
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What could his be???

Quote:
Originally Posted by Josh5508 View Post
I'm having this same problem with my 954. From what I've read for the problem with my bike it could be loose wiring or my voltage reg/rec is going out. To answer your question about the battery, apparently when you have a bad battery it can fry your reg/rec because it has to charge too much and overheats itself. Again this is just what I've read if anyone else has a better understanding I'd really like some advice myself.

So what/how do I check what might be wrong other than the Battery as I have tried another (good so far as I know) battery and am getting the same symptoms.
Ignition on = No Neutral or Oil lights etc..
Started up = Neutral Light etc. Flickering and VERY erratic tickover - worse when revving.

Also noticed that the Starter will only turn a for a few seconds before cutting off - no 'bad battery clicking' just cuts out.
Thanks!
ashtanga is offline  
post #8 of 15 Old 12-27-2006, 11:19 AM
 
jhonda41's Avatar
 
Join Date: 05-19-2005
Location: Bronx, NY
Age: 15
Posts: 1,676
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
   
Re: What could his be???

Quote:
Originally Posted by Hammer View Post
Make sure the batteryis good, put it on a good charge and then have it tested. The symptome you are describing can be either a dead battery or a loose connection.
it may sound like a broken record but check, clean and if you can put some electric grease on your connections.

I had the same problem with my lights and speedo going out even while riding.

-jh
jhonda41 is offline  
post #9 of 15 Old 12-27-2006, 11:46 AM
 
Join Date: 08-23-2006
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What could his be???

Same thing happened when I bought me 929 all it needed was a battery. The one it had just didn't have enough charge to keep the fuel injection running properly or the guage cluster lit. Take your battery out and go to a shop and have them check it. It not worth checking every damn connection and electrical piece on the bike when it can be as simple as a battery.
Triax is offline  
post #10 of 15 Old 12-27-2006, 12:05 PM Thread Starter
 
Join Date: 12-09-2006
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What could his be???

As I said, I have put a charged up battery on her and get the same symptoms
ashtanga is offline  
post #11 of 15 Old 12-27-2006, 12:26 PM
 
Join Date: 08-23-2006
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What could his be???

Sorry
Triax is offline  
post #12 of 15 Old 12-27-2006, 12:31 PM
 
Join Date: 11-11-2004
Posts: 630
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: What could his be???

To verify:
No accident. No recent equipment changes. No major maintenance.

This sounds like a grounding issue. Something is not making a good ground connection, or SECOND, something is shorting to ground.
my $.02.
clutchslip is offline  
post #13 of 15 Old 12-27-2006, 1:39 PM Thread Starter
 
Join Date: 12-09-2006
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What could his be???

Quote:
Originally Posted by clutchslip View Post
To verify:
No accident. No recent equipment changes. No major maintenance.

This sounds like a grounding issue. Something is not making a good ground connection, or SECOND, something is shorting to ground.
my $.02.
I had fitted an alarm, but then again the alarm was working as was the bike. I concede that the alarm may be responsible for draining the battery - i understand they can do this - but the other symptoms are 'new'.

Tony...
ashtanga is offline  
post #14 of 15 Old 12-27-2006, 1:54 PM
 
Repeater's Avatar
 
Join Date: 07-31-2005
Location: West Los Angeles, CA
Age: 44
Posts: 1,110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
     
Send a message via MSN to Repeater
Re: What could his be???

Got a voltage meter? if not get a cheap one at your local big box. The basic steps in the manual are very good.

Aliens general, everything about them is alien!
Repeater is offline  
post #15 of 15 Old 12-27-2006, 4:09 PM Thread Starter
 
Join Date: 12-09-2006
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What could his be??? - SOLVED

Was the Main 30 Amp fuse in the Starter Relay that had gone!

Thanks for the advice anyway chaps!

Tony...
ashtanga is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hmmmm...what could this thing be in driveway and THEN the garage... RRWANTR General Discussion 24 04-28-2006 9:43 PM
How could this be legal? EDDIE110171 Off-Topic 25 05-01-2005 8:14 PM
Hmm. What could it be? ConqSoft Honda Interceptor / VFR 24 03-31-2005 1:46 PM
Could it be true.... MrX954 Off-Topic 32 02-20-2005 10:49 PM
Local geography test - could be humbling... Bacchus Off-Topic 8 03-26-2004 3:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome