929 engine stops while riding - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 05-03-2007, 2:21 AM Thread Starter
 
Join Date: 01-04-2004
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
929 engine stops while riding

I have a 01 CBR 929. At 22K it has developed a problem of having the engine die for no apparent reason. Ill be just riding along and poof, the engine stops, oil light comes on, and FI indicator comes on. The bike starts right up again and the FI indicator goes off. It does not feel like its running out of fuel, its like the electrical power is getting cut off. My clock is not resetting, so I know that Im not totally loosing power. One night I fired it up in the garage (it was dark, no lights on in the garage), the bike had idled for about 2 min or so, when I noticed the engine missed a beat and the headlight went out for a spit second. That particular time it kept running. Does anyone have any ideas? I have checked all the electrical connections on the harness and battery. Tonight, I took apart the kill switch, hoping to find some corrosion there, but it looked pretty clean. My next step is to check the ignition switch. I also have a Power Commander, which I guess could be suspect, but wouldnt it set an FI indicator? Any help would be greatly appreciated.
kc929rr is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-03-2007, 2:54 AM
 
Join Date: 12-17-2006
Posts: 370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 engine stops while riding

My RC 51 did this for 3 days. I would be riding and as I came up to a light, poof, bike went off.

Then I was idling at a light or in a parking lot and bam, engine off.

I tried the following and I'm not sure what did the trick, but it was one of the following for me:

I have a power comannder too and tried to disconnect it, but wasn't it.

I wired out the kickstand switch
New battery
New Voltage regulator
Upped the idle a bit from 1000 to about 1500 (warm)

Been riding a few 100 miles with no more problem. I know it wasn't the battery since I swapped it and still had the problem. So either the kickstand switch (which I think is what it was) of the regulator or idle for me.

Not sure if you are having the same exact problem as me, but thats what I did and what worked. If you know how to test the battery and regulator that would be a good first place to start and also easy to wire out your kickstand switch if you have one.
forceten is offline  
post #3 of 6 Old 05-03-2007, 9:26 PM
 
Join Date: 04-11-2007
Location: WI
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 engine stops while riding

had something like this happen to me a few weeks ago on my 02 954, the tip over switch was screwed up and so i just bypassed it. dont know if you have one or not but if you do it should be behind the head light ( remove the fairing) its a liile black box about 2x3 or so?????? to test to see if its your cause take a paper clip and connect the two outside wires( there only three total) that are on the wiring harness going to the sensor i
mark32786 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-04-2007, 12:13 AM Thread Starter
 
Join Date: 01-04-2004
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 engine stops while riding

Thanks guys! It looks like I found the problem. The side stand switch connector is corroded and one wire and the connector is melted. Looks like the corrosion caused some high resistance, which melted the connector housing and wire insulation. I cleaned it up as best I could, and put it back together. I'll check it out and see if this fixes the problem this weekend. Thanks for the tips.
kc929rr is offline  
post #5 of 6 Old 05-04-2007, 12:44 AM
 
Join Date: 12-17-2006
Posts: 370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 engine stops while riding

I just wired mine out completely, Was easier Good luck and hope thats what it winds up being.
forceten is offline  
post #6 of 6 Old 05-07-2007, 1:05 AM Thread Starter
 
Join Date: 01-04-2004
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 engine stops while riding

It turned out to be the ground for the fuel pump. I appears that the wire has broken somewhere inside the main harness. I ran an another ground straight to the battery, and it appears to be working so far. Did about 300 mi today with no problems.
kc929rr is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Headphones while riding. MACI4LIFE Off-Topic 5 06-23-2006 10:28 AM
Music while riding? Dangerous or not? tuffy6969 General Discussion 23 05-22-2006 5:32 PM
Riding while pregnant? slowpoke General Discussion 14 05-08-2004 2:59 AM
Accident while test riding. Holeshot Honda FireBlade 16 06-07-2003 11:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome