cooling fan ? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 14 Old 05-15-2007, 7:45 PM Thread Starter
 
Join Date: 04-02-2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
cooling fan ?

at what point on my temp guage should my cooling fan start? 96 900RR, no numbers on guage....thanks!
beast351 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 05-15-2007, 8:19 PM
 
Join Date: 04-17-2007
Posts: 757
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

i believe its right about 200 deg. give or take a few.

Edit: Now that I really think about it, it's closer to 185 or 190. Sorry 'bout that. Mine has to be turned on manually. Don't ask. lol

Last edited by Italgirl1971; 05-15-2007 at 8:28 PM.
Italgirl1971 is offline  
post #3 of 14 Old 05-15-2007, 9:39 PM
 
Join Date: 10-31-2006
Posts: 685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

my 929 kicks on @ about 217F
Renegade929 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 05-15-2007, 9:43 PM
 
Join Date: 03-11-2007
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

My 954 is at 214F
Mogolf is offline  
post #5 of 14 Old 05-15-2007, 10:40 PM Thread Starter
 
Join Date: 04-02-2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

does anyone know where that is on my guage?....i don't have one of those whiz-bang new fangled digital read-outs...lol
it goes almost in the red in traffic, and no fan....
beast351 is offline  
post #6 of 14 Old 05-15-2007, 11:31 PM
 
Join Date: 04-25-2006
Posts: 694
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

Red is bad, almost red is probably where it should kick on.
zfrilly2 is offline  
post #7 of 14 Old 05-16-2007, 12:43 AM
 
Join Date: 10-31-2006
Posts: 685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

Quote:
Originally Posted by beast351 View Post
does anyone know where that is on my guage?....i don't have one of those whiz-bang new fangled digital read-outs...lol
it goes almost in the red in traffic, and no fan....

did you check the connection at the fan,or perhaps your fuses ? I'm assuming the fan is not coming on at all,no matter how hot the bike get's ?
Renegade929 is offline  
post #8 of 14 Old 05-16-2007, 12:49 AM
 
Join Date: 02-26-2007
Location: Arroyo Grande, CA
Age: 37
Posts: 1,363
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Send a message via Yahoo to slorider18
Re: cooling fan ?

Quote:
Originally Posted by beast351 View Post
does anyone know where that is on my guage?....i don't have one of those whiz-bang new fangled digital read-outs...lol
it goes almost in the red in traffic, and no fan....
i have an old school gauge like you and had similar problems. on my F3 there is a screw located between the temp stipe and the axis of the needle. now that my fan turns on (new fuse, battery, and RR later) it turns on if it goes just above the little screw. I have had mine get to the red before. it shouldn't get there. you need to figure it out soon, as summer hits you will over heat in traffic fast. first check the fuse, then connections.
slorider18 is offline  
post #9 of 14 Old 05-16-2007, 7:53 AM
 
Join Date: 04-17-2007
Posts: 757
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

Quote:
Originally Posted by beast351 View Post
does anyone know where that is on my guage?....i don't have one of those whiz-bang new fangled digital read-outs...lol
it goes almost in the red in traffic, and no fan....
that's odd. can you post up a pic of your cluster? Mine is a digital read just to the right of the RPMs.

btw... have you RTFM? if you don't have one, PM me and I'll send you what I have.
Italgirl1971 is offline  
post #10 of 14 Old 05-16-2007, 5:41 PM Thread Starter
 
Join Date: 04-02-2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

" have you RTFM? "
please enlighten me....probably not...lol i'll try to post up a pic of the cluster later. can i post pics without hosting them here, ie, link to photobucket?
i think the fuse is ok, as i can jump the wire on the temp switch to ground and the fan runs. i thinki need a new temp switch.... thanks everybody!
beast351 is offline  
post #11 of 14 Old 05-16-2007, 5:53 PM Thread Starter
 
Join Date: 04-02-2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

beast351 is offline  
post #12 of 14 Old 05-16-2007, 5:58 PM
 
Join Date: 04-17-2007
Posts: 757
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

Quote:
Originally Posted by beast351 View Post
" have you RTFM? "
please enlighten me....probably not...lol i'll try to post up a pic of the cluster later. can i post pics without hosting them here, ie, link to photobucket?
i think the fuse is ok, as i can jump the wire on the temp switch to ground and the fan runs. i thinki need a new temp switch.... thanks everybody!
RTFM = Read The F'ing Manual
Italgirl1971 is offline  
post #13 of 14 Old 05-16-2007, 6:07 PM
 
Join Date: 02-26-2007
Location: Arroyo Grande, CA
Age: 37
Posts: 1,363
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Send a message via Yahoo to slorider18
Re: cooling fan ?

based on the pic, it should turn on just past the temp icon. so you checked to fuse and it's ok? from there check all the connections. work your way to the fan from the battery.
slorider18 is offline  
post #14 of 14 Old 05-16-2007, 7:13 PM Thread Starter
 
Join Date: 04-02-2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cooling fan ?

thanks, ItalGirl.......i don't have one.....bike's had a hard life, and the manual must have gone the way of the do-do years ago....haven't gotten around to buying one....
thanks to slorider18 too!
beast351 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
954 cooling fluid drain... iec General Discussion 1 05-15-2007 9:34 AM
Cooling fan on 05 1000 RR Belch Honda FireBlade 2 03-30-2007 9:47 AM
cooling system question emazens Honda FireBlade 0 02-24-2007 2:34 PM
cooling fan problems out ride you Honda FireBlade 5 03-14-2006 12:39 PM
cooling question? jerseydrew Honda FireBlade 6 08-06-2005 3:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome