Stopped charging again - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 15 Old 06-07-2007, 10:23 PM Thread Starter
 
Join Date: 04-19-2007
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Stopped charging again

That's the second farthest I've ever pushed a bike. It ran 2 weeks to the day that I got it back from the last breakdown. Last time it stopped charging as well, the stator was bad. I'll charge the battery all night at 2 amps and tomorrow if I make it to work I'll test it to see if it's the stator again or the regulator/rectifier. I've had the bike 5 weeks and been on the side of the road three times.
ratchetman is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 06-07-2007, 10:46 PM
 
Join Date: 10-31-2006
Posts: 685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

did you replace the stator once already ? If so, it could have been your reg,rect the whole time .Check your stator right at the wires coming out of your engine case.Also make sure your battery is not junk to begin with.Take a multi meter and check how many volts are being put out at the battery with the bike revving at 5k rpm ,should be 14-15....i already went through this with my 929,stator was toasted,replaced it and it's been working great so far (knock on wood)......Denniskirk has the best deals on good quality stators, with 1 year warranty's to boot !
Renegade929 is offline  
post #3 of 15 Old 06-07-2007, 11:24 PM Thread Starter
 
Join Date: 04-19-2007
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

Last time the stator was shorted to ground and had broken wires. I tested the battery last time and it seems to take a charge ok. It resistance tested to 235 cca. The stator I bought from RM stator also has a one year warranty their price for the r/r is $109 us.
ratchetman is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 06-08-2007, 10:30 AM
 
Join Date: 08-23-2005
Location: Melbourne, Australia
Age: 48
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
 
Re: Stopped charging again

Check the R/R plug. Two of the 3 of my stator wires rusted at the plug, thus not allowing the bike to receive a charge.

Pull the plug off the rectifier to check.
Sime is offline  
post #5 of 15 Old 06-08-2007, 1:55 PM Thread Starter
 
Join Date: 04-19-2007
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

Plugs are ok. Although the manual doesn't give a spec for stator voltage, mine's only putting out 1-1.5 volts a/c. Whether it's connected or not. Even with the r/r output plug disconnected from the bike. The resistance on the stator is within spec and there are no shorts to ground.
ratchetman is offline  
post #6 of 15 Old 06-08-2007, 7:15 PM Thread Starter
 
Join Date: 04-19-2007
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

I have removed the stator, it smells bad and the engine oil is black. I have a 2/3 rewound stator at home that I will finish and install to see if I can find out why it burned up. Does anyone know how many amps the bike should draw from the charging system while running?
ratchetman is offline  
post #7 of 15 Old 06-10-2007, 1:20 AM Thread Starter
 
Join Date: 04-19-2007
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

It's working for now. I finished rewinding the original stator and installed it. The bike is drawing about 15 amps. I figure this is normal. I found the problem with my new stator. Where the windings are soldered to the wires about 3 inches of the wires were burnt to a crisp. I can only presume that whoever made the connections screwed up and failed to insulate properly. If it had burned up due to over loading I think the wire would have burned all along it's length
ratchetman is offline  
post #8 of 15 Old 06-10-2007, 3:51 AM
 
Join Date: 10-31-2006
Posts: 685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

so you fixed it and checked the output at the battery afterwards ? If your getting 14-15 on the meter at 5k ,your doing good ,and your problem should be solved .did you epoxy the windings ?
Renegade929 is offline  
post #9 of 15 Old 06-10-2007, 2:22 PM Thread Starter
 
Join Date: 04-19-2007
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

Quote:
Originally Posted by Renegade929 View Post
so you fixed it and checked the output at the battery afterwards ? If your getting 14-15 on the meter at 5k ,your doing good ,and your problem should be solved .did you epoxy the windings ?
13.7 at idle. I did not epoxy the windings, I sprayed them with a special paint the auto electric shop gave me. What kind of epoxy should I use?
ratchetman is offline  
post #10 of 15 Old 06-10-2007, 2:24 PM
 
Join Date: 03-10-2007
Location: Dallas, Tx
Age: 36
Posts: 2,278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
 
Re: Stopped charging again

that special paint isn't going to do anything, you need to use epoxy, I don't remember what kind
Atreyu is offline  
post #11 of 15 Old 06-10-2007, 2:27 PM
 
Join Date: 01-11-2005
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

Quote:
Originally Posted by ratchetman View Post
13.7 at idle. I did not epoxy the windings, I sprayed them with a special paint the auto electric shop gave me. What kind of epoxy should I use?
If it was varnish paint, that's the best.

I have confirmed that smelling the engine oil is the best way to determine if the stator is bad. This bike has given me enough experience.
dattaway is offline  
post #12 of 15 Old 06-10-2007, 3:32 PM
 
Join Date: 10-31-2006
Posts: 685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

Quote:
Originally Posted by ratchetman View Post
13.7 at idle. I did not epoxy the windings, I sprayed them with a special paint the auto electric shop gave me. What kind of epoxy should I use?
high temp epoxy i would imagine
Renegade929 is offline  
post #13 of 15 Old 06-10-2007, 3:58 PM
 
Join Date: 01-11-2005
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

Quote:
Originally Posted by Renegade929 View Post
high temp epoxy i would imagine
JBWeld works great for this. I even use it for brake pad linings on my bikes for the past several years.
dattaway is offline  
post #14 of 15 Old 06-10-2007, 6:45 PM
 
Join Date: 06-03-2006
Posts: 1,715
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

I would not charge at 2amps all night. more like 2 amps for 2-3 hours. You don't want to fry your battery if it's still a good one.

After checking out your electrical system, have the battery tested at a shop/store. It may be the culprit.
Fastrr is offline  
post #15 of 15 Old 06-12-2007, 6:16 PM Thread Starter
 
Join Date: 04-19-2007
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Stopped charging again

I have resistance tested my battery a couple of times on the D-tac plus at work. It tests good. After running for a couple of minutes the charging system is producing 15 amps about 4 are going to the battery. This does not seem out of line to me. What do you think?
ratchetman is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally Stopped being Cheap... smoothrideronli Off-Topic 19 04-27-2006 1:10 PM
Finally Stopped Procrastinating smoothrideronli Honda FireBlade 11 03-22-2006 7:38 AM
Brake Light stopped working.. HELP Tempest929 Honda FireBlade 22 09-26-2005 9:35 PM
Hiss stopped flashing ndj Honda FireBlade 8 01-10-2005 8:01 PM
Finally the rain stopped! Jay Off-Topic 21 05-27-2003 1:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome