Motor Starting Trouble - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 2 Old 06-08-2007, 10:02 AM Thread Starter
 
Join Date: 01-16-2007
Location: Victoria, Tx
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
 
Motor Starting Trouble

I bought another 954RR Motor, from a wrecked bike that has been sitting for at least 8 months (Most Likely Longer)...
I took the spark plugs out, put a little marvel mystery oil in each
cylinder...
Removed the valve cover and poured the first quart of oil over the valve
train...
Filled the Crankcase with oil...
Used the starter (no Fuel, no electronics) to turn the motor over
Several times...
Then I hooked up the fuel and electronics and tried to start it... Got a
few pops but nothing to speak off...
I removed the plugs and found oil on them... I cleaned them up and put
them back in... Still nothing...
So I pulled the plugs again and cleaned them (Did this a few times)...
Finally I realized they were not the right plugs...
Put Plugs from Good motor in and now I have Fire (Not just spark) Puffs
of FIRE in all 4 exhaust and intake ports (Through Throttle Bodies)...
It was suggested that the Fuel injectors might be gummed up and not
shutting off properly and letting too much fuel in... So I took the
Throttle bodies off my "good" motor and put them on this motor and had
the same results...
I pulled the Throttle bodies off and with nothing but the metal intake
on the motor... Put my hand over one intake... I could feel suction
several times and the a BLAST of air pushing my hand off the intake...
Best I could tell, this was happening in Every Cylinder...

Fuel at the Fuel Rail,
Spark at the Plugs...
And I assume since it came from a Wrecked Bike, it was RUNNING... LoL

Any help would be much appreciated,
Bill
Fastnovice is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-08-2007, 11:30 AM
 
Join Date: 10-05-2005
Posts: 4,696
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: Motor Starting Trouble

sounds like you might need to adjust the valves, the intakes might be tight causing the pressure to push back out the intake on the compression stroke
Quick 26 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
transmission trouble??? timmy__k Honda FireBlade 5 06-09-2006 4:39 AM
Engine Trouble ConqSoft Off-Topic 8 07-14-2004 8:18 PM
A guy at my office starting trouble... gr0undz3r0 Off-Topic 41 04-23-2004 9:30 AM
Car Trouble Heavy-Dee Off-Topic 21 11-13-2003 3:20 PM
Computer trouble Fire929blade Off-Topic 12 11-04-2003 7:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome