BIKE WON'T START - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 30 Old 10-12-2003, 9:21 PM Thread Starter
 
Join Date: 03-19-2002
Location: MARYLAND
Age: 53
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Send a message via Yahoo to CBR629
Re: BIKE WON'T START

My bike has been running great (2000 cbr929) I went out this morning to start it and I didn't hear the fuel pump,also the red light is on and the oil symbol is lit...any help please...

IF YOU CAN'T KEEP UP,DON'T STEP UP.
CBR629 is offline  
Sponsored Links
Advertisement
 
post #2 of 30 Old 10-12-2003, 9:23 PM
 
Join Date: 02-20-2002
Location: Canada
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Re: BIKE WON'T START

As dumb as this sounds please check the kill switch. It is probably not in the run position.



WyseOne is offline  
post #3 of 30 Old 10-12-2003, 10:13 PM
 
Join Date: 09-21-2003
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: BIKE WON'T START

Pull your seat and check the fuses. If the fuses are good grab a multimeter and check the relay that controls the fuelpump. Does it crank over? Does the pump turn on at all? The fuel pump builds pressure then cuts out on startup.
954teo is offline  
Sponsored Links
Advertisement
 
post #4 of 30 Old 10-13-2003, 12:39 AM
 
Join Date: 08-02-2003
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: BIKE WON'T START

Check your fuel line, I heard it was common for that to break or leak, if you check the connection to the fuel pump and feel around in there see if you physical leaks of gas or even smell it on your fingers then there is a leak. Also see if your has been changed out, call up your dealership and ask if they have done the fuel line recall. If not get it done. Also how many blinks does the red light do? It could also be your fuel injectors. It doesnt really mean that they are bad it could just be a lose connection. Check those out ant get us back.

your probably a smart guy and gone ahead and checked your battery and kill switch.


Mark
MarkN929RR is offline  
post #5 of 30 Old 10-13-2003, 5:55 PM
 
Join Date: 02-20-2002
Location: Canada
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Re: BIKE WON'T START

Any update on this problem? has it started?
WyseOne is offline  
post #6 of 30 Old 10-13-2003, 6:00 PM
 
Join Date: 05-08-2003
Posts: 3,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: BIKE WON'T START

Quote:
WyseOne : As dumb as this sounds please check the kill switch. It is probably not in the run position.
this is prolly why...
figment is offline  
post #7 of 30 Old 10-13-2003, 8:18 PM Thread Starter
 
Join Date: 03-19-2002
Location: MARYLAND
Age: 53
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Send a message via Yahoo to CBR629
Re: BIKE WON'T START

I took the tank off and I used a test light and the fuel pump has 3 wires..1 wire was hot with the key on and the other 2 were in the ground position,I checked all the fuses but I don't know where the relay is located. I had the run switch on,the kick stand up and still no fuel pump..I also have the red light on and still no start...it will crank but it won't turn over. Anyway,thanks guys for the response I really appreciate it.
CBR629 is offline  
post #8 of 30 Old 10-13-2003, 8:26 PM
 
Join Date: 05-08-2003
Posts: 3,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: BIKE WON'T START

is there fire at the spark plugs?
figment is offline  
post #9 of 30 Old 10-13-2003, 8:33 PM
 
Join Date: 05-08-2003
Posts: 3,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: BIKE WON'T START

the fuel cuttoff relay is directly behind the fuel pump under the front part of the seat
check for proper operation of the clutch switch, make sure you put the bike in neutral, also check the bank angle sensor...



figment is offline  
post #10 of 30 Old 10-13-2003, 8:54 PM Thread Starter
 
Join Date: 03-19-2002
Location: MARYLAND
Age: 53
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Send a message via Yahoo to CBR629
Re: BIKE WON'T START

Thanks but where is the bank angle sensor? Also do you know why the red light is on the dash and the oil symbol is lit. Thanks,also how can I tell if the relay is bad?




IF YOU CAN'T KEEP UP,DON'T STEP UP.
CBR629 is offline  
post #11 of 30 Old 10-13-2003, 10:24 PM
 
Join Date: 02-20-2002
Location: Canada
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Re: BIKE WON'T START

I beleive the Fuel Pump would still work with the Bank Angle sensor disconnected, what we need to do here is determine why the fuel pump is not priming, the motor turns but without the fuel pump working then no fuel = no start. Check the connection on the fuel pump, there is one wire going to it, you will see it under the tank, we will work back from there but check it first.

I hope you checked the kill switch first.
WyseOne is offline  
post #12 of 30 Old 10-13-2003, 11:16 PM Thread Starter
 
Join Date: 03-19-2002
Location: MARYLAND
Age: 53
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Send a message via Yahoo to CBR629
Re: BIKE WON'T START

I did look under the tank and I found 3 wires,one was hot with the key and the other 2 were grounds...do anyone have a scematic?

IF YOU CAN'T KEEP UP,DON'T STEP UP.
CBR629 is offline  
post #13 of 30 Old 10-13-2003, 11:24 PM
Supporting Member
 
Join Date: 12-07-2001
Location: Sun Prairie, WI
Age: 41
Posts: 504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 19
 
Re: BIKE WON'T START

I had a similar problem. What it turned out being is one of the four wires from the ignition (key) that was supposed to be soldered came off the PC board inside the ignition switch. It had the same exact symptoms that you are talking about.
Jake is offline  
post #14 of 30 Old 10-14-2003, 12:30 AM
 
Join Date: 02-20-2002
Location: Canada
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Re: BIKE WON'T START

To test if it is infact the key switch you can unplug the harness that goes to the key switch, it is on the right side (when sitting on bike) under the black air intake cover, you can actually stick your hand up the fairing and pull it out and disconnect it, it is the connector with the bigger wires and is behind a clear/white boot. I will have to find the wiring diagram but you can start the bike by hot wiring it at the connector and I beleive the fuel pump is tied into the key switch.

Can anyone get him the color codes for the key switch wires, I do not have my manual on me.



WyseOne is offline  
post #15 of 30 Old 10-14-2003, 12:32 AM
 
Join Date: 02-20-2002
Location: Canada
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Re: BIKE WON'T START

CBR629 give me your email address, I have something that will help you out.
WyseOne is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
RC51 v RC51 v CBR954RR v CBR600RR ccwilli3 Honda FireBlade 53 08-08-2010 4:28 PM
Bike won't wheelie - me or the bike? ajb Off-Topic 69 11-08-2005 9:53 PM
Sold the bike Stretch Honda FireBlade 15 11-17-2003 2:31 PM
bike won't start thrl-skr Honda FireBlade 5 08-27-2003 3:45 PM
The bike won't start Beyote Honda FireBlade 13 05-26-2003 5:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome