929 Sputter until 3k then fine. - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 20 Old 08-23-2007, 5:25 PM Thread Starter
 
Join Date: 09-27-2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
929 Sputter until 3k then fine.

I'm at work and shouldn't be on here (thus I've not had time to search...)

Replaced the plugs, replaced a loose connector (piece that goes from the plug to the plug wire), New gas, the bike is only a touch low on oil (I'm going to change that today anyways), I have a functional 929 in the garage as well so I can use that as a donor for parts until I find the problem.

Under load or slowing down it sputters at low rpm. It doesn't idle well either. I don't notice any flashing of the red light or FI issues. I have also ran injector cleaner through it. I just re tightened the spark plugs as well (to be sure). It also only does it when the bike is warm (150 degrees F and above). I have checked the coolant and put about 12 oz of water in to make it good, no change.

Any suggestions?

I need to sell the bike so anything and decently quick would be wonderful. I need $$ for a race bike.
creech_r is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 08-23-2007, 5:33 PM
 
Join Date: 11-08-2006
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Sputter until 3k then fine.

Had the same problem, turned out to be a bad fuel pressure regulator. Take the tank off and pull the vacuum line off the regulator - if there should not be any gas on the vacuum side, if there is then you will need to change the regulator, if not - try some injector cleaner?? My bet is the regulator is bad.
weimar17 is offline  
post #3 of 20 Old 08-23-2007, 6:02 PM Thread Starter
 
Join Date: 09-27-2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Sputter until 3k then fine.

I'll give that a try, I won't have access to an online microfiche until I get home in a few hrs, you got a pic of what this looks like? (or a quick description...)

Don't know if it makes a difference but the bike has 26k on it.
creech_r is offline  
Sponsored Links
Advertisement
 
post #4 of 20 Old 08-24-2007, 12:58 AM
 
Join Date: 08-20-2007
Location: sactown
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
 
Re: 929 Sputter until 3k then fine.

i have an 02 954 and i think i have the similar problem, it hesitates in all gears from 1k rpm till 3k rpm after that it runs fine. you know how turbo or v-tec hits on cars it similar feeling from 1k-3krpm its seems to hesitates/not normal once it reaches 3k and up its completely fine.
hope you figure out your prob and fix it. good luck
peoples_champ is offline  
post #5 of 20 Old 08-24-2007, 5:17 AM Thread Starter
 
Join Date: 09-27-2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Sputter until 3k then fine.

It wasn't the fuel regulator thing. (the cylinder that goes to the fuel rail to the vacuum line and a fuel line.) Any other suggestions? I'm almost thinking it could be computer related...for the problem to be so dramatically different at a certain rpm.
creech_r is offline  
post #6 of 20 Old 08-24-2007, 6:41 AM
 
Join Date: 11-08-2006
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Sputter until 3k then fine.

A couple different things to try, ohming out the injectors is one, replacing the fuel filter (that should give you problems at high rmps too), and make sure all the vacuum lines are routed correctly (should be easy to check with your other bike there. I believe there was a post about a week or more ago about the same problem - alot of great ideas there.
weimar17 is offline  
post #7 of 20 Old 08-24-2007, 10:59 PM
 
Join Date: 08-09-2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Sputter until 3k then fine.

Now mine doesn't sputter, but its is very jumpy, and does hesitate up to 3k...Welcome to the world of 929.
Toro is offline  
post #8 of 20 Old 08-25-2007, 12:27 AM
 
nomad13RR's Avatar
 
Join Date: 07-29-2001
Location: South Austin, Texas USA
Age: 47
Posts: 317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 19
 
Re: 929 Sputter until 3k then fine.

I've never seen any out too bad, but you might want to sync your Throttle Bodies.

-Richie-
nomad13RR is offline  
post #9 of 20 Old 08-25-2007, 11:50 PM Thread Starter
 
Join Date: 09-27-2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Sputter until 3k then fine.

even on a fuel injected bike?
creech_r is offline  
post #10 of 20 Old 08-29-2007, 1:29 AM
 
nomad13RR's Avatar
 
Join Date: 07-29-2001
Location: South Austin, Texas USA
Age: 47
Posts: 317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 19
 
Re: 929 Sputter until 3k then fine.

yes, you can sync your TB's the same way you sync carbs

-Richie-
nomad13RR is offline  
post #11 of 20 Old 08-29-2007, 2:00 PM Thread Starter
 
Join Date: 09-27-2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Sputter until 3k then fine.

how would I go about checking that? It seems like all the tbs are connected to on piece...maybe I'm off though I'm just going off of memory.
creech_r is offline  
post #12 of 20 Old 08-30-2007, 6:26 AM
 
Join Date: 04-08-2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Sputter until 3k then fine.

Mine is exactly the same , but I do remeber reading about that being the ONLY bad point of the 929. I live with it

If you do figure it out I am sure there are a lot of people would like to know what it is.
blackpool ben is offline  
post #13 of 20 Old 08-30-2007, 9:36 PM
 
Join Date: 08-19-2007
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Sputter until 3k then fine.

Have the vacuum hoses been disturbed? I had a similar problem on my CB919 where the mechanic at my workshop had replaced the vacuum hoses in the wrong places, stuffed up the fuel injection management. Still ran but misfired until mid rpm range...
tssfka is offline  
post #14 of 20 Old 09-02-2007, 10:46 PM
 
Join Date: 02-27-2006
Location: Panama Shitty, Florida
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: 929 Sputter until 3k then fine.

Damn mechanics. That is why I like to try my own fixins.
Fisch is offline  
post #15 of 20 Old 03-17-2008, 8:31 PM Thread Starter
 
Join Date: 09-27-2006
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Sputter until 3k then fine.

So I still have the issue. I ran with just the headers for a while and it seemed to fix it so I thought it might have been the exhaust valve so I got an eliminator...but it still does it. This thing is driving me nuts. I need it to sell for a decent price so I can start racing.
creech_r is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
HTEV Adjustment for 3K and 6K hesitation/sputter question simple guy Honda FireBlade 8 11-05-2015 8:27 AM
929 Noise b/t 3k and 4k after full exhaust FastLane929 Honda FireBlade 17 01-09-2011 2:32 AM
F4I starts fine but then runs terrible kustomheed Honda CBR 600 3 07-08-2008 9:28 AM
Sputter Custom900 Honda FireBlade 2 05-04-2006 10:30 AM
CBR 929 - Better then the ZX 900r? joriki General Discussion 11 11-28-2004 11:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome