help please. - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 08-30-2007, 12:32 AM Thread Starter
 
Join Date: 08-27-2006
Location: san francisco
Posts: 335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 14
 
help please.

ok heres the story. i washed my bike one day and the other the battery was dead so after checking all the conections i noticed that the connectors from the regulator were fried cuz of water, so i went to get a new regulator but i had to solder all the cables cuz the connector coming from the bike was fried to, but still no luck, the bike drained the battery and died, so i went to read the topics about charging issues and came across the diagnosis from a website, so the diagnosis was that (according to the website) I had soldered the wrong possitive cable. how can this happen? theres 4 cables coming from the RR (2 red and 2 green) same colors coming from the bike, so this two red cables need to go with their specific red ones on the bike or it does not metter? i also checked the cables comming from the stator and the manual says that it should not be continuity, so when i checked them the multimeter make a sound when touching the ground, this means there is continuity and the stator is gone? sorry for the long post. thanks
cbr_df is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-30-2007, 4:07 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: help please.

Which cable was fried? The one to the stator or to the harness?
It's always worth inspecting the stator at the same time. Your regulator may even have been okay. I had one that looked perfectly okay but was burned on the inside which was invisible until I removed it from the cover.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 4 Old 08-30-2007, 10:19 AM Thread Starter
 
Join Date: 08-27-2006
Location: san francisco
Posts: 335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 14
 
Re: help please.

i dont remember if the cables coming from the stator were fried, but the ones coming from the harness to the regulator were all busted, also while checking the cables coming from the stator i noticed that oil was inside this cables, is this normal? my diagnosis according to the website came out that i made a bad connection in the positive lead from regulator to battery, this means the 2 red cables coming from the regulator, how can this be possible if theres only two reds and two greens? theres no room for errors right?
cbr_df is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 08-30-2007, 1:29 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: help please.

I don't know if that's oil but mine were all sticky as well. I don't know what diagnosis you're talking about but I agree that'd it'd be pretty difficult to mistake them.
I think your reg was probably fine and your stator is fried instead.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Please Pookbe Honda SuperHawk 3 05-24-2007 9:48 PM
please help the angry goat Honda FireBlade 8 02-26-2007 2:15 PM
PLEASE HELP! roncbr900 Honda FireBlade 7 08-16-2005 1:18 PM
help please infostrata748 Honda FireBlade 4 07-25-2003 5:53 PM
Need Help, Please, Please, Please BushrodW Honda FireBlade 9 06-20-2003 4:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome