starting quandry - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 09-03-2007, 4:36 PM Thread Starter
 
Join Date: 08-10-2007
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
starting quandry

Ok to start of with ive been ready posts for the last two days, my head hurts. Now I've been having the problem of the fuel pump not priming consistently, thursday the bike ran fine, I turned it off to make a phone call and when i tried to restart...nothing. So i poked and prodded it for the better part of an hr and just when i was about to break down and call a tow truck I tried one last time and she fired right up. So i get it home turn it off and just to see tried to crank it up, same result nothing. So i logged on and started reading, Ive checked my wires, changed to fuse, got a new battery, it started once and then nothing again. So I decided to check the ecu and funny as soon as I did that pump started working, as i was getting a weird code of the ecu light. So i pulled the wire and now im back to square one, lost and confused, this is making wish i had stayed with my old carbed bike.
thanks.
OH btw its a 02 954
deillest is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 09-03-2007, 4:42 PM
SIX
 
Join Date: 05-13-2007
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting quandry

check the voltage regulateor
SIX is offline  
post #3 of 10 Old 09-03-2007, 4:52 PM Thread Starter
 
Join Date: 08-10-2007
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting quandry

ok ill give it a shot, thanks
deillest is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 09-05-2007, 6:55 PM Thread Starter
 
Join Date: 08-10-2007
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting quandry

ok checked regulator, While i was out and it wasnt raining i decided to see about the fuel pump. After checking the voltage, the pump is was recieving juice, so does that mean its actually the pum itself bad? or do i need to do more digging?
deillest is offline  
post #5 of 10 Old 09-05-2007, 8:02 PM
SIX
 
Join Date: 05-13-2007
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting quandry

Quote:
Originally Posted by deillest View Post
ok checked regulator, While i was out and it wasnt raining i decided to see about the fuel pump. After checking the voltage, the pump is was recieving juice, so does that mean its actually the pum itself bad? or do i need to do more digging?
So the pump works. It still could be bad try cleaning your bike out with fuel injection cleaner c if that works. It could be your ECU box. Also check your spark plugs. Oh yeah ignition switch also.
SIX is offline  
post #6 of 10 Old 09-05-2007, 9:24 PM Thread Starter
 
Join Date: 08-10-2007
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting quandry

no the pump didnt work, the harness was receiving power, but the pump wasnt priming
deillest is offline  
post #7 of 10 Old 09-06-2007, 10:10 PM
SIX
 
Join Date: 05-13-2007
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting quandry

Quote:
Originally Posted by deillest View Post
no the pump didnt work, the harness was receiving power, but the pump wasnt priming
Yeah it sounds like the pump. If i were u i would go ahead and change it.
SIX is offline  
post #8 of 10 Old 09-06-2007, 11:10 PM Thread Starter
 
Join Date: 08-10-2007
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting quandry

ok thanks, just wanted a second opinion b4 ordering another pump
deillest is offline  
post #9 of 10 Old 09-07-2007, 1:23 AM
 
Join Date: 12-08-2006
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting quandry

Actually, there may be a few small problems left. Up front in ur main wiring harnest, blue connector. Theres a wire in there that has something to do with your fuel pump....To check and see if this wire MIGHT be the problem. Turn your bright light switch on, turn your ignition on, and see if you get the bright light indicator to light up on the cluster. If it doesnt, then it could be that wire in the blue plug. Dont remember exactly what wire, but i had to fix that wire on my harness (it was backing out and get lose connection)....Also, you can check to see if ur getting voltage feedback at your fuel pump. Grab your voltage meter, put the black side on the GREEN wire. Now take the red side of the voltage meter and put it on the NEGATIVE side of your battery (yes 2 negatives should NOT make a positive....this is the point)....Now turn your key on...if you get ANY type of voltage on your meter. Then i'll say you have a bad ground wire on your fuel pump. Just reground that biatch somewhere else and try it again......=_)
ReSpEcT is offline  
post #10 of 10 Old 09-07-2007, 9:01 PM Thread Starter
 
Join Date: 08-10-2007
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: starting quandry

thanks for the suggestion, took of my tank but b4 i did that i did everything suggested, and my stuff checked out, so i guess its the pump.I hope its the pump, if its not im going to get back my damn zrx.
deillest is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard starting Mdala Honda FireBlade 0 04-15-2007 11:31 PM
starting martin929 Honda FireBlade 17 02-09-2006 1:03 AM
929 Starting Ivo Honda FireBlade 1 10-04-2004 9:57 PM
Starting?? fivestar General Discussion 10 01-29-2004 1:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome