929 wont start - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 10-23-2003, 4:36 PM Thread Starter
 
Join Date: 10-23-2003
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 wont start

Another 929 no start variant.
1. Replaced dead batter with new YTZ10S battery.
2. Started bike after replacement and let run for about 10 seconds.
3. After 3 days, tried to start bike this morning and engine won't fire. Engine turns over rapidly and stumbles a little, but won't run. Appeared to be a little low on fuel, but reserve light is not lit. Added fuel. No help. Seems like fuel delivery or spark problem.

I will investigate more tonight, but I was wondering if anyone had similar problem and might know the quick fix. Can't figure out how this could be related to replacing the battery or only letting it run for 10 seconds, but I don't believe in coincendences. Had to fire up the old reliable Harley to get to work today. Thanks in advance for your help.
Rick
929rrrider is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-23-2003, 4:45 PM
 
Join Date: 11-21-2002
Posts: 705
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 wont start

Same thing happened to me last month, turned out to be fouled plugs. Do you have a PC111 or other fuel management device? You could unplug it and see if that's the problem. I ended up buying new plugs....ouch!
slowpoke is offline  
post #3 of 9 Old 10-23-2003, 4:50 PM Thread Starter
 
Join Date: 10-23-2003
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 wont start

My bike is 100% stock with 3600 miles. I'm thinking plugs to. Just curious as to why your 'OUCH' comment. Can I assume it is because they are a pain to get to, and not because of the cost?
929rrrider is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 10-23-2003, 9:57 PM
Supporting Member
 
Join Date: 12-07-2001
Location: Sun Prairie, WI
Age: 41
Posts: 504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 18
 
Re: 929 wont start

I would also venture to guess it is the plugs and have run into the same problem (fuel injection kicks in, but not enough power to spark plugs, and they fouled out). *

I would guess the 'OUCH' comment refers to price, from the dealer that is. *Try, Spark Plugs you may end up waiting a few extra days, but it will definately save you some cash.

There was also another company out there known for good prices, I thought Monarch? Maybe someone else can verify?



Jake is offline  
post #5 of 9 Old 10-24-2003, 10:23 AM
 
Join Date: 11-21-2002
Posts: 705
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 wont start

Price and hassle of changing them = ouch!
slowpoke is offline  
post #6 of 9 Old 10-24-2003, 11:25 AM
Administrator
 
Red Rider's Avatar
 
Join Date: 07-23-2001
Location: Motor City, Michigan
Age: 60
Posts: 8,596
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 47
                     
Re: 929 wont start

Someone correct me if I'm wrong here, but hold the throttle WOT and try starting the bike...

"It is better to post and risk reposting than to have never posted at all."




Red Rider is offline  
post #7 of 9 Old 10-24-2003, 11:31 AM
 
Join Date: 08-01-2001
Posts: 14,390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
                 
Re: 929 wont start

It's been a while, but I'm pretty sure it won't start if you hold it WFO. It seems to me I tried it, and the computer decides to protect the motor.

Back to basics, gotta check fuel and spark. Ran for 10 secs and died. Can you hear the fuel pump turning on, and staying on?



luvtolean is offline  
post #8 of 9 Old 10-24-2003, 11:51 AM
 
Join Date: 11-21-2002
Posts: 705
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 wont start

No it won't start at WFO, thats the procedure for clearing a flooded engine, crank for 5-10 sec. WFO, close throttle and try again.
slowpoke is offline  
post #9 of 9 Old 10-24-2003, 12:34 PM Thread Starter
 
Join Date: 10-23-2003
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 wont start

Thanks everyone for your help! It was flooded and fired up at WOT just like the manual says. Belched some black smoke, but runs fine now. I didn't expect it to be flooded with the fuel injection, but maybe only letting it run for 10 seconds after replacing the battery wasn't a good idea. Anyways, all is well now. Have a great weekend!
Thanks again,
Rick
929rrrider is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
929 or 954?  Should have kept... larddog954 Honda FireBlade 48 01-05-2017 7:00 PM
929 doesnt have spark?..wont start apok408 Honda FireBlade 9 08-24-2003 12:30 AM
929 will not start after valve check Seeker Honda FireBlade 18 08-20-2003 11:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome