'02 954 MIL/FI LAMP PLEASE HELP!! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 12 Old 04-18-2008, 3:52 PM Thread Starter
 
Join Date: 04-18-2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
'02 954 MIL/FI LAMP PLEASE HELP!!

HELLO!!
I'M DESPERATE FOR HELP.
02 954 WITH 22K MILES--ORIG. OWNER AND ALL STOCK.
NEVER ANY PROBLEMS IN THE PAST.
BROUGHT TO DEALER FOR VALVE CLEARANCE CHECK AND CAM CHAIN TENSIONER ADJ. , FORK OIL AND NOW SHE'S NOT RUNNING HARDLY AT ALL, AND THEY SCRATCHED UP THE BLUE ANODIZED FORK CAPS!!!
ANYWAY,
THE FI LAMP IS ALWAYS ON & MIL LAMP BLINKS INCESSANTLY FOR THE SHORT DURATION BLINK--- WHEN I HOLD THE CLUTCH IN IT STOPS BLINKING AND STAYS ON!?
GOT THE SERVICE MANUAL AND TRIED TO DIAGNOSE BUT IT DOESN'T EVEN ADDRESS A CONSTANTLY BLINKING SHORT DURATION MIL LAMP.
TRIED TO RESET PER MANUAL WITH JUMPER WIRE AND IT DID BUT UPON RESTARTING GOES BACK TO THE FLASHING LIGHT AGAIN.
WHITE SMOKE OUT OF EXHAUST, SOUNDS LIKE IT'S MISSING OR SOMETHING. PLUGS ARE NEW AS OF LAST SEASON.

DOES ANYONE HAVE ANY IDEAS OF WHERE TO START? I'D LIKE TO FIX MY BABY MYSELF BUT I NEED SOME HELP.. ANYONE??
I'LL GIVE MY PHONE #: I'M WILLING TO PAY SOMEONE TO HELP OVER THE PHONE OR IN PERSON. PLEASE!!!
TASCHENRECHNER is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 04-18-2008, 4:39 PM
 
Join Date: 08-05-2007
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

hi there first i would remove the tank and make sure all wiring connectors are plugged together properly as the mill light indicates an electrical fault of some kind, they may have left one unplugged or trapped a wire!!!
crash19999 is offline  
post #3 of 12 Old 04-18-2008, 11:17 PM Thread Starter
 
Join Date: 04-18-2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

THANKS FOR THE REPLY SIR

I PUT THE TANK ON IT'S STAND AND CLEANED OUT THE FUEL PUMP ELEC. CONNECTION (GREEN CORROSION ON THE COPPER CONNECTORS) AND VIOLA--- STARTED IT UP AND IT RAN RIGHT!!! LIGHTS WENT OFF AND SHE STARTED TO RUN SMOOTH...
THEN I SHUT IT DOWN AND STARTED IT UP AGAIN AND IT'S NOW BACK THE WAY IT WAS: EXTREMELY ROUGH IDLE, WHITE SMOKE, GASSY SMELL FROM TAIL PIPE AND IT'LL DIE IF I TAKE MY HAND OFF THROTTLE.
I REMOVED THE CONNECTOR (THINKING THE MALE/ FEMALE PLUGS WERE CORRODED OR ARCING OUT SOMEHOW) AND WIRED THEM WITH JUMPERS TO THEIR RESPECTIVE MATES AND STILL GOT THE SAME BLINKING MIL AND FI ICON.

I WONDER IF SOME OTHER CONNECTION GOT INADVERTANTLY BUMPED AND THAT MADE IT RUN RIGHT -- THEN MAYBE I JARRED IT BY PUTTING THE TANK DOWN AND IT WENT BACK TO AN UNCONNECTED STATE. DAMMIT SO CLOSE!!

I REMOVED THE EXUP (OR WHATEVER HONDA CALLS THEIR VERSION OF IT) VALVE-COVER (IN THE EXHAUST COLLECTOR) IN THE HOPES THAT DEBRIS WAS RESTRICTING PULLEY MVMT, BUT NO LUCK. CHECKED READILY ACCESSIBLE CONNECTORS EVERYWHERE MY HANDS COULD FIT AND NOTHING CHANGED. DAMN IT! IT WAS WORKING FOR A MINUTE!!! ARGGH!!!
TOMORROW THE TANK COMES OFF (AND I'LL HAVE TO RUN LONG GAS LINE JUMPERS UNLESS SOMEONE KNOWS A DIFFERENT WAY) AND I'LL START TEARNG HER DOWN ACCORDING TO THE MANUAL, CHECKING CONNECTIONS FIRST (EASIEST **** FIRST).

ALSO THE BIKE STARTS WITHOUT THE CLUTCH BEING HELD IN-- I DON'T REMEMBER THAT, BUT IT'S BEEN 8 MOS. SINCE I LAST RODE HER-- I THOUGHT YOU ALWAYS HAD TO HOLD THE CLUTCH IN TO TURN HER OVER...
MAYBE THATS AN AVENUE TO PURSUE? OR IS SHE SUPPOSED TO TURN OVER REGARDLESS OF THE CLUTCH LEVER BEING IN OR OUT?

AND WHATS WITH THE STEADY BLINKING MIL LAMP? HOW DO YOU KNOW WHEN TO STOP COUNTING BLINKS? I COUNTED UP TO 21 AND STOPPED BECAUSE IF IT WAS 21 OR GREATER IT SHOULD'VE BEEN A LONG BLINK (FOR #2) AND A SHORT BLINK (FOR #1) IS THAT THINKING CORRECT?


WHAT A ROYAL P.I.A.
THANKS FOR THE HELP THOUGH--MUCH APPRECIATED.

ANYONE IN THE CHICAGO AREA (60516 ACTUALLY) THAT KNOWS BIKES I'D BE WILLING TO PAY FOR THEIR SERVICES--SAY 75/HR OR NAME YOUR PRICE.
I COULD PUTZ AROUND FOR DAYS TRYING TO TROUBLESHOOT THIS THING BECAUSE I'M A NOVICE, WHILE SOMEONE WITH EXP. MAY KNOW RIGHT WHERE TO LOOK. I'D BE HAPPY TO PAY FOR THAT KNOWLEDGE/EXPERIENCE IN CASH, UP FRONT.
TASCHENRECHNER is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 04-19-2008, 2:09 AM
 
Join Date: 04-16-2006
Location: Middessa Tx
Posts: 1,640
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
     
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

The very first thing that you should have done was take it str8 back to the shop that worked on the bike inm the first place. Why try and diagnose a problem that the bike didnt have b4 it went to the shop? Obviously it was their fault. You paid good money for a job that should have been done well and done right the first time! Show'em your fork cap also. RAISE HELL
rokitt51 is offline  
post #5 of 12 Old 04-19-2008, 3:51 AM
 
Join Date: 09-07-2007
Location: A Canadian now back in Canada.
Age: 67
Posts: 1,787
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Reputation Power: 26
                 
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

Quote:
Originally Posted by rokitt51 View Post
RAISE HELL
I absolutely agree. But only after YOU fix it yourself and do the job right. I'm not sure I would want those numbnuts to get their hands on it again.

A couple of years ago I went ballistic when a dealer screwed up my lawnmower (long story). My wife had brought it in for service. Dealer didn't like my style, but he recognized he had an idiot working for him and he canned the guy. Your dealer might need the same kind of help.
ghbzorro is offline  
post #6 of 12 Old 04-19-2008, 9:39 AM Thread Starter
 
Join Date: 04-18-2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

I HAVE AN APPOINTMENT WITH THE DEALER FOR THE 29TH-- HOW F$#@ED IS THAT THAT THEY WON'T EVEN GET ME IN RIGHT AWAY TO FIX WHAT THEY DID!!!! I WILL BE MAKING A SPECIAL APPEARANCE THERE IF I DON'T GET HER FIXED SOON JUST TO RAISE HELL IN A VERY PUBLIC PLACE LIKE, THEIR SHOWROOM. THERE'S A FINE LINE BETWEEN BEING ASSERTIVE AND BEING AN ASSHOLE AND I THINK THEY JUST PUSHE ME OVER IT. BUT THEN AGAIN BEING A JERK MY ONLY MAKE THINGS WORSE. NEED TO TEMPER MY VIOLENT RAGE WITH A LITTLE CALM THINKING. TIME FOR THE VELVET HAMMER...
MY FIRST MISTAKE WAS PAYING FOR IT AND TAKING IT HOME-- SHOULD'VE NEVER GIVEN THEM MONEY -- NOW MY LEVERAGE IS GONE AND I HAVE TO HOPE THEY WILL BE HONORABLE. FAT CHANCE I BET. LEARNED A LESSON HERE AT THE VERY LEAST...

SO I'D LIKE TO DO IT MYSELF BEFORE THEN AND IF I CAN'T FIX IT THEN IT'S BACK TO THE SCHEISTER, I MEAN DEALER.

I'VE LOST WHAT LITTLE TRUST I HAD IN DEALERS AFTER THIS. A MECHANIC THAT IS HONEST AND DOES GOOD WOK COULD MAKE A MILLION BUCKS OFF WORD OF MOUTH ALONE-- MAYBE I NEED TO START A BUSINESS...

SO TO THE CANUK IN THE MID EAST. HOWS THAT HAWK GT?-- I USED TO LOVE THOSE BIKES--VERY STYLISH. HONDA HASN'T MADE ANYTHING LIKE IT SINCE EH? HAD A CHANCE TO BUY ONE YEARS AGO AND PASSED -- SHOULDA JUST 'CUZ THEY'RE SO NICE LOOKING AND UNIQUE. AND WHAT'RE YOU DOING IN THE MID-EAST? WORK? SERVICE?

AND ANYONE CONFIRM IF YOU NEED TO HOLD IN THE CLUTCH TO START OR IF BIKES START JUST BEING IN NEUTRAL?

ALSO WHEN I HOLD THE CLUTCH IN THE RED LIGHTWLL STOP BLINKING AND STAY LIT.? ANY THOUGHTS?
TASCHENRECHNER is offline  
post #7 of 12 Old 04-19-2008, 11:57 AM
 
Join Date: 08-05-2007
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

are you sure that its not a blink code 1 repeating over and over i only have the 929 manual which says map senor connection which is a manifold absolute pressure sensor shoulp be on the intake somewhere!! or have a pipe from the intakes going to it, this sensor is used in sorting out fueling for the bike
like i say i own a 929 and you dont need the clutch in to start that but codes will only be able to read when in nuetral with the side stand down
crash19999 is offline  
post #8 of 12 Old 04-19-2008, 5:36 PM
Administrator
 
Red Rider's Avatar
 
Join Date: 07-23-2001
Location: Motor City, Michigan
Age: 60
Posts: 8,596
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 47
                     
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

They had to remove the tank and air cleaner housing, several connections, and hoses. I'm sure they screwed something up when putting everything back together. Try talking to the mechanic to find out specifically what he did, then take it apart and recheck everything yourself.

But first, before your start to do anything...TURN OFF THE CAPS LOCK.

"It is better to post and risk reposting than to have never posted at all."




Red Rider is offline  
post #9 of 12 Old 04-19-2008, 9:17 PM
 
Join Date: 12-13-2007
Location: Kingston, Can
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

I own a 02 954. And I don't have to hold the clutch in to start. Good luck! hope you get it fixed.
kradicus is offline  
post #10 of 12 Old 04-19-2008, 11:26 PM
Oli
 
Join Date: 04-19-2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

If a valve set was carried out, I would expect the problem to be poorly connected bit of wiring somewhere or a vacuum line left off causing an out of range reading on the MAP sensor.
The codes all come in short blinks. There is a possibility of 35 short blinks.(Lots of numbers in between are not used) Count them and recount to confirm your fault.
If it is definitely 21 flashes, that indicates a faulty oxy sensor . More likely to be wiring than a faulty sensor if work was just carried out.
Oli is offline  
post #11 of 12 Old 04-20-2008, 10:25 AM
 
Join Date: 09-07-2007
Location: A Canadian now back in Canada.
Age: 67
Posts: 1,787
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Reputation Power: 26
                 
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

Quote:
Originally Posted by TASCHENRECHNER View Post
SO TO THE CANUK IN THE MID EAST. HOWS THAT HAWK GT?
I'm here working. Just the latest symptom of a terminal case of wanderlust.

The Hawk GT is fabulous. It is my first bike and its relatively small size, great handling and tactile feedback (from the v-twin) allowed me to gain confidence quickly.

My Hawk has only minor modifications, including Uni-Pods and a sweet custom pipe that a friend built for me. Those changes necessitated re-jetting and modifying the carb springs. It is still more than I need. (The 'Blade is WAY more than I need.)

Even with those minor and mostly invisible changes, it still always attracts lots of attention in spite of my leaving it beside my friend's GPz 750 Turbo. A 20-year old bike with single sided swingarm! Seems to be a cult bike.

But as time goes by I am starting to like the 'Blade more and more. It can do many of the things the Hawk can do, but with twice the power available. Quite seductive.

Oh, and as mentioned by Red Rider, please do turn of the capital letters. It makes it hard to read. It is considered to be SHOUTING when you do that.
ghbzorro is offline  
post #12 of 12 Old 04-20-2008, 10:36 AM
 
Join Date: 09-07-2007
Location: A Canadian now back in Canada.
Age: 67
Posts: 1,787
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Reputation Power: 26
                 
Re: '02 954 MIL/FI LAMP PLEASE HELP!!

Forgot to mention the stainless braided front brake line on the Hawk.

I've ordered some Galfer front lines for my 'Blade (plus new chain master link) and hope they will be waiting for me when I get back from Tokyo at the beginning of May.
ghbzorro is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! Please 02 954 Fuel pump problem rogers954 Honda FireBlade 4 09-27-2007 12:52 AM
FI MIL Code 929yellowjacket Honda FireBlade 2 04-01-2007 10:41 AM
929 FI light is on please help 929man Honda FireBlade 5 03-29-2006 9:29 PM
1000rr flashing FI code please help lvnspeed Honda FireBlade 15 02-28-2005 5:44 PM
01 929 oil light blinks(actually MIL and FI symbol) fernie Honda FireBlade 9 01-05-2005 5:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome