help, no spark - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 11 Old 05-02-2008, 8:48 PM Thread Starter
 
Join Date: 04-29-2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
help, no spark

i bought a 2000 929rr and it doesnt have any spark when i try and start the engine. it is getting plenty of fuel but no spark, tried new plugs and still nothing, i am not sure if it could be a relay somewhere or what? please any suggestions would help.
j luke is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-03-2008, 4:30 PM
 
Join Date: 02-21-2007
Location: seattle
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: help, no spark

I know how you feel. My 01 929 had the same problem. first start with the basics, check the fuse, there is two relays under the seat, an ignition relay and fuel pump relay. There is also a bank angle sensor that will prevent you bike from starting. This sensor cuts spark and fuel. i know you are saying that it is good cuz you have fuel, but so did mine. but no spark so i thought it was good but i just jumped the sensor and it started right up. i had a rough time too because i even tried another sensor and still nothing. but once i jumped the wires it had spark and the nightmare was over. I dont remember off hand witch wires i jumped cuz i am out of town at the moment but i can fin out if you want just let me know. i think it was the white and green. there are three wires and it was the two outside ones i believe.
gr8ryde92 is offline  
post #3 of 11 Old 05-03-2008, 5:33 PM
 
Join Date: 02-26-2008
Location: Orlando
Age: 42
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 13
   
Re: help, no spark

I think I might be having the same problem.

https://www.fireblades.org/forums/hon...-my-929-a.html
IRISH MIKE is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 05-04-2008, 1:33 AM Thread Starter
 
Join Date: 04-29-2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: help, no spark

hell ya any info you give me would be helpful and greatly appreciated!
j luke is offline  
post #5 of 11 Old 05-04-2008, 11:41 AM
 
Join Date: 02-21-2007
Location: seattle
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: help, no spark

well let me know what you have done so far? Is the fuel pump primeing? and where or how are you testing for spark?
gr8ryde92 is offline  
post #6 of 11 Old 05-04-2008, 11:45 AM
 
Join Date: 02-21-2007
Location: seattle
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: help, no spark

just confirmed with the sensor unpluged jump the two outside wires together with a paperclip or small piece of wire. ( doing this on the harness side of the plug) then test for spark, and still listen for the priming of the fuel pump.
gr8ryde92 is offline  
post #7 of 11 Old 05-04-2008, 4:45 PM Thread Starter
 
Join Date: 04-29-2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: help, no spark

ok what happens when i turn the key on, fuel pump turns on and primes the engine, when i start to crank the engine and i can see the fuel being injected into the engine( open the throttle and look down into the engine), new stator( previous owner replaced this), checked every connection i could possibly think of and still nothing....not even a weak spark, and when you say jump the sensor you are referring to the bank angle sensor...right?
j luke is offline  
post #8 of 11 Old 05-04-2008, 5:58 PM
 
Join Date: 02-21-2007
Location: seattle
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: help, no spark

yeah the bank angle sensor. it is supposed to cut fuel and spark but mine only cut spark, so in the green plug put a paper clip in each outside pine hole. then test for spark again. you also might want to just try another coil boot to eliminate any possabilities.
gr8ryde92 is offline  
post #9 of 11 Old 05-04-2008, 6:00 PM
 
Join Date: 02-21-2007
Location: seattle
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: help, no spark

if you want just email me after you are doing these this any any q's you have. i can gety back to you a lot quicker. [email protected]
gr8ryde92 is offline  
post #10 of 11 Old 05-04-2008, 6:55 PM Thread Starter
 
Join Date: 04-29-2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: help, no spark

well i tried to jump the wire and still nothing... tried different plugs, coil boots, and wires and still nothing... i am really stumped. i am starting to think that it might be the ecm or something
j luke is offline  
post #11 of 11 Old 05-07-2008, 5:45 PM Thread Starter
 
Join Date: 04-29-2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: help, no spark

yay!!! i put the new coils in today and she fired right up without hesitation. thanks everyone for helping me out.
j luke is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
help no spark fidgits General Discussion 1 03-05-2008 2:53 PM
No spark? Creap Honda FireBlade 12 03-08-2007 9:27 PM
929 No start, no fuel, no spark, help please Jackelauto Honda FireBlade 11 10-26-2006 12:47 AM
4 months no spark! HELP!!! Caz929 Honda FireBlade 9 06-18-2006 10:04 AM
99 900rr no spark please help bob6187 Honda FireBlade 1 05-26-2006 10:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome