954 has me stumpped - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 14 Old 05-08-2008, 1:18 PM Thread Starter
 
Join Date: 05-08-2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
954 has me stumpped

Ok I have an 02 954 I had the motor rebuilt this winter, frame powder coated and all, I put it together and it runs horrible, it will not idle try to give it gas it does nothing. Every once and a while it will wind out to the moon and if I try to ease it down it dies, I've had it shoot flames out the exhaust and intake. I have triple checked my grounds, firing order etc. Any input is greatly appreciated.
Dickie954 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 05-10-2008, 12:24 AM
 
Join Date: 05-10-2008
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

Quote:
Originally Posted by Dickie954 View Post
Ok I have an 02 954 I had the motor rebuilt this winter, frame powder coated and all, I put it together and it runs horrible, it will not idle try to give it gas it does nothing. Every once and a while it will wind out to the moon and if I try to ease it down it dies, I've had it shoot flames out the exhaust and intake. I have triple checked my grounds, firing order etc. Any input is greatly appreciated.
Well the first part sounds like its running really rich so check all you connectors for Map and other sensors. The second part sounds like the timing is off. It should not shoot flames out the intake unless it firing when the intake is open. Cam, crank timing is off.
MadRussian is offline  
post #3 of 14 Old 05-10-2008, 1:17 AM
 
Join Date: 02-01-2008
Posts: 291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

Quote:
Originally Posted by MadRussian View Post
Well the first part sounds like its running really rich so check all you connectors for Map and other sensors. The second part sounds like the timing is off. It should not shoot flames out the intake unless it firing when the intake is open. Cam, crank timing is off.

Yeah, you gotta be careful about the timing marks on the 954. I don't know why, but there are 2 sets of marks. This can mess you up. It definately is not timed properly. I would check the cam timing like the mad russian said.
Carolina_954 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 05-10-2008, 10:49 AM Thread Starter
 
Join Date: 05-08-2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

every sensor is right, every connection is tight. I am leaning towards fuel pressure regulator, the manual says if I don't have 6.4 oz of gas come our when I turn the key on check the fuel pump, fuel lines, and regulator. Well everything else is fine. I was originally leaning towards off timing but the motor was built by two very trustworthy and knowledgeable techs who both double checked the timing. I guess it may not hurt to check for myself but from what the manual says it sounds like a the pressure regulator is bad I just don't think I've seen one cause this many symptoms.
Dickie954 is offline  
post #5 of 14 Old 05-10-2008, 12:08 PM
 
Join Date: 02-01-2008
Posts: 291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

This may be true, but it still doesn't explain the backfiring through the throttle bodies.
Carolina_954 is offline  
post #6 of 14 Old 05-10-2008, 12:26 PM Thread Starter
 
Join Date: 05-08-2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

well I have seen many a vehicle throw flames in a rough running situation to much fuel and backfiring through the intake. If it was doing it all the time I would agree to timing but a once and while situation makes I'd think its like a car or anything else just giving a backfire not running right.
Dickie954 is offline  
post #7 of 14 Old 05-10-2008, 12:55 PM
 
Join Date: 02-01-2008
Posts: 291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

it could possibly be the cam chain tensioner is not tight. This would allow the timing to "move" which could in turn allow the motor to rev on occasion. I had an old truck that did the same thing, when the timing chain stretched on it. with the chain loose the cams can do whatever they want to a certain extent.
Carolina_954 is offline  
post #8 of 14 Old 05-10-2008, 3:01 PM
 
Join Date: 05-10-2008
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

Quote:
Originally Posted by Dickie954 View Post
well I have seen many a vehicle throw flames in a rough running situation to much fuel and backfiring through the intake. If it was doing it all the time I would agree to timing but a once and while situation makes I'd think its like a car or anything else just giving a backfire not running right.

The only reason you get a back fire is if the timing is off. Thats all I have to say on that. Whatever other problems there might be, any engine should close the intake valves before igniting the mixture, if the actual mechanical timing is good you might want to make sure that the pulse sensors are not damaged or aren't sending the wrong time to the ECU. (crank is 180 degree out)
MadRussian is offline  
post #9 of 14 Old 05-10-2008, 3:04 PM
 
Join Date: 02-01-2008
Posts: 291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

Quote:
Originally Posted by MadRussian View Post
The only reason you get a back fire is if the timing is off. Thats all I have to say on that. Whatever other problems there might be, any engine should close the intake valves before igniting the mixture, if the actual mechanical timing is good you might want to make sure that the pulse sensors are not damaged or aren't sending the wrong time to the ECU. (crank is 180 degree out)
tell it madman
Carolina_954 is offline  
post #10 of 14 Old 05-11-2008, 3:44 PM Thread Starter
 
Join Date: 05-08-2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

Well madman I owe you props. I broke down and pulled the bike apart and found the came off by 2 tooth or so. I am currently working on resetting the timing, gotta love it so much for being rebuilt wonder what else the jerk screwed up. I will let you guys know how it works out.
Dickie954 is offline  
post #11 of 14 Old 05-11-2008, 10:39 PM Thread Starter
 
Join Date: 05-08-2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

Well retimed it and she purrs like a kitten even not being fully together missing the map sensor and airbox. Thanks for the help Russian and Carolina
Dickie954 is offline  
post #12 of 14 Old 05-12-2008, 5:47 AM
 
Join Date: 02-01-2008
Posts: 291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

Well you got off easy. If it had gotten too bad, you might have bent a valve. or put a hole in a piston. Glad to hear you got it.
Carolina_954 is offline  
post #13 of 14 Old 05-12-2008, 8:19 AM Thread Starter
 
Join Date: 05-08-2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

Yeah I know its an interference motor. Thank god for small miracles.
Dickie954 is offline  
post #14 of 14 Old 05-14-2008, 8:38 AM
 
Join Date: 05-10-2008
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 has me stumpped

Quote:
Originally Posted by Dickie954 View Post
Well madman I owe you props. I broke down and pulled the bike apart and found the came off by 2 tooth or so. I am currently working on resetting the timing, gotta love it so much for being rebuilt wonder what else the jerk screwed up. I will let you guys know how it works out.
Your welcome, just glad that I could help!
MadRussian is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Thai food has ruined me... Zeeman Off-Topic 4 09-16-2005 9:43 AM
The bike itch has me... showmethebombs Honda FireBlade 13 07-18-2005 3:41 PM
Speed channel has really got me pieved! nedro General Discussion 25 04-06-2005 6:16 PM
The day has come for me.... deez Off-Topic 42 09-20-2004 2:07 AM
My HOT 954 has me beat. Smitty Honda FireBlade 34 08-22-2004 12:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome