2008 blade poor finish?! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 39 Old 05-08-2008, 2:40 PM Thread Starter
 
Join Date: 04-13-2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
2008 blade poor finish?!

Hi All,

I have done approx 1000miles on my 08 blade and love the performance but am disappointed about the finish on the bike. Mine is the candy red colour, and the tank is really scratched and my exhaust has turned white and has rust starting to show, despite regular cleaning. Has anyone else experienced this and if so did your dealer replace the parts?

PS I have been told that the exhaust problem I have experienced is due to the catalitic converter being in the wrong position?!
CrudeBikeRider is offline  
Sponsored Links
Advertisement
 
post #2 of 39 Old 05-08-2008, 2:47 PM
 
Join Date: 08-05-2007
Location: KY
Posts: 1,730
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 37
                     
Re: 2008 blade poor finish?!

https://www.fireblades.org/forums/int...aint-help.html


https://www.fireblades.org/forums/hon...ems-favor.html


https://www.fireblades.org/forums/hon...ease-read.html

Just add it to the list of problems..

Quote:
and has rust starting to show
Maholli is offline  
post #3 of 39 Old 05-08-2008, 4:58 PM
 
Join Date: 03-13-2008
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 2008 blade poor finish?!

Quote:
Originally Posted by CrudeBikeRider View Post
Hi All,

I have done approx 1000miles on my 08 blade and love the performance but am disappointed about the finish on the bike. Mine is the candy red colour, and the tank is really scratched and my exhaust has turned white and has rust starting to show, despite regular cleaning. Has anyone else experienced this and if so did your dealer replace the parts?

PS I have been told that the exhaust problem I have experienced is due to the catalitic converter being in the wrong position?!
if you have rust showing already take it back to the dealer and get it sorted you wouldn't expect a car to show signs of rust after so few miles no difference with a bike.
one question where do you keep your bike if in a garage has it got damp in it will attack the metal really quick or a condensation build up?
dev435 is offline  
Sponsored Links
Advertisement
 
post #4 of 39 Old 05-08-2008, 5:48 PM
 
Join Date: 01-06-2008
Location: here
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: 2008 blade poor finish?!

1004 miles and we are replacing a clutch basket due to three of the five springs loose and rattling
keifin is offline  
post #5 of 39 Old 05-09-2008, 7:31 AM
 
Join Date: 03-04-2008
Location: West Midlands, UK
Age: 48
Posts: 1,260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 41
                     
Re: 2008 blade poor finish?!

Hmmmmm

Paintwork seems fine on mine.

The exhaust discolouration, I'm just gonna wait and see how it ends up with a uniform lighter colour or not.

Dev's cam sensor. One of those things or a common fault ?? We'll have to wait and see.

At the end of the day we have 2 years warranty and 2 years roadside assistance. Every bike I have owned has had some sort of problems generally. I aint worried about my baby TBH.
splatty is offline  
post #6 of 39 Old 05-09-2008, 10:31 AM
 
Join Date: 03-13-2008
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 2008 blade poor finish?!

still got no probs with mine like splattys justdiscolour in exhaust other than that she good prob cos i polish it after every ride such great weather at the mo but the bug splat is madness!!! lol
dev435 is offline  
post #7 of 39 Old 05-09-2008, 1:07 PM
 
Join Date: 03-21-2008
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 2008 blade poor finish?!

My tank was scratched after 15 miles on the way home. I went to the dealer to pick up the 07, but left with the 08. After reading comments about the 07 vs. the 08, i'm starting to wonder if I made the wrong choice

Maybe I'm just bent because I can't ride right now .......
Torch is offline  
post #8 of 39 Old 05-09-2008, 1:20 PM
 
CBR929RE's Avatar
 
Join Date: 05-06-2004
Location: Randolph, MA
Age: 38
Posts: 12,773
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 39
                 
Send a message via AIM to CBR929RE
Re: 2008 blade poor finish?!

I don't think a scratched tank is Honda's fault.

if you can't convince them, confuse them.
CBR929RE is offline  
post #9 of 39 Old 05-09-2008, 3:34 PM
 
Join Date: 04-28-2008
Location: Uk south coast
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: 2008 blade poor finish?!

Quote:
Originally Posted by splatty View Post
Hmmmmm

Paintwork seems fine on mine.

The exhaust discolouration, I'm just gonna wait and see how it ends up with a uniform lighter colour or not.

Dev's cam sensor. One of those things or a common fault ?? We'll have to wait and see.

At the end of the day we have 2 years warranty and 2 years roadside assistance. Every bike I have owned has had some sort of problems generally. I aint worried about my baby TBH.
Yep mines 5 days old and they have given me a new 1, means i wont have to clean those bugs off
Rich22 is offline  
post #10 of 39 Old 05-09-2008, 5:47 PM
 
Join Date: 08-05-2007
Location: KY
Posts: 1,730
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 37
                     
Re: 2008 blade poor finish?!

Quote:
Yep mines 5 days old and they have given me a new 1
do you mean after 5 days you had some problems with your 08 blade and the dealership gave you another one?
Maholli is offline  
post #11 of 39 Old 05-10-2008, 1:13 AM
 
Join Date: 01-31-2006
Location: Johannesburg
Age: 57
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: 2008 blade poor finish?!

yohh - more bad news....seems like there are a lot of probs with the 08.
I hope it gets sorted.
MCR001 is offline  
post #12 of 39 Old 05-10-2008, 2:57 AM
 
Join Date: 04-28-2008
Location: Uk south coast
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: 2008 blade poor finish?!

Quote:
Originally Posted by Maholli View Post
do you mean after 5 days you had some problems with your 08 blade and the dealership gave you another one?
Yes it is making a serious whine in 2nd gear
Rich22 is offline  
post #13 of 39 Old 05-10-2008, 4:06 AM
 
Join Date: 08-05-2007
Location: KY
Posts: 1,730
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 37
                     
Re: 2008 blade poor finish?!

That isn't good news for me.. If they gave you a new bike then they basically they are saying that the bike is defective.. I have had Honda's all my life since the 900RR and I never had any problems with quality. That is why I fell in love with Honda's...
Maholli is offline  
post #14 of 39 Old 05-10-2008, 4:23 AM
 
Join Date: 04-28-2008
Location: Uk south coast
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: 2008 blade poor finish?!

Quote:
Originally Posted by Maholli View Post
That isn't good news for me.. If they gave you a new bike then they basically they are saying that the bike is defective.. I have had Honda's all my life since the 900RR and I never had any problems with quality. That is why I fell in love with Honda's...
Well its only 5 days old 400 miles so they had to give me a new bike and yes it has a problem but no other blade has had it. They will strip it and see whats up, i have asked if they will let me know there findings so hopefully i can report the news. (probably wont tell me if its serious though knowing Honda they keep it to themselves).
Rich22 is offline  
post #15 of 39 Old 05-10-2008, 4:33 AM
 
Join Date: 04-05-2008
Location: Surrey,UK
Posts: 399
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
       
Re: 2008 blade poor finish?!

I've had cam sensor probs too.
Stu748R is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 Blade Possible choices for Exhausts Gizboozle Honda FireBlade 28 07-10-2008 9:25 AM
2008 blade parts help HataErasa Honda FireBlade 3 05-06-2008 11:33 AM
2008 blade rear foot pegs ultimate Introductions 4 04-05-2008 2:42 PM
MY POOR POOR BLADE (Bloody cars) Shark_Blade Wrecked Motorcycle Photos & Stories 19 01-15-2008 2:48 AM
poor finish on cbr1000rr 954ie Honda FireBlade 30 05-12-2004 2:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome