1995 CBr900Rr sputters and dies - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 14 Old 06-19-2008, 1:34 AM Thread Starter
 
Join Date: 04-22-2008
Location: San Antonio, TX
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
1995 CBr900Rr sputters and dies

Hey all, I'm back again and looking for people who have experienced what I am about to desribe and their possible remedies. My '95 CBR900RR will ride fine all day long, then I'll let it sit for awhile, only to get back on it, ride it for a bit and then it bogs out, sputtering and then dying and I have to wait for it to cool down and then it will start right back up again. The last time this happened, which was this everning after riding in 100 Degree weather down here in south Texas most of the day with a full tank, I pulled over into a parking lot and checked the fuel lines and filters, and noticed one of my filters between my fuel pump and the carbs was way low so I popped the tank and let some air in thinking the bike may have vapor locked (but no whooosh sound), waited a bit and tried to start it and nada. Then I put the choke on all the way and it came to life, only to cut out and die when I took the choke off. After sitting for a few more minutes I decided to twist the throttle to overflow the carb bowls and then hit the switch and bang, she came to life and ran great after that. After getting her home I proceeded to check the battery voltage, fuel cap, lines, fuel pump and filters and the tank vent hose and found nothing out of the ordinary. I'll also add that I have a new fuel petcock so I wouldn't think that was the culprit, unless it's a lemon and needs to be swapped out again, and all the fuel lines are new as well. Also, the bike cuts out when I get just past a 1/2 tank of gas... so I'm thinking vapor lock, right? Anybody ever had this problem and what did you do to fix it? I'm thinking some heat shield for the underside of the tank and some tin foil insulation or something for the fuel lines? Any ideas or experiences on this stuff? Thanks to all in advance.

Chris
RDRACR is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 06-19-2008, 3:39 PM
 
Join Date: 10-20-2007
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1995 CBr900Rr sputters and dies

A vacuum leak would cause it to sputter and die.
jonate is offline  
post #3 of 14 Old 06-19-2008, 4:25 PM Thread Starter
 
Join Date: 04-22-2008
Location: San Antonio, TX
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1995 CBr900Rr sputters and dies

jonate - I thought such as well and checked all the lines, all good and tight. I riode out this morning and then parked the bike while at work and came back around 2pm and started it up and then got about half way home (10 mile trip) and she did it again, so I pulled over into a gas station and filled the tank all the way and waited for about 10 minutes and then took off and she ran fine. This is annoying. Also talked to a Harley rider at the gas station, he mentioned something may be arcing across, like ignition, coils or maybe the module, those are the next things to check. Thanks for your reply.
RDRACR is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 06-20-2008, 12:41 AM
 
Join Date: 10-20-2007
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1995 CBr900Rr sputters and dies

You don't think it could be #3 Screen set 1995 Honda Motorcycle Parts for CBR900RR, OEM and Aftermarket at BikeBandit.com just dirty, did that come with the new petcock assy?
jonate is offline  
post #5 of 14 Old 06-20-2008, 8:30 AM
 
Join Date: 04-02-2006
Location: Toronto, Ontario
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: 1995 CBr900Rr sputters and dies

I can't say that I've lived what you're going through, but it sucks that you're having problems. Granted the 900 has a fuel pump, but I'm wondering if it's as something as simple as a venting hose.

I'm pretty sure the 95 is somewhat different from my 99. According to the fiche, you should have two hoses leaving the bottom of the tank. One is a breather hose, and the other is a drain hose. Make sure that breather hose doesn't get kinked as you lower the tank in place.

If you changed your fuel filter, was it a stock replacement?

Other than that, I suspect that your fuel pump "might" be on it's way out.

Sorry man.
Paul900rr is offline  
post #6 of 14 Old 06-20-2008, 8:41 AM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: 1995 CBr900Rr sputters and dies

Pull the hoses and blow through them, make sure nothing is blocked or kinked when you put everything together...

The fuel pump must be working to an extent as it does work, but for some reason it seems like there is starvation of fuel? Check the filter like paul said and see if its clogged...

Let us know how it gets on

"Second is the first of the losers..."
Twincam is offline  
post #7 of 14 Old 06-20-2008, 11:44 PM Thread Starter
 
Join Date: 04-22-2008
Location: San Antonio, TX
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1995 CBr900Rr sputters and dies

Thanks to all who replied... fuel pump was sputtering out, and the relay was bad as well. Temporarily removed the fuel pump and am running gravity feed from the tank to the carbs with an inline Goldwing fuel filter, seems to be running fine = smoother and reliable. One question though about running it this way... anybody ever done this? By physics alone I know I can get away with riding it this way until I can scrounge the $170.00 together for a new fuel pump, but has anybody on this site ever done this as well, even for just a little while... and if so, what were your results?

Thanks all!

Chris
RDRACR is offline  
post #8 of 14 Old 06-23-2008, 9:14 AM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: 1995 CBr900Rr sputters and dies

I believe LoopyLee had to do it, why not drop her a message and ask?

"Second is the first of the losers..."
Twincam is offline  
post #9 of 14 Old 09-19-2008, 2:03 PM
 
Join Date: 04-02-2007
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 1995 CBr900Rr sputters and dies

I have experienced the same problem with my 95 CBR900RR. The bike less than 5000 miles and I don't ride "all out." Quick, rapid accelerations here and there, but nothing too extreme.

I first experienced the situation when riding down a county road. I was able to get the bike started and running pretty well, engine temperature was right, the idle was at the factory recommendation of 1,500 RPM's, and I put in 92 octane petrol for it (recommends 86 octane). Anyways, when I start riding, in about five minutes, I keep my eye on the tachometer and see it decreasing like it would when I run it with the fuel valve off. It seems like it is lacking fuel, but I cannot figure out what the problem is. The first time it happened, it died on me at about 45 mph, and I tried to start it up again (electric and roll start), but couldn't. By the time I come to a stop, the battery died on me.

At first I thought there was something wrong with the electrical system, but found out it wasn't (good battery, etc...). I had a battery charger on it and tried to start it up, cranking it a lot of times, but I didn't smell any gas at all (usually I can smell fuel if I keep trying to start it up). I talked to my friend and he says it might be something wrong with the fuel pump or something stuck in the fuel line.

I took off the tank and start "tinkering" with the fuel lines, put everything back together, started it up and ran it for 10 minutes before I took it to the street. After a 3 minute ride, it died on me again, seeming to lack fuel. I was rolling down hill, fortunately, and used the electric starter (took like 4 or 5 tries) and got her going. Came to a stop sign and it was still running good. Drove it home, got off the bike, and sat and stared at the perfectly running motorcycle.

What could be the problem? It runs, dies, runs, dies...
MarinoKouch is offline  
post #10 of 14 Old 09-19-2008, 2:35 PM
Global Moderator
 
Sideshow bob's Avatar
 
Join Date: 03-23-2008
Location: UK
Age: 51
Posts: 9,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 139
                     
Send a message via MSN to Sideshow bob
Re: 1995 CBr900Rr sputters and dies

Quote:
Originally Posted by Twincam View Post
I believe LoopyLee had to do it,
Loopys ran fine with the gravity feed..

altho.. it did suffer slight fuel starvation at high revs.. felt like it had restrictors in at high revs... but it happily ran like it for the 2 or 3 weeks till the new pump was fitted

Also remember the carbs are sat higher than the tap .. so you need to make sure you,ve got plenty of fuel in the Tank

As long as I fall, I don't hit the ground. As long as I fall, I'm safe & sound.
Sideshow bob is offline  
post #11 of 14 Old 09-19-2008, 2:43 PM
Global Moderator
 
Sideshow bob's Avatar
 
Join Date: 03-23-2008
Location: UK
Age: 51
Posts: 9,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 139
                     
Send a message via MSN to Sideshow bob
Re: 1995 CBr900Rr sputters and dies

Quote:
Originally Posted by MarinoKouch View Post
I have experienced the same problem with my 95 CBR900RR. The bike less than 5000 miles and I don't ride "all out." Quick, rapid accelerations here and there, but nothing too extreme.

I first experienced the situation when riding down a county road. I was able to get the bike started and running pretty well, engine temperature was right, the idle was at the factory recommendation of 1,500 RPM's, and I put in 92 octane petrol for it (recommends 86 octane). Anyways, when I start riding, in about five minutes, I keep my eye on the tachometer and see it decreasing like it would when I run it with the fuel valve off. It seems like it is lacking fuel, but I cannot figure out what the problem is. The first time it happened, it died on me at about 45 mph, and I tried to start it up again (electric and roll start), but couldn't. By the time I come to a stop, the battery died on me.

At first I thought there was something wrong with the electrical system, but found out it wasn't (good battery, etc...). I had a battery charger on it and tried to start it up, cranking it a lot of times, but I didn't smell any gas at all (usually I can smell fuel if I keep trying to start it up). I talked to my friend and he says it might be something wrong with the fuel pump or something stuck in the fuel line.

I took off the tank and start "tinkering" with the fuel lines, put everything back together, started it up and ran it for 10 minutes before I took it to the street. After a 3 minute ride, it died on me again, seeming to lack fuel. I was rolling down hill, fortunately, and used the electric starter (took like 4 or 5 tries) and got her going. Came to a stop sign and it was still running good. Drove it home, got off the bike, and sat and stared at the perfectly running motorcycle.

What could be the problem? It runs, dies, runs, dies...
This all sounds like the problem we had with loopys bike....

... checked the fuel pump twice both times it was fine according to manual, after a week of contantly having to pick loopy up/or jump start the bike, we rechecked it... seemed fine.. then stopped.. then ran again

Everybody said the fuel pumps either work or don't....
& just as loopy was striking a match ready to torch the thing .. we discovered That's B0LL0x!!! they do develop intermitant faults

As long as I fall, I don't hit the ground. As long as I fall, I'm safe & sound.
Sideshow bob is offline  
post #12 of 14 Old 09-22-2008, 1:45 PM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: 1995 CBr900Rr sputters and dies

Quote:
Originally Posted by Sideshow bob View Post
we discovered That's B0LL0x!!! they do develop intermitant faults
Sounds a bit like my coil on my consul... They said it either worked or didn't... Well I can tell you under load she was a pig (but she was still working)

Try and eliminate factors one by one (starting with the cheapest)

"Second is the first of the losers..."
Twincam is offline  
post #13 of 14 Old 09-22-2008, 3:48 PM
Global Moderator
 
Sideshow bob's Avatar
 
Join Date: 03-23-2008
Location: UK
Age: 51
Posts: 9,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 139
                     
Send a message via MSN to Sideshow bob
Re: 1995 CBr900Rr sputters and dies

Quote:
Originally Posted by Twincam View Post
Try and eliminate factors one by one (starting with the cheapest)

As long as I fall, I don't hit the ground. As long as I fall, I'm safe & sound.
Sideshow bob is offline  
post #14 of 14 Old 09-22-2008, 11:56 PM
 
Join Date: 02-17-2007
Location: Calgary, Alberta, Canada
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
   
Re: 1995 CBr900Rr sputters and dies

I ran gravity feed for a month with no problems. I had to eliminate the filter as it wasn't flowing nearly fast enough. I still got the full range out of the tank. The float bowls are lower than the lowest part of the tank, so you will get most of the fuel out of the tank.
I bought one of these off ebay. It fit perfectly, took 5 min to put in, and works great.
You problem sounds exactly like mine when my pump died, on a road trip 100 miles from the nearest town.

eBay Motors: Honda,Kawsaki,Yamaha,Electrical Fuel Pump,CBR,ZX,FJ,FZR (item 280269431172 end time Oct-20-08 21:28:28 PDT)
Skater! is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical nightmares, and assorted other problems - 1995 CBR900RR Keyhole Honda FireBlade 22 03-23-2015 10:59 AM
1995 CBR900RR bogging out a bit RDRACR Honda FireBlade 5 09-26-2011 7:24 PM
1995 CBR900RR stock suspension settings RDRACR Honda FireBlade 6 07-01-2008 4:28 AM
WTB: 1993-1995 CBR900RR GAS TANK RDRACR Wanted 7 05-08-2008 2:12 PM
What gas tanks fit a 1995 CBR900RR RDRACR Honda FireBlade 0 05-03-2008 5:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome