PROBLEM - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 06-19-2008, 5:56 AM Thread Starter
 
Join Date: 10-30-2004
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
PROBLEM

Engine 60k miles year 2002
Plugs 15k miles (Iridiums – good for 32k)
Engine regularly serviced

Just happened this morning. Noticed a different ‘burble’ when slowing down for traffic & then the engine was erratic up to 3500RPM on small throttle openings. Sounds & feels like its dropping a cylinder most of the time but the odd time it kicks back into life. The idle speed has also dropped & is jumping from 1000 – 1300 RPM. Engine runs well as even above 3500 RPM & you would not know there is any problem.

I thinking it is one of the following:

- Bad sparkplug or plug gap has been reduced
- Bad or loose fitting coil/plug connector
- Frayed wire earthing at the cylinder head
- Water ingress to electrical at the head

The waetaher was terrible yesterday & I got caught out in torrential rain for about an hour & wet through some big puddles fast enough to throw water up over my screen so maybe that the cause.

Your thought please gentlemen or has anyone had a similar issue?
King Kenny is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-19-2008, 6:09 AM
 
HondaGalToo's Avatar
 
Join Date: 12-29-2001
Location: New Jersey, USA
Posts: 6,731
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 31
             
Re: PROBLEM

I didn't have any symptoms, but when my plugs were changed for the first time at 16k, the tech noticed that a couple of the coils were loose. No idea why that happened, as the plugs had never been out, maybe it's just something the bike is prone to?
HondaGalToo is offline  
post #3 of 6 Old 06-19-2008, 8:16 AM
 
Join Date: 06-13-2007
Location: Egypt
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
 
Re: PROBLEM

clean your air filter and run some sort of fuel injectors cleaner then check your spark plugs tho if you ask me 15k ona set of plugs is quite alot
kiai is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 06-19-2008, 2:52 PM
 
Join Date: 06-24-2007
Location: Alabama
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
 
Re: PROBLEM

As much as it sucks you should probably pull the coils off the plugs and let it dry. I have had this happen when washing my bikes in the past.
kristribble is offline  
post #5 of 6 Old 06-19-2008, 5:37 PM
 
Join Date: 09-30-2007
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: PROBLEM

Check "servo motor" and intake flapper/EGCV. Mine's kaput; bike stumbles below/about 3000 rpm. and idle is fluctuating. I've got about 90k miles on mine and something caused servo motor gears to strip. Bike is throwing no codes? Mine also sounds different with both intake flapper and EGCV not moving.
a80jet is offline  
post #6 of 6 Old 06-24-2008, 7:53 AM Thread Starter
 
Join Date: 10-30-2004
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: PROBLEM

Problem has seemed to go away after the bike was left lieing up for a few hours after me thrashing it within inches of its life (was severly pissed off).

Issue was most likely short circuit/bad grounding due to water ingress during the bad weather.

Will check the plugs & coils in a few weeks time anyway when I change out the old rattly cam chain
King Kenny is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
fuel problem brett Introductions 3 11-30-2007 8:08 AM
Electrical Problem austinlh Honda CBR 600 3 11-16-2007 8:18 PM
Idle Problem MRBOOST Honda FireBlade 4 09-09-2007 4:47 PM
Electrical problem... sonik_fury Honda FireBlade 0 01-16-2006 8:07 AM
Steering problem Abjatrer Honda FireBlade 2 10-16-2004 3:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome