954 PROBLEM : Intermittent misfire from idle to 3500RPM - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 13 Old 06-19-2008, 5:57 AM Thread Starter
 
Join Date: 10-30-2004
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
954 PROBLEM : Intermittent misfire from idle to 3500RPM

Engine 60k miles year 2002
Plugs 15k miles (Iridiums – good for 32k)
Engine regularly serviced

Just happened this morning. Noticed a different ‘burble’ when slowing down for traffic & then the engine was erratic up to 3500RPM on small throttle openings. Sounds & feels like its dropping a cylinder most of the time but the odd time it kicks back into life. The idle speed has also dropped & is jumping from 1000 – 1300 RPM. Engine runs well as even above 3500 RPM & you would not know there is any problem.

I thinking it is one of the following:

- Bad sparkplug or plug gap has been reduced
- Bad or loose fitting coil/plug connector
- Frayed wire earthing at the cylinder head
- Water ingress to electrical at the head

The waetaher was terrible yesterday & I got caught out in torrential rain for about an hour & wet through some big puddles fast enough to throw water up over my screen so maybe that the cause.

Your thought please gentlemen or has anyone had a similar issue?
King Kenny is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 06-19-2008, 7:41 AM
 
Join Date: 03-09-2005
Location: Vilnius, Lithuania
Age: 37
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

Quote:
Originally Posted by King Kenny View Post
Engine 60k miles year 2002
Plugs 15k miles (Iridiums – good for 32k)
Engine regularly serviced

Just happened this morning. Noticed a different ‘burble’ when slowing down for traffic & then the engine was erratic up to 3500RPM on small throttle openings. Sounds & feels like its dropping a cylinder most of the time but the odd time it kicks back into life. The idle speed has also dropped & is jumping from 1000 – 1300 RPM. Engine runs well as even above 3500 RPM & you would not know there is any problem.
Hi King Kenny, I have the same thing happening with my 929. It started at approximately the same mileage. The idle went unstable and engine started stuttering badly when riding off the trafic lights, junctions, etc. It's happening below ~3500 and seems to be fine above that. I have replaced the spark plugs and it helped... temporarily.

Thing is I was unable to get the Iridium plugs for replacement at that moment (I was visiting Isle Of Man TT, checked all the shops/dealerships on the island with no luck), so I put "conventional" CR9EH-9 plugs, which had completely eliminated the problem for that time. Mind you, not single of the replaced plugs seemed to look like the cilinder has been misfiring or anything, they were all brown/grey color no deposit, etc.

In 1000 kms (~600 miles) the problem reappeared again and went really bad on my way back from IOM. I'm not sure if it is still because of the "wrong" type of plugs so I am replacing them with a set of Iridium ones today and will let you know if it hepls.

The only other thing I can think of is an ignition coil "killing" the spark plug somehow (which I've never heard of before). Or could it be the valves?
w919 is offline  
post #3 of 13 Old 06-20-2008, 12:57 AM
 
Join Date: 10-20-2007
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

A leak between throttle bodys and where it attaches to the head.
jonate is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 06-20-2008, 1:24 PM
 
Join Date: 12-21-2006
Location: Greece
Age: 38
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

my 01 929 was acting the same,i changed the plugs with plain ngk CR9EH-9 and it helped with the problem,but when i changed them with iridium plugs it shoud a difference,it smoothened the bike almost perfect!I would suggest new iridium plugs.
babisgr is offline  
post #5 of 13 Old 06-24-2008, 7:53 AM Thread Starter
 
Join Date: 10-30-2004
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

Problem has seemed to go away after the bike was left lieing up for a few hours after me thrashing it within inches of its life (was severly pissed off).

Issue was most likely short circuit/bad grounding due to water ingress during the bad weather.

Will check the plugs & coils in a few weeks time anyway when I change out the old rattly cam chain
King Kenny is offline  
post #6 of 13 Old 01-21-2010, 4:58 AM
 
Join Date: 03-09-2005
Location: Vilnius, Lithuania
Age: 37
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

An old topic, but if someone faces a similar problem, in my case I solved it by replacing the ignition coils. Spark plugs are definitely the first thing to look at when having similar issues, but if replacing them doesn't help, the ignition coils might be the next best bet in case of 929/954 RR.

You can get used ignition coils off eBay really cheap, for around $30-40 a set. I'd just make sure they're taken off a bike with not too big mileage.

Last edited by w919; 01-21-2010 at 5:46 AM.
w919 is offline  
post #7 of 13 Old 01-21-2010, 1:15 PM
 
Join Date: 02-26-2009
Location: essex, uk
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

Have you checked the exhaust valve? Just take the chrome cover off, it's supposed to move at 3000 and 8000. You could also take the cables off and see if it moves freely.
shittyarsedmonk is offline  
post #8 of 13 Old 01-21-2010, 1:23 PM
 
Join Date: 03-09-2005
Location: Vilnius, Lithuania
Age: 37
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

Quote:
Originally Posted by shittyarsedmonk View Post
Have you checked the exhaust valve? Just take the chrome cover off, it's supposed to move at 3000 and 8000. You could also take the cables off and see if it moves freely.
Yes, one more thing to check. Though in my 929's case it was an apparent ignition problem, one of the symptoms being tachometer needle jumping on/off as the misfire was occuring.

Last edited by w919; 01-21-2010 at 1:45 PM.
w919 is offline  
post #9 of 13 Old 03-25-2010, 9:30 AM
 
Join Date: 03-24-2010
Location: Galway, Ireland
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

Quote:
Originally Posted by King Kenny View Post
Engine 60k miles year 2002
Plugs 15k miles (Iridiums – good for 32k)
Engine regularly serviced

Just happened this morning. Noticed a different ‘burble’ when slowing down for traffic & then the engine was erratic up to 3500RPM on small throttle openings. Sounds & feels like its dropping a cylinder most of the time but the odd time it kicks back into life. The idle speed has also dropped & is jumping from 1000 – 1300 RPM. Engine runs well as even above 3500 RPM & you would not know there is any problem.

I thinking it is one of the following:

- Bad sparkplug or plug gap has been reduced
- Bad or loose fitting coil/plug connector
- Frayed wire earthing at the cylinder head
- Water ingress to electrical at the head

The waetaher was terrible yesterday & I got caught out in torrential rain for about an hour & wet through some big puddles fast enough to throw water up over my screen so maybe that the cause.

Your thought please gentlemen or has anyone had a similar issue?
Hi King Kenny. It's been a while from your troubles, but did you get it sorted? My CBR900RRS does exactly the same thing, always in wet weather. Must be the Irish biker's curse. Just curious: do you have a K&N air filter fitted on your bike? I'm thinking water may get in through that.
stripes is offline  
post #10 of 13 Old 08-26-2011, 6:52 AM
 
Join Date: 05-28-2011
Location: hull.england
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

954 blade,put new plugs in,iridium ngk.still not smooth under 3000 revs.in high gears no problem.nd advice please.
nedved954 is offline  
post #11 of 13 Old 08-26-2011, 8:56 PM
 
Join Date: 03-10-2005
Location: SW FLA.
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

I haven't seen this mentioned yet, but this is probably due to the starter valves (throttle body idle circuits in Honda-speak) falling out of adjustment. Mine has been been getting worse, so I ordered some fresh plugs, and will make the adjustments since the tank is up and the steering damper is off (PITA).

I had this problem before and this fixed it - the 1st time I did it, I grabbed the same amount of throttle accellerating onto the main road leaving my neighborhood, and the front wheel left the ground

Give it a try!
Bob H. is offline  
post #12 of 13 Old 08-27-2011, 11:36 AM
 
Join Date: 05-28-2011
Location: hull.england
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

how do you make adjustments to throttle bodys?
nedved954 is offline  
post #13 of 13 Old 08-27-2011, 11:07 PM
 
Join Date: 03-10-2005
Location: SW FLA.
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 PROBLEM : Intermittent misfire from idle to 3500RPM

Here's a post that describes it really well:

https://www.fireblades.org/forums/art...9rr-954rr.html

It's also in the FSM
Bob H. is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
96 F3 Idle Problem onetreecahill Honda CBR 600 5 06-03-2008 4:14 PM
954 knocking, black smoke, misfire? help hcstreetriding Honda FireBlade 17 04-11-2008 11:33 AM
Idle Problem MRBOOST Honda FireBlade 4 09-09-2007 4:47 PM
Intermittent problem starting 2001 929 dublin blade boy Honda FireBlade 2 11-28-2006 9:56 AM
idle/cold start problem??? xxshawnxx Honda FireBlade 2 01-20-2006 7:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome