Charging problem, (yes i did search first) - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 06-19-2008, 8:07 PM Thread Starter
 
Join Date: 06-18-2008
Location: nashua nh
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Charging problem, (yes i did search first)

Hey Guys, I have been reading this forum for years now and never really had anything to contribute but i have learned tons. I am definately having some troubles though that i cant seem to get situatied.

One day at work i left my key in my bike all day... Obviously didnt start, charged the battery no dice... Got a new battery then it worked for about 2 months then same situation. rince wash repeat once more... then i obviously keep searching the internet and find out that my voltage regulator is killing my batteries. Now i changed the voltage regulator and well... it died a week later. Now i get my new voltage regulator (same battery for over a year) and it boils the battery to the point where it hisses when i turned the bike off... so i figured maybe a dead cell i mean its a brand new regulator how could it be that. I put a new battery in, i even let it charge over the course of 12 or so hours on my trickle charger. I put it in... 17.6v once i start the bike. WOW... I guess its the voltage regulator? What keeps killing these and how to do i fix it.

My 2nd issue, when i hit my brakes or use anything that takes up extra juice my lights dim. My buddies bike doesent do this but i cant seem to figure out what this is. But im thinking that these issues are connected.

I have a 1998 CBR900RR any help is greatly appreciated.

Thanks,
Ryan
mowambi is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-19-2008, 11:28 PM Thread Starter
 
Join Date: 06-18-2008
Location: nashua nh
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Charging problem, (yes i did search first)

anyone? i really want to getthis working tomarrow if by any means possible...
mowambi is offline  
post #3 of 5 Old 06-19-2008, 11:46 PM
Global Moderator
 
Join Date: 05-01-2006
Posts: 5,652
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
Reputation Power: 25
           
Re: Charging problem, (yes i did search first)

There are three parts; battery, regulator and stator. A failure in one component can cause the others to fail. Test your stator and if defective replace it along with the battery and regulator.
lanbrown is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-20-2008, 3:45 AM
 
Join Date: 10-31-2006
Posts: 685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Charging problem, (yes i did search first)

check your wiring for crappy corroded connections at your stator
Renegade929 is offline  
post #5 of 5 Old 06-21-2008, 7:55 PM Thread Starter
 
Join Date: 06-18-2008
Location: nashua nh
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Charging problem, (yes i did search first)

Ok i know there plastic at the connection to my stator is somewhat black, but has been that way for some time now. I check my continuity and i get .7 - .9 but i read that it is normal. what am i checking for on the wires of the starter?
mowambi is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
charging problem sokopee Introductions 0 06-18-2008 2:41 PM
1st post, and yes, it's a problem vietladin Honda CBR 600 58 02-01-2008 9:31 PM
Charging Problem 12gauge Honda FireBlade 3 02-26-2007 6:13 PM
did a google search but nothing, so i ask freq Off-Topic 0 01-22-2004 1:19 PM
YES YES YES...I have running water... fumbducker Off-Topic 15 12-30-2003 1:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome