very strange sounds from my 929?? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 13 Old 07-22-2008, 4:30 PM Thread Starter
 
Join Date: 03-22-2008
Location: North of Toronto
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 12
 
very strange sounds from my 929??

Well to start things off I have had my bike on the road for about 5 weeks or so... I changed the oil in it ans had the valve clearance done and ape cct installed......runs like a champ.....so I was riding and pullued into a store, came out started the bike up and proceeded to pulll out of the parking lot..a car went by and I thought it ran over a popcan or something from the sound it made then only I realized it was from my bike as a cloud of thick smoke came from under the tank by my knees and the bike had died! so I turn off the key and watch the smoke disipate.....then turn the key on and fire the bike right up.......ride slowly home.... I was originally thinking it was to much oil as the oil level was on or above the oil line .....so I drainded a little out to bring it down (as the cloud of smoke smelled like the oil in my crank) so this has to be comming from my airbox???? anyways oil level is in spec and periodically I will be riding and hear a sound like pppppffffffttttttttt!! sound like a fart almost....is their presure ar something building in my airbox or something????? bike runs great but this noise that happens every so often.....this is my first 929rr so I dont know to much about them... btw it has 43,000km on it and its a 2000 model.
GP_RZ is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 07-23-2008, 9:43 AM
 
Join Date: 06-06-2006
Location: Newbury, Uk
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: very strange sounds from my 929??

Mine did this a few weeks ago... it basically burped some oil out of the front of the rocker cover seal. Two weeks later the alternator died. oconner said in this thread (https://www.fireblades.org/forums/hon...-headache.html) that the overheating of the stator can cause the oil to mist which in turn causes excess pressure which escapes out of the front rocker cover.

In short if your oil levels are good and the breathers clear check the output from your charging circuit.

Regards,

Mark
dern is offline  
post #3 of 13 Old 07-23-2008, 7:06 PM Thread Starter
 
Join Date: 03-22-2008
Location: North of Toronto
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 12
 
Re: very strange sounds from my 929??

thanks man....this is basically a low speed issue....just happened to me on the way home from work on the freeway....as traffic cam to a stop then just ideling it made a small hiss sound and a little puff of smoke......but fires back up????? going to tear into it this weekend
GP_RZ is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 07-24-2008, 6:01 AM
 
Join Date: 06-06-2006
Location: Newbury, Uk
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: very strange sounds from my 929??

Quote:
Originally Posted by GP_RZ View Post
thanks man....this is basically a low speed issue....just happened to me on the way home from work on the freeway....as traffic cam to a stop then just ideling it made a small hiss sound and a little puff of smoke......but fires back up????? going to tear into it this weekend
Sounds quite similar. Mine was sat idling, did the pffft thing, smoke came out from under the tank around the yoke, the engine died (although we can't quite recall if it died or I hit the kill switch), it started up again just fine and ran without problems afterwards. The oil came out of the front rocker cover seal, hit the fan which was going round and was sprayed over the headers which caused it to burn off.

Have a look at the from cam cover seal and see if it looks oily and check for oil on the fan.

Good luck,

Mark
dern is offline  
post #5 of 13 Old 07-24-2008, 7:36 AM Thread Starter
 
Join Date: 03-22-2008
Location: North of Toronto
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 12
 
Re: very strange sounds from my 929??

Dern, I am going to check the stator, since its not hard anyways then all the venting tubes and such, thanks again for the input....this really boggles my mind....but does make sence.....my bike also was unned up about 5 weeks ago and I notice it has a rougher idle then from before
GP_RZ is offline  
post #6 of 13 Old 07-24-2008, 7:41 AM
 
Join Date: 06-06-2006
Location: Newbury, Uk
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: very strange sounds from my 929??

Quote:
Originally Posted by GP_RZ View Post
Dern, I am going to check the stator, since its not hard anyways
...only thing to note is pulling the stator cover wrecks the gasket so you'll either need to buy a new one or make one before you put it back together.
dern is offline  
post #7 of 13 Old 07-24-2008, 8:24 PM Thread Starter
 
Join Date: 03-22-2008
Location: North of Toronto
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 12
 
Re: very strange sounds from my 929??

thanks for the heads up....silicone gasket work ok? will keep my finds posted

Quote:
Originally Posted by dern View Post
...only thing to note is pulling the stator cover wrecks the gasket so you'll either need to buy a new one or make one before you put it back together.
GP_RZ is offline  
post #8 of 13 Old 07-25-2008, 5:46 AM
 
Join Date: 06-06-2006
Location: Newbury, Uk
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: very strange sounds from my 929??

Quote:
Originally Posted by GP_RZ View Post
thanks for the heads up....silicone gasket work ok? will keep my finds posted
I did ask the same question in another thread. I can't remember if I raised the doubt from something a mate said or someone on here did but a silicon gasket may not give the stator the clearance it needs. The easy option is to get the side off a cereal box, lay it brown side up, smear a thin layer of sticky chain oil (or any oil really) on the stator cover, lay it on the card and cut out the shape left. The holes are a bit trickier... someone mentioned something about ball bearings - a search will tell you.

I used those filing cabinet hanger card - two layers. Right feel to it but I needed two layers which was a pain in the arse. Totally oil tight though.
dern is offline  
post #9 of 13 Old 07-25-2008, 6:04 PM Thread Starter
 
Join Date: 03-22-2008
Location: North of Toronto
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 12
 
Re: very strange sounds from my 929??

thanks for all the help Dern, this is my first 929.......first 4 stroke bike.....I have only ridden RZ350/500's 2 strokes so I did not know the stator was a wet one till last night yanking all the bolts out to see some oil come out......so back in went the bolts.....I am going to test the stator this weekend as it was late last night.....I di drive the bike to work today and just for kicks I had the low beam on....(i always have the lights on High beam) low and behold not one fart sound to and from work and its pretty hot here in Ontario right now....anyways this confirms that the stator would be getting weak and overheating......anyways I just now ordered a new stator from RMstator out of quebec canada for $156 canadian shipped to my door.....I was looking for the connector for the stator....it must be under the battery tray....to test the resistance
GP_RZ is offline  
post #10 of 13 Old 07-25-2008, 9:09 PM
 
Join Date: 06-06-2006
Location: Newbury, Uk
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: very strange sounds from my 929??

Yes, it's under the battery tray.

Lean the bike against a wall at about 45 degrees and the oil won't come out of the stator cover when you take it off. I stuck some old blankets between the bike and the wall to stop damage.

Glad to be able to help
dern is offline  
post #11 of 13 Old 07-28-2008, 7:57 PM Thread Starter
 
Join Date: 03-22-2008
Location: North of Toronto
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 12
 
Re: very strange sounds from my 929??

ok well I ordered a stator and I might have found another possible cause.....I took off the valve cover to reseat the rubber gasket that was pushed out between the 2 middle throttle bodies ....that was fin....while I had the light down there I noticed a square nut and a long bolt lying on the engine case.....it turnes out it was from the lower clamp from one of the middle throttle bodies that clamps the rubber to the intake......would this been a possible cause..sucking in air ???.....for the blowing out of the vc gasket??....they are a real bitch to get at and tighten.....but did it and took for a ride and knock on wood did not do anything, no sound of presure being released.......I would take the bike to the corner stor and it would puff smoke at least 3 times within 20 minutes yesterday!
GP_RZ is offline  
post #12 of 13 Old 07-29-2008, 7:48 AM
 
Join Date: 06-06-2006
Location: Newbury, Uk
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: very strange sounds from my 929??

Hmm, don't know. The engine does suck air in though, it's not forced in so it's difficult to see how this could be responsible for the rocker cover pressurising even if there was a leak. Couldn't say for sure though.
dern is offline  
post #13 of 13 Old 07-29-2008, 7:40 PM Thread Starter
 
Join Date: 03-22-2008
Location: North of Toronto
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 12
 
Re: very strange sounds from my 929??

Ok well I took out the bike today for about 40 minutes and parked it and restart it about 15 minutes later and ppppfffft smoke........so anyways the stator showed up today and I did install it...and then took it out for a good 1hr ride....with zero problems.....I just get so nervous when sitting at a light or in traffic that its going to do it.......well fingers crossed that this will take care of the problem with the new stator, here are a few pics of the valve cover gasket blown out from this mysterious presuure problem......no just to clarrify....the flapper has been takken out of my airbox by previous owner....what about the 2 tubes on top of the valve cover......they go to the pair valve??? I have heard of blocking this off and getting rid of this.....could this cause it?

Last edited by GP_RZ; 02-18-2009 at 7:48 AM.
GP_RZ is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
08 CBR1000RR Leo Vince sounds strange chezhed Honda FireBlade 5 06-14-2008 7:31 PM
Just put Jardine on my 929 sounds Raspy to me ucfmotorcycle1 Honda FireBlade 7 11-18-2007 10:53 PM
929 erion strange thing dh8593 Honda FireBlade 5 05-27-2007 9:38 AM
Strange (maybe) handling from my F3 davef Honda CBR 600 6 05-13-2006 3:58 PM
Help My 929 sounds like a suzuki tl NavSport Honda FireBlade 2 06-21-2004 11:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome