problems with '95 900RR - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 13 Old 07-25-2008, 9:49 AM Thread Starter
 
Join Date: 06-10-2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
problems with '95 900RR

i have had this problem before, but the dealer didn't do anything but temporarily fix the problem. it has a new regulator/rectifier, new stator, and a new battery. I'll ride it fine for a little while and it ill die on me either in a parking lot or out on the road, i need some assistance with finding out any particular electric problems with earlier blades.
thatoneguy is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 07-25-2008, 10:15 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: problems with '95 900RR

Does it start again afterwards?
Is the battery flat when it dies?
How far/long can you ride before it dies?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 13 Old 07-26-2008, 12:20 AM
 
Join Date: 07-20-2008
Location: Clio, Michigan
Age: 41
Posts: 271
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: problems with '95 900RR

What kind of light bulbs are you running?
08silvercbr is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 07-26-2008, 3:31 PM Thread Starter
 
Join Date: 06-10-2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: problems with '95 900RR

basically what happens is that when i charge the battery i can ride for about an hour then it will die and won't start back up. and i have an led integrated tail light with resistors, and regular flush mounts in the front.
thatoneguy is offline  
post #5 of 13 Old 07-26-2008, 3:47 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: problems with '95 900RR

Clearly the battery isn't charging then.
It's either the stator or regulator or a break in the wires between them.
Have you checked voltage at the battery with the engine running to see if the system is charging?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #6 of 13 Old 07-26-2008, 4:05 PM
 
Join Date: 07-20-2008
Location: Clio, Michigan
Age: 41
Posts: 271
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: problems with '95 900RR

I think either you have a week stator or a problem with a bulb. I bought some immitation HID bulbs off ebay and my bike 98 did the same thing. Switched back the bulbs, problem solved. The charging system in that bike isn't that strong.
08silvercbr is offline  
post #7 of 13 Old 07-27-2008, 2:12 PM Thread Starter
 
Join Date: 06-10-2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: problems with '95 900RR

the battery is only getting about 11.8v from the regulator but the stator is putting out the right amount of voltage. as for the bulbs i have normal dual filament bulbs in the front and led with resistors in the rear
thatoneguy is offline  
post #8 of 13 Old 07-27-2008, 8:55 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: problems with '95 900RR

11.8V is not a charged battery.
Do the volts rise or fall while the engine is idling?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #9 of 13 Old 07-28-2008, 12:19 AM
 
Join Date: 07-25-2008
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: problems with '95 900RR

im having almost the same problem. please post what you find out. Im very interested in the outcome.
pkfrisko is offline  
post #10 of 13 Old 07-28-2008, 7:56 AM Thread Starter
 
Join Date: 06-10-2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: problems with '95 900RR

ok let me explain this again, the battery is fully charged at 13.2v. i measure alternating voltage from the stator im gettin about 67v at 5000rpm, and hen i measure voltage at the regulator i am getting about 11.8v going out to the battery, so i am thinking that the regulator/rectifier needs replaced the guy i bought the bike from bought it from regulatorrectifier.com.
thatoneguy is offline  
post #11 of 13 Old 07-28-2008, 12:04 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: problems with '95 900RR

Certainly sounds like the regulator to me.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #12 of 13 Old 08-03-2008, 6:10 PM
 
Join Date: 07-25-2008
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: problems with '95 900RR

have you learned anything more on this problem?
pkfrisko is offline  
post #13 of 13 Old 08-04-2008, 11:39 AM
 
Join Date: 08-23-2005
Location: Melbourne, Australia
Age: 49
Posts: 737
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
 
Re: problems with '95 900RR

Physically disconnect the R/R plug and see if it has any corrosion. Clean the contacts to be sure. These have a habit of getting wet and rusting out.
Sime is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlight conversion 95 900RR-98 900RR jamilrahman Honda FireBlade 10 11-18-2013 9:22 PM
95 CBR 900RRS? FUEL PROBLEMS pactke General Discussion 3 05-10-2011 7:13 PM
'93 900rr/ '95 900rr interchangeable? Benno Honda FireBlade 2 05-04-2007 12:33 PM
95 900rr w/ 96 900rr engine cyruschen Honda FireBlade 1 09-09-2006 1:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome