929 Stutters from idle when warm - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 08-14-2008, 1:52 AM Thread Starter
 
Join Date: 07-22-2008
Location: Denver, CO
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
929 Stutters from idle when warm

Hello all

I have a 2000 929 in which I have replaced the engine with a 2001 engine that was from a bike destroyed in a fire at a dealership. Replaced everything inside that melted (cam guides, etc). I did put the tensioner lifter in wrong the first time which caused it to shred the plastic from the tensioner. Replaced that again, got the engine running.

Now, when I ride, everything starts fine. engine idles smooth, accelerates good, etc. Once it warms up though, things don't work so well. It begins to idle rough, and when I start from a complete start, it stutters / bogs down significantly until probably 4-5k rpm. Once there, it seems to run well again until I have to stop again.

I have not checked the voltage when warm, but the battery is brand new, as are the spark plugs. I have not pulled them yet to look at them, but I am not sure they could be intermittent the way this problem is.

Any advice on where to start troubleshooting would be appreciated.
Zandi is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-14-2008, 2:27 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 929 Stutters from idle when warm

I have no idea if it's relevant in this particular case but I personally wouldn't bother with an engine that got hot enough to melt nylon inside it. Were the bearing shells still coated with white metal when you opened it up? Were any of the seals, gaskets or o-rings melted?
How many miles have you put on it since rebuilding it?
Aluminium does not like being heated to extremes and it warps when it gets hot without always returning to it's original shape.
I guess that if it doesn't have any oil leaks after rebuilding it maybe it's okay.
Even if it were free I don't think I'd invest time and money into a burnt engine myself.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 3 Old 08-15-2008, 8:22 PM Thread Starter
 
Join Date: 07-22-2008
Location: Denver, CO
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Stutters from idle when warm

I did not actually look at the bearings, so I have no idea if they were coated.

There were no seals, o-rings or anything else melted inside the engine with the exception of the cam chain guides being deformed.

I have put approximately 100 miles on since the re-build

There is a small oil leak, looks like it may be coming from the head gasket, but I need to wash it off and find out exactly where. I do not see and evidence of oil in the water / water in the oil yet.

I knew a guy who worked at the shop that burned, he said the bike wasn't that badly burnt. Most hoses on the outside were still somewhat intact.
Zandi is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine knocking at idle when hot!!! harperm Honda CBR 600 24 11-18-2011 2:55 PM
Hello from Sunny and Warm Alaska- just bought an RC51 Cruisingram Introductions 10 05-06-2008 7:15 AM
CBR f1 warm up/idle issues fiestagato General Discussion 5 08-07-2007 4:38 PM
Newbie needs help. CBR 600 F4i stalling at idle when warn naturboy Introductions 2 05-22-2007 8:12 AM
01 929 running rich even when warm. fdb Honda FireBlade 2 05-16-2005 4:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome