No fuel Pump prime - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 09-13-2008, 8:32 PM Thread Starter
 
Join Date: 04-20-2008
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
No fuel Pump prime

OK I know there is a few posts about thi but none of them explian a question i have about it.

I broke the ignition switch trying to do something and then it stopped staring

I go the ignition to kick on and the relays click butno fuel pump prime.

I checked the diode on the bottom of the switch and it seemed good. Nothing after a few hors messing wih it.

So itook the diode off the switch and hand wired it to the none hot ( red/black) wire. Flipped the switch and nothing but relays and lights ( o pump). I flicked the kill switch and turned it back on. The pumped kicked on and the bike started. I felt relieved. Well I was messing witht he wires to secue them and broke the diode. (Bad luck) Oher othe meaof transportaion righ now I did some research. The diode is a 3.9B2 diode. I was reading nother post and someone said that a .9v 1/2watt resistor will work if connected to the not hot side ( red/back wire) So In times of need I walked 3 miles and bought a pack of five. Did not work ( Maybe I am doing something wrong). Sorry for the long post but here is my question

I know a diode only allows current to flow one way. A resistor is both ways.

WHY WOULD A RESISTOR NOT WORK?

I need the bike by monday and I am sitting with no other means of transportation right now.. Is there a way to get around it... I heard someone say for a quick fix use a 9v battery. How would I do this?
\

Thanks in advance.
esmarts is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-15-2008, 5:50 PM
 
Join Date: 06-09-2008
Location: iowa
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: No fuel Pump prime

Bike will turn on but no pump.

Here is the problem. DIODE under the ignition switch.

When this goes bad or breaks you can replace it with a new one.

What it does!

I am not sure how it works but it supplies the ICM with around 9v of power. IT IS NOT A RESISTOR.

Ok here is the backyard way to test this. IT WORKS I JUST DID IT!
(For a quick fix)

Take a 9v battery and ground the neg side to the frame. Now take the connect the pink wireunder the ignition to the positive side.

Turn the bike on and the pump will kick on if the diode is bad
breimers is offline  
post #3 of 4 Old 09-16-2008, 7:33 PM
 
Join Date: 12-31-2006
Location: NY
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
 
Re: No fuel Pump prime

Quote:
Originally Posted by esmarts View Post
The diode is a 3.9B2 diode. I was reading nother post and someone said that a .9v 1/2watt resistor will work if connected to the not hot side ( red/back wire)
First the 3.9B2 diode is what is called a zener diode. A Zener diode is a type of diode that permits current in the forward direction like a normal diode, but also in the reverse direction if the voltage is larger than the breakdown voltage (known as Zener knee voltage or Zener voltage)

A reverse-biased Zener diode will exhibit a controlled breakdown and allow the current to keep the voltage across the Zener diode at the Zener voltage. For example, a diode with a Zener breakdown voltage of 3.2 V will exhibit a voltage drop of 3.2 V if reverse bias voltage applied across it is more than its Zener voltage.

The 3.9B2 zener has a reverse breakdown voltage of 3.9 volts. A regular diode will not work in this application nor will a resistor. A regular diode will not drop the 3.9 volts and a resistor has a variable voltage drop depending on the voltage applied and the current in the circiut.

By the way resistors are measured in ohms not .9 volts.

It appears the wire connected to the diode needs to see 3.9 volts less than battery voltage to let the fuel pump operate.

Nominal battery voltage is 13.0 using a zener with 3.9 volt drop means the voltage will be approximately 9 volts which is why the 9v battery trick works.
D.Nac is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 09-17-2008, 6:55 AM
 
Join Date: 06-09-2008
Location: iowa
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: No fuel Pump prime

Thanks that was a awesome explanation. Will help a lot of guys here, Thanks
breimers is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
F4i fuel pump wont prime CBR600blaster Honda CBR 600 5 11-17-2010 5:51 AM
no fuel pump prime coffeeman690 Honda CBR 600 5 10-08-2009 10:23 PM
Fuel Pump will not prime reelop19 Honda RC51 19 06-21-2008 12:50 PM
Fuel pump won't prime. Evil Honda CBR 600 1 02-04-2008 6:30 PM
honda 929 blade cranking but no fuel prime frenchiesblade Honda FireBlade 12 04-30-2006 2:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome