03 954 idling problem - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 09-20-2008, 9:45 PM Thread Starter
 
Join Date: 09-20-2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
03 954 idling problem

ok soo i picked up a 954 new to the bike i had to replace the harness dou to the previouse owner now the bike ran fine with old harness now i changed it and it pump wouldnt turn on so i changed the harness to the old one and spliced the conectors to the the old harness for the tacometer now the bike runs like crap it keeps wanting to die off it would die if u leave the throttle and its very slugish on lowend the launches sounds like ignition or fuel i have no idea any sugestions i really need help i been in the garage for 12hrs and stumped i checked allconnections np i dono pls pm
954kid911 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-20-2008, 11:31 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 03 954 idling problem

Does it run okay if you disconnect the tach?
What was the reason for replacing the harness?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 3 Old 09-21-2008, 4:02 AM Thread Starter
 
Join Date: 09-20-2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 idling problem

i replaced it cause the guy who had it hacked into the main harness and had no idea y he destroyered the tach harness and i diconected that so i had a prob b4 with the main harness due to tac harness being cut up so i twisted the red n green wire so pump will turn on //u think possible air leak?at idle sounds like clinking like it wants to shut off i cant explain but if u rev it np at all when under load it will lag a lil feels like a carbureted bike when it isnt jetted rite im lost
954kid911 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
03 954 starting problem luneytunes Honda FireBlade 5 09-17-2008 9:44 PM
'03 954 ignition problem (?) Oldirtybob Honda FireBlade 1 09-07-2007 12:39 PM
2005 cbr 1000rr starting & idling problem meska General Discussion 4 07-26-2007 8:44 AM
03 954 problem..power icon954 Honda FireBlade 1 05-09-2007 11:21 PM
'03 954 clutch / tranny problem ????????? cbrman954 Honda FireBlade 8 12-14-2004 10:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome