Electrical Gremlins... - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 09-28-2008, 5:37 AM Thread Starter
 
Join Date: 03-31-2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Electrical Gremlins...

I''m very confused over this one. I took the front end of my 1998 918 to fix / check the horn. I now have real Gremlins in there.

The lights no longer work and the indicators are stuck on. The horn still doesn''t work either. If I turn off the lights the indicators then work fine, but the horn still doesn''t work.

Anyone got the slightest incling as to what is going on? I've checked fuses, broke and re-made all connections, checked and cleaned battery connections...relay failed?

Any thoughts MUCH appreciated as I am well and truely stuck!

Many thanks
Craig
918onE is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-28-2008, 7:03 AM
Global Moderator
 
macca9540's Avatar
 
Join Date: 12-11-2006
Location: Yeppoon Qld., Australia
Age: 63
Posts: 14,687
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Reputation Power: 270
                     
Send a message via Skype™ to macca9540
Re: Electrical Gremlins...

Craig, all these symptonms sound like a flat battery or a bad earth maybe. Was everything working OK before taking off the front end. Does it start and run OK and when it's running do the indicators work?

I was young and stupid then. I'm old and stupid now.
We get too soon old, and too late smart.
I started off with nothing and still have most of it left.
A closed mouth gathers no feet.
macca9540 is offline  
post #3 of 7 Old 09-28-2008, 7:36 AM Thread Starter
 
Join Date: 03-31-2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Electrical Gremlins...

Hi Macca?

Thank you for your advice. I thought the same, that's why I cleaned the battery terminals.

Yeah, starts and runs perfectly. I rode it to my parent's garage where I took it apart. Driving me mad now! I went to fix the hornand now have no indicators or lights!!

Grrrr! So many things I should be doing and now I have a broken bike!!

Indicators (and lights and horn) are the same whether the bike is running or not.

Bizzare.....
918onE is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 09-28-2008, 10:20 AM Thread Starter
 
Join Date: 03-31-2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Electrical Gremlins...

I've now spent all day on this and it's driving me nuts!

I think I'm going to have to resort to having a bike without a horn or lights!!
918onE is offline  
post #5 of 7 Old 09-28-2008, 11:25 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Electrical Gremlins...

I wouldn't worry about the horn but the lights would be annoying.
Have you tested the relay?
I know on the 929 all three relays (lights, starter and fuel pump) are the same so you can just switch them to confirm if one isn't working.
Since the horn isn't working either maybe you've cut a wire somewhere.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #6 of 7 Old 09-28-2008, 11:28 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Electrical Gremlins...

I just noticed the indicators are stuck on.
I'd check your earthing as well.
You can run a wire directly from an indicator back to the battery negative and see if that fixes it.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #7 of 7 Old 09-30-2008, 3:54 PM Thread Starter
 
Join Date: 03-31-2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Electrical Gremlins...

Hi Bladeracer
Thanks for your posts, I have spent another evening on it and have got nowhere. I have stripped a large amount of the wiring loom from the tape / insulation and can't find anything suspect.

I'm thinking now that it is in the lighting loom since if either the fuse for the headlamp (20amp) or horn/sidelight (10amp) is in there are strange symptoms - indicator display lamp on. The indicators themselves are not on.

If I turn on lights whilst bike is running I loose the tacho, If I run a frsh earth to tacho it works again.

If lights are off and I press 'passing light' I get a buzz from one of the relays.

Neither horn or lights work.

Grr!

Have tried swapping relays about - dip and full beam - no joy.

Have stripped and re-build bar switch unit - no joy.

Damn thing!!!

Any further suggestions much appreciated!
918onE is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical questions.. dagnasty Honda CBR 600 0 11-28-2007 1:30 AM
Electrical question... championsound Honda RC51 0 11-18-2007 1:33 PM
Electrical Problem austinlh Honda CBR 600 3 11-16-2007 7:18 PM
F'in electrical gremlins NinerPilot Honda FireBlade 2 09-14-2003 10:19 PM
Electrical problem Mattxp800 Honda FireBlade 4 06-01-2003 5:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome