03 954 only firing on 2 cylinders ?? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 14 Old 01-01-2009, 9:07 AM Thread Starter
 
Join Date: 01-01-2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
03 954 only firing on 2 cylinders ??

i just picked up a 03 954 , the bike has 8500 miles , the bike is only firing on the middle 2 cylinders .. im sure there is 1000 possibilities , but where might i start , i know checking the plugs , gas , coil packs , but is there something somewhere else that maybe it coul be ???


thanks in advance Jeremiah
jnutz1 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 01-01-2009, 10:25 AM
 
Join Date: 12-03-2008
Location: london
Posts: 253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: 03 954 only firing on 2 cylinders ??

Quote:
Originally Posted by jnutz1 View Post
i just picked up a 03 954 , the bike has 8500 miles , the bike is only firing on the middle 2 cylinders .. im sure there is 1000 possibilities , but where might i start , i know checking the plugs , gas , coil packs , but is there something somewhere else that maybe it coul be ???


thanks in advance Jeremiah

you say it's only firing on 2 cylinders, do the other 2 cylinders have spark?
If not I would check the ignition coils and, if still no spark, you may have a ECU problem.
if you do have spark, but it's not firing, i would check the injectors, and again the ECU.

the attached document should also help.

Last edited by firebladeking; 01-11-2009 at 12:33 PM.
firebladeking is offline  
post #3 of 14 Old 01-01-2009, 12:14 PM Thread Starter
 
Join Date: 01-01-2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 only firing on 2 cylinders ??

the previous owner claimed that when he rode it it missed a little then opened up , and that he replacedthe plugs , but hasn't ran even a full tank of gas through it yet ...im thinking of draining the gas and putting new gas in there... he also stated something about the tip over sensor was full of water so he bypassed it ??? if the sensor is bad could that also be a problem ??
jnutz1 is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 01-01-2009, 12:38 PM
 
Join Date: 10-30-2007
Location: Southwest USA
Posts: 355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: 03 954 only firing on 2 cylinders ??

Do you smell raw fuel? If two cylinders are not firing and the injectors are working, you should smell raw fuel. Bad fuel should effect all cylinders. Also. the tip sensor would cut off spark to all cylinders.
segiano is offline  
post #5 of 14 Old 01-01-2009, 12:59 PM Thread Starter
 
Join Date: 01-01-2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 only firing on 2 cylinders ??

it smells like gas yes when its running ..
jnutz1 is offline  
post #6 of 14 Old 01-01-2009, 1:39 PM
 
Join Date: 12-03-2008
Location: london
Posts: 253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: 03 954 only firing on 2 cylinders ??

check all 4 cylinders for spark
firebladeking is offline  
post #7 of 14 Old 01-01-2009, 1:52 PM
Global Moderator
 
Join Date: 05-01-2006
Posts: 5,652
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
Reputation Power: 25
           
Re: 03 954 only firing on 2 cylinders ??

Quote:
Originally Posted by jnutz1 View Post
the previous owner claimed that when he rode it it missed a little then opened up , and that he replacedthe plugs , but hasn't ran even a full tank of gas through it yet ...im thinking of draining the gas and putting new gas in there... he also stated something about the tip over sensor was full of water so he bypassed it ??? if the sensor is bad could that also be a problem ??
It is not the bank angle sensor; it cuts fuel to prevent a fire. Cutting fuel to two cylinders would not prevent a fire. I would also get a new sensor once you get the bike sorted out.

Check spark and the plugs first, then swap injectors around. See if the issue stays at the cylinders or movies with the injectors.
lanbrown is offline  
post #8 of 14 Old 01-02-2009, 6:50 PM
 
Join Date: 12-11-2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 only firing on 2 cylinders ??

check the compression. if you dont have a compression tester, swap the coils, plugs and injectors from the working cylinders to the non working cylinders and see if there is a change. if there is no change then you have an engine problem.
busa4 is offline  
post #9 of 14 Old 01-09-2009, 12:19 AM
 
Join Date: 04-07-2008
Location: Canada
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 only firing on 2 cylinders ??

if u have spark and fuel going to all 4 cylinders, crack the throttle open just a bit and see if all 4 cylinders all fire. I had an issue with the motor in my dwarf car having the trottle plates closed to far and it was choking off 2 cylinders until i back the plates off a little bit.
chriswh86 is offline  
post #10 of 14 Old 01-09-2009, 12:44 AM
 
Join Date: 05-06-2007
Location: Denver
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
 
Re: 03 954 only firing on 2 cylinders ??

Ask the guy if he added a fuel system cleaner to the gas, I would definitely drain it anyway and start fresh then run it for a while at low engine speeds and see if it clears up. I once added some to mine to help clean out some old gas trying to avoid the drain/refill and must of added to much, it ran like bootie for a good while, backfiring, sputtering etc. till the stuff worked it's way through, it ran fine before I added it. Allot of that stuff is heavier than the gas and will settle to the bottom, causing the bike to run on it only. Like everybody else said also check the spark. Also check and make sure you have no vacuum leaks or air leaks at the intake. So many things it could be Good luck sorting it out. Let us know if you find it.
DANKSOLDIER is offline  
post #11 of 14 Old 01-25-2009, 11:43 AM
 
Join Date: 04-30-2008
Location: Orlando, FL
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: 03 954 only firing on 2 cylinders ??

you may have already done this but I had an issue on my old bike where it was only running on two cylnders and the thing was backfiring too. Guy who I got it from for a really good deal said his kid was washing it and he might have gotten water in the tank. On further inspection he did a spark plug change and put two of the wires on the wrong cylinders. You might want to check your plug wires and make sure they are on correctly.
KSJNX is offline  
post #12 of 14 Old 01-26-2009, 10:52 AM
 
Join Date: 02-22-2008
Location: Cape Coral FL
Age: 32
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Send a message via AIM to santanaea5785
Re: 03 954 only firing on 2 cylinders ??

Almost 100% positive its the fuel pressure regulator.... Happened to me was a headache to pin point it. let me know if it worked out for you...
santanaea5785 is offline  
post #13 of 14 Old 01-30-2009, 2:48 AM
 
Join Date: 02-22-2008
Location: Cape Coral FL
Age: 32
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Send a message via AIM to santanaea5785
Re: 03 954 only firing on 2 cylinders ??

work?
santanaea5785 is offline  
post #14 of 14 Old 06-04-2009, 1:15 PM
 
Join Date: 08-10-2004
Location: Victoria, BC, CA
Age: 43
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 03 954 only firing on 2 cylinders ??

Had a cylinder not firing on my 02 954. Thought it was the regulator, turns out it wasn't. Pulled one plug at a time, grounded it, and cranked the engine with the fuel pump unplugged. When looking closely the plug was sparking, but the spark was going to the threads, not to the electrode. The insulator was cracked. Don't know if it's all that common with bikes, but I have had it happen to a lawn mower. This plug only had 3K Kms on it, was probably dropped during shipping.

It's a quick cheap test. If you're going to try to diagnose any further electrical issues/sensors get a manual. It gives the procedure and voltage/resistance you should see at different places rather than switching components. It's a lot easier to measure the resistance of a fuel injector than pull the rail off swap it to another hole.
jase is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
RE:CBR400 - one of the cylinders not firing right - advise please! marty_400 Honda CBR400RR 29 09-12-2008 4:29 AM
Two outside cylinders not firing. adrenalis Honda FireBlade 10 08-10-2008 10:36 AM
Help firing problems with cbr 900 shatraj Tools / Garage / Paddock 1 05-02-2008 9:13 AM
CBR 954 firing on three. Paddy Honda FireBlade 5 06-20-2007 3:02 PM
back firing... krohm Honda FireBlade 4 10-05-2006 7:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome