What did I do wrong? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 11-28-2003, 8:11 PM Thread Starter
 
Join Date: 03-29-2002
Posts: 576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
What did I do wrong?

OK, here we go again. I am trying to adjust the starter valves on my 929. I got the lines all hooked up, and they didn't really look that far off, but it wasn't holding very steady, and the temp was really climbing up there. I decided to go ahead and change out the thermostat, and while I was in there I had to fix an oil leak at the valve cover gasket, and while I was in there I checked out the valve clearances and made a couple of adjustments. Whew. Anyway all that's done, and I'm back to being ready to adjust the starter valves.
Here's the situation: #1 and #4 are firing, but #2 and #3 are cold as ice. What the heck did I do wrong? Could the timing be 180 degrees out?
These 12 hour days at work are leaving me pretty frazzled, and with precious little energy to work on the bike.
Joel is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 11-29-2003, 12:07 AM Thread Starter
 
Join Date: 03-29-2002
Posts: 576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What did I do wrong?

Never mind. I got it. I was one tooth off on both intake and exhaust. Dunno why, but it's right now.
Joel is offline  
post #3 of 7 Old 11-29-2003, 12:19 AM
 
nedro's Avatar
 
Join Date: 05-29-2001
Location: Campbell, CA
Age: 56
Posts: 4,003
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 27
         
Re: What did I do wrong?

Did that fix your overheating problem?

Ride Red
nedro is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 11-29-2003, 1:00 AM
 
Fire929blade's Avatar
 
Join Date: 04-26-2003
Location: Oslo, Norway
Age: 47
Posts: 692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
 
Re: What did I do wrong?

I'm curious as well...! was everything timing related? How much "off" is it possible to be without bending the valves? Just curious..
Fire929blade is offline  
post #5 of 7 Old 11-29-2003, 1:21 AM Thread Starter
 
Join Date: 03-29-2002
Posts: 576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What did I do wrong?

Nedro, I'm hoping that adjusting my starter valves will fix the overheating problem. I was just getting to adjusting them when I was called for Thanksgiving dinner II. I'm on my way back out to try the adjustment one more time.

Fire929blade, the whole timing thing was related to me adjusting my valves. I suspect that I had set the cam timing with the timing chain slack on the front of the engine rather than on the back side (where the tensioner is). Then I didn't double check it prior to putting the valve cover back on. I am surprised that it ran so poorly with only one tooth off.

Anyway once I got that set up right, and everything back together it fired right up.

FWIW, I replaced the thermostat, but I really don't think that was the cause.

I'll let you know once I sync the starter valves.
Joel is offline  
post #6 of 7 Old 11-29-2003, 2:22 AM Thread Starter
 
Join Date: 03-29-2002
Posts: 576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What did I do wrong?

Synchronized my starter valves. Not too dificult, really. It took me a while to get a feel for which way to turn the 7mm nuts, but they're perfect now. Thanks SuperDave for your writeup on the subject.

I'm letting it cool overnight before I try to pull the adapters out and put the screws back in. Hopefully I'll get a test ride in tomorrow to see if this takes care of the overheating issue.

I've also taken some pictures of adjusting the valve clearance. I'll do a suplementary web page on that if anyone's interested.
Joel is offline  
post #7 of 7 Old 11-29-2003, 3:20 PM Thread Starter
 
Join Date: 03-29-2002
Posts: 576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: What did I do wrong?

I just got back from a test ride. It seems the starter valve sync fixed the "wandering" idle and low rpm stumble I was experiencing, but didn't fix the over heating "issue".

I noticed a small bulge on one of my water lines, so I'm going to replace all my water lines and my temperature sensor. I may also put in an auxilary fan switch if this condition persists.
Joel is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
What's wrong with this picture? sweetonion Honda FireBlade 10 12-08-2003 7:37 PM
What is wrong with this picture?? firebladetoronto Honda FireBlade 12 12-03-2003 4:11 PM
What am I doing wrong? Bacchus Honda FireBlade 26 11-04-2003 3:01 PM
What's wrong with it? ER Honda FireBlade 14 10-02-2003 3:43 PM
what the fcuk is wrong with ppl? Critz Off-Topic 5 09-05-2003 7:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome