Engine noise when starting 954 in cold - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 12 Old 02-02-2009, 1:53 PM Thread Starter
 
Join Date: 01-05-2009
Location: Toronto, Ontario
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Engine noise when starting 954 in cold

Looking for some insight here. From what has turned up in the searches it seems what I experienced may be perfectly normal however I'd like to get your thoughts on the situation.

I have a deposit on a 03 954 w/ 23,000km on it and the valves were just done at 21,000km. The bike appears to be in absolutely minty fresh condition. The day I placed a deposit on the bike it was -22* celsius out and the owner had attempted to start the bike for me. She fired up right away but it didn't sound like it was properly circulating oil so we shut her down.

Has anyone ever heard the noise the bike makes after sitting in storage and attempting to start in cold temperatures? (thumping clunking type of knocking sound lol) If yes proceed...

I went back yesterday since it was 2* out and she fired up without any issues. The same sound was there but it was very very faint. We let the bike run for about 5 minutes until it got up to temperature where I then ran the bike through the gears and even reved it up a bit. She sounded perfectly soild all except for that one faint noise I am trying to describe. Unfortunately I didn't even think to pull in the clutch to see if it goes away.

I've owned an F4i for 6 years and I may have heard something similar but i'm not sure and I'm not sure if it's just the way the 954 sounds in general.

Any thoughts on the above? Anyone experience anything similar?

Thanks.
veeko is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 02-02-2009, 1:56 PM Thread Starter
 
Join Date: 01-05-2009
Location: Toronto, Ontario
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: Engine noise when starting 954 in cold

btw, there is 10w40 in the bike and I know it's not rated for those cold temperatures.
veeko is offline  
post #3 of 12 Old 02-02-2009, 2:03 PM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: Engine noise when starting 954 in cold

I seem to find when my Passat has been sitting for a while, most of the oil usually sinks to the sump. When I start the engine, I sometimes get a metal to metal sound before the oil begins to circulate.

The 954RR are renown for their thin engine cases and as a result do sound a little loud when idling. That could be the noise you are hearing (I get worried when I don't hear it) but if its too loud, I would check it out.

"Second is the first of the losers..."
Twincam is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 02-02-2009, 2:17 PM Thread Starter
 
Join Date: 01-05-2009
Location: Toronto, Ontario
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: Engine noise when starting 954 in cold

The bike was stored since November or so and it's now February. I would assume all the oil sunk and got pretty thick due to the cold temperatures. -22* celsius is pretty damn cold and that day it loud enough to realize something was not right. The other day when it was 2* celsius she fired up right away and the sound was no where near as evident as it was the previous time. Like I said, very very faint but I could still hear something ya know and I just don't know if that's they way the bike is suppose to sound. I'm going to check out my buddy's 02 R1 tonight to see if it makes any similar sounds. Unfortunately I don't have access to anyone with a 954.

*edit* I just talked to my brother which is a VW mechanic and he was with me the first time we started the bike. He said the noise the bike made definitely came from the bottom end (case). Now I'm just wondering if the noise I'm hearing is the remains of an issue that occured from starting the bike in the cold or again just how the bike sounds in general. :S

Last edited by veeko; 02-02-2009 at 2:25 PM.
veeko is offline  
post #5 of 12 Old 02-02-2009, 2:29 PM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: Engine noise when starting 954 in cold

Comparing it to a different make of bike will be pretty useless. The 954RR did have pretty thin engine cases and as a result can sound metallic when initially starting up.

Try starting her up when she hasn't been subjected to harsh temperatures and have a listen.

"Second is the first of the losers..."
Twincam is offline  
post #6 of 12 Old 02-02-2009, 2:34 PM Thread Starter
 
Join Date: 01-05-2009
Location: Toronto, Ontario
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: Engine noise when starting 954 in cold

^I definitely will try starting it again in warmer temps however if it is normal and from what you're saying, would it start off generally louder and then work it's way down to a more faint type of sound once the bike is warm or would that sound generally disappear all together?

Last edited by veeko; 02-02-2009 at 2:43 PM.
veeko is offline  
post #7 of 12 Old 02-02-2009, 3:43 PM
 
Join Date: 08-24-2008
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Engine noise when starting 954 in cold

My bike made exactly the same noise when I went to look at it last November. Was a bit chilly then, though not quite -22! It didn't worry me as I knew that these bikes have very thin casings as mentioned before. I did mention it to the Honda Tech. who did my valves clearances and he gave the bike a good going over and said all was OK.
reeseyboy is offline  
post #8 of 12 Old 02-02-2009, 3:59 PM Thread Starter
 
Join Date: 01-05-2009
Location: Toronto, Ontario
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: Engine noise when starting 954 in cold

Quote:
Originally Posted by reeseyboy View Post
My bike made exactly the same noise when I went to look at it last November. Was a bit chilly then, though not quite -22! It didn't worry me as I knew that these bikes have very thin casings as mentioned before. I did mention it to the Honda Tech. who did my valves clearances and he gave the bike a good going over and said all was OK.
has all been well since? did it start off generally loud and then go very very faint once the bike warmed up?

if the owner is okay with it i'm going to have it brought to a local shop for a quick diagnosis on the dyno.
veeko is offline  
post #9 of 12 Old 02-02-2009, 5:32 PM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: Engine noise when starting 954 in cold

The noise should disappear fairly quickly once the oil has begun circulating around the engine.

Did the bike make any other knocking noises? When you rev the bike, (once its warmed up), check to see if any other abnormal noises are heard.

Also, to save you a bit of money, why not buy a PC3 and then dyno the bike? Would save you the hassle and money of having to do the dyno all over again.

"Second is the first of the losers..."
Twincam is offline  
post #10 of 12 Old 02-02-2009, 9:57 PM Thread Starter
 
Join Date: 01-05-2009
Location: Toronto, Ontario
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: Engine noise when starting 954 in cold

Quote:
Originally Posted by Twincam View Post
The noise should disappear fairly quickly once the oil has begun circulating around the engine.

Did the bike make any other knocking noises? When you rev the bike, (once its warmed up), check to see if any other abnormal noises are heard.
other than that the bike seems all around solid. surprisingly i didn't even hear the CCT.

Quote:
Also, to save you a bit of money, why not buy a PC3 and then dyno the bike? Would save you the hassle and money of having to do the dyno all over again.
well the diagnosis is only going to cost me $40. if all goes well and i decide to get it, it will get certified on the spot. i'll probably look into getting a PC3 later in the summer.

Quote:
Originally Posted by whodatboi View Post
might just be the cold imo
that's exactly what i'm starting to think but for $40 i guess i can't go wrong getting that diagnosis done.

a friend of mine might know someone with a 954. if i can get a hold of him before saturday i may not need to get the bike checked over.
veeko is offline  
post #11 of 12 Old 02-02-2009, 10:58 PM
 
Join Date: 04-29-2006
Location: Arkansas
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
 
Re: Engine noise when starting 954 in cold

Mine does that. It's that exhaust htev valve. It kinda clanks around in there until the exhaust gets warmed up. It still clanks a bit warmed up but not near as much as when it's cold.

I've never heard a 954 sound near as quite or smooth as an f4i. Those are some smooth running machines. Not as monsterous as the 954 though.
Cam954 is offline  
post #12 of 12 Old 02-03-2009, 8:54 AM
 
Join Date: 07-26-2007
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 0
 
Re: Engine noise when starting 954 in cold

Sounds odd, and the cold doesnt help either.

I duuno, i had a 954 and before the shim / valve clearances were done it was barely a little ticking sound that came from the engine. After the shims were check the bike was fine. Even when starting from cold after a few days it never sounded bad in any way.

The engine was solid with 29k miles on it and still as tight as it was when it came from the crate.



If the bike is making a noise and you aint sure walk away from it, it just aint worth the hassle. Buy yourself am 04-05 model if you cant get the 954.
954rr Irl is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
noisy when starting from cold robbie.m0 Honda CBR 600 7 10-02-2008 3:10 PM
To check oil level when engine hot or cold? blue89turbo Honda FireBlade 1 06-18-2008 11:11 PM
'01 929: problem starting, noise at idle replica Honda FireBlade 11 02-05-2006 1:16 AM
Starting issues - no FI pump noise jonno954 Honda FireBlade 6 08-12-2005 11:18 AM
Help with engine ticking (upper engine (cold)) Darrell262 Honda FireBlade 12 09-26-2003 5:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome