954 cuts out - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 37 Old 02-23-2009, 9:26 AM Thread Starter
 
Join Date: 02-23-2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
954 cuts out

Hi there, I`m new to this and was wondering if anyone could help me!!
My 954 blade (2002) cuts out after crusing along 60/70 mph opening throttle to overtake then when slowing down/ backing off the throttle it cuts out like you've hit the kill switch and get a backfire when engine starts bk up which is straight away. The bike idles ok, so tick over speed is ok, also plugs, air filted and oil have been changed, and fuel filter is clean. Have cheched side stand switch and tilt switch which are also fine... oh and if you blip the throttle in 2nd 3rd etc and release clutch it also feels like your hitting limiter even if you only take the rev's to 6/7000 rpm. both red lights and Fi light come on.
Any help would be great!!!!
drayson is offline  
Sponsored Links
Advertisement
 
post #2 of 37 Old 02-23-2009, 9:32 AM
 
Join Date: 04-16-2006
Location: Middessa Tx
Posts: 1,640
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
     
Re: 954 cuts out

, mine was doing the same thing a while ago, i never found out what it was but it isnt doing it now so i have only clues. Check your kill switch and make sure connections are fine. Also check ur battery connections.
rokitt51 is offline  
post #3 of 37 Old 02-23-2009, 9:35 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 954 cuts out

Clutch switch maybe?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Sponsored Links
Advertisement
 
post #4 of 37 Old 02-23-2009, 9:37 AM Thread Starter
 
Join Date: 02-23-2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 cuts out

The kill switch has been opened up and contacts cleand, and have just fitted a new battery about 2 weeks ago as one of my mates said that a low battery might be the cause. On the move the bike only cuts out at a speed of between 67 and 75mph, its got me puzzled.
drayson is offline  
post #5 of 37 Old 02-23-2009, 9:39 AM Thread Starter
 
Join Date: 02-23-2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 cuts out

Cheers for the reply Larry, How does the clutch switch work and forgive me but where is it lol
drayson is offline  
post #6 of 37 Old 02-23-2009, 9:53 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 954 cuts out

:-)
On the clutch lever.
I think it cuts ignition (it may only cut the start circuit though) so you can't start the bike in gear without pulling the clutch.
Try bypassing it and see if that helps.
I doubt it's the problem but it's easy to check and the problem definately seems electrical.

Actually, I just thought about it and the clutch switch can't cut the ignition so it must only isolate the starter circuit.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder

Last edited by bladeracer; 02-26-2009 at 1:21 AM.
bladeracer is offline  
post #7 of 37 Old 02-23-2009, 9:56 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 954 cuts out

Quote:
Originally Posted by drayson View Post
On the move the bike only cuts out at a speed of between 67 and 75mph, its got me puzzled.
Is this regardless of gear or revs?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #8 of 37 Old 02-23-2009, 10:05 AM Thread Starter
 
Join Date: 02-23-2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 cuts out

Have noticed its normaly when i'm in 5th or 6th gear, when I have just overtaken & slowing back down to around 70mph, or when riding at a constant 72 mph in either of these gears, it cuts out and back on again in seconds, just like youve hit the kill swith on and off. If you thrash the bike it seems ok, you can take the revs right up to max with no problems, only when backing off the throttle or idelling along do I get the fault. But also in 2nd or 3rd if you blip the throttle (try to lift the front end) it seems like you hit the rev limiter even at 6,7,8000 rpm, and you get the red lights on the dash.
drayson is offline  
post #9 of 37 Old 02-23-2009, 11:26 AM
Administrator
 
Red Rider's Avatar
 
Join Date: 07-23-2001
Location: Motor City, Michigan
Age: 60
Posts: 8,596
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 47
                     
Re: 954 cuts out

Does the bike have a Power Commander?

"It is better to post and risk reposting than to have never posted at all."




Red Rider is offline  
post #10 of 37 Old 02-23-2009, 11:39 AM Thread Starter
 
Join Date: 02-23-2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 cuts out

Quote:
Originally Posted by Red Rider View Post
Does the bike have a Power Commander?
No the bike hasn't got a power commander
drayson is offline  
post #11 of 37 Old 02-23-2009, 12:44 PM
 
Join Date: 07-22-2008
Location: Connecticut
Age: 38
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: 954 cuts out

Mine did that once before going down a hill like 60...i just pop started it and kept going. It was pretty random, hasnt done it since.
Cracker 954RR is offline  
post #12 of 37 Old 02-25-2009, 12:02 AM
 
Join Date: 10-20-2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 cuts out

Mine was cutting out too, but not in the exact same way because I couldn't identify what was causing it to cut off. My mechanic replaced the TPS and it happened again twice. He said to take it back but I thought I would just keep riding it till I get a better understanding of when it's doing it. It's now two months later and it has been running fine, but I haven't regained my trust back since I can't accept that the problem just went away.
Although, I did notice something recently- when I hit my High Beams there is a 2-3 second delay for the lights( also the Hi-Beam indicator) to actually fire up. This did not happen before.
Also how long should the "FI" signal stay on after the engine starts up? Mine stays on for bout 3 seconds then it goes away.
Hoser954 is offline  
post #13 of 37 Old 02-25-2009, 1:39 AM
 
Join Date: 12-09-2008
Location: San Diego
Age: 61
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: 954 cuts out

It really sounds like a fuel related problem due to electrical. You're at high speed (sorta ) and then it cuts out, then back in.

I would focus on the fuel pressure regulator; if you rule that out, start checking out the injectors themselves. The regulator's job gets harder the faster you go (it has to increase the delivery rate to the injectors) and the way you describe the hard throttle/no throttle, seems almost like the system is starving, then catching up..
muddysteel is offline  
post #14 of 37 Old 02-26-2009, 12:42 AM
 
Join Date: 07-15-2005
Location: Titusville. Fl, USA
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
 
Re: 954 cuts out

I second the TPS
sonik_fury is offline  
post #15 of 37 Old 03-25-2009, 12:11 PM Thread Starter
 
Join Date: 02-23-2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 cuts out

Cheers for the replys, sorry havent been on here for week or so but been away!!!! Bike has had a diagnostic check and nothing is showing up, and I am not getting and fault lights on the bike after I have had the cut out faults!!
Still getting the faults/cutting out, and now the bike cuts out in 1st if I pull away fast or hold the revs between 20 and 30mph... How do I check the fuel pressure regulator and the TPS? I'm now pulling my hair out with this damn bike lol.
drayson is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
01 RC Cuts out ??? Brett Haven Honda RC51 6 01-14-2009 4:22 PM
HELP! Problem with FI , cuts off.... vamike23 Honda RC51 15 12-30-2008 5:44 PM
SP1 Just Cuts Out UKRC51 Honda RC51 1 11-11-2008 1:17 PM
929 CUTS OUT HELP PLEASE!!!!!! player80978 Honda FireBlade 11 08-01-2005 3:26 PM
Cuts showmethebombs Off-Topic 5 01-23-2005 9:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome