aarrggg... please help! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 12-02-2003, 4:40 AM Thread Starter
 
Join Date: 10-14-2002
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
aarrggg... please help!

ok so i turned on my bike after it sitting for 2 weeks and rode it to my chicks house.... on the way there, i stoped to get gas and when i went to restart it, the fuel pump that normaly charges up and then turns off when i turn the key on, now keeps running constantly and makes a horrible grinding sound. ALSO the fuel injection warning light stays on and the little fuel injection icon is lit on the dash.

Also the bike has a NOTICABLE stumble between 5500 and 6000.

I think the pump (or pressure regulator) is obviously going bad, but my question is, does anyone know if this will damage the bike if i ride it the way it is or should i just get my trailer and tow it home???

PS, if anyone has one available for an 01 929 please IM me!

Thanks in advance.

M.
maRRtin is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-02-2003, 8:18 AM
 
Join Date: 07-20-2001
Posts: 1,193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: aarrggg... please help!

Quote:
Originally posted by maRRtin
...... the fuel pump that normaly charges up and then turns off when i turn the key on, now keeps running constantly and makes a horrible grinding sound. ALSO .......IM me!

Thanks in advance.

M.

I thought it was the htev valve cleaning itself when you flip the key? I know my RZ350 did the lil clean the power valve disco when the key was flipped.

I have heard of the htevs taking a dump but not the fuel pumps.
Johnny Diablo is offline  
post #3 of 3 Old 12-02-2003, 8:24 AM
 
Join Date: 05-12-2003
Posts: 929
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: aarrggg... please help!

The initial noise made after turning the ignition 'ON' is the fuel pump priming the system. It sounds like you have a bad regulator, or a leak in your fuel system. Lift the tank and check the lines to make sure you dont have any cracked/leaking lines. If you have lifted the tank recently, ensure the lines are free of kinks or unnatural routing.
Kookie is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome