Need assistance please (CBR1k hard starting) - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 06-01-2009, 3:13 PM Thread Starter
 
Join Date: 05-08-2008
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Need assistance please (CBR1k hard starting)

This started about 3 weeks ago and has been getting worse.

I go to start it and it won't start. I started noticing that the fuel pump was kicking, but if I kept trying while messing with the start/stop switch, it will eventually start. During lunch today, I was accelerating and it suddenly stop, so I messed with the switch a few times and it started back up. Is is the switch or maybe fuel pump. Other then that problem, bike runs perfect.

04 CBR1k with 6600 miles.
JSquier is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 06-01-2009, 5:29 PM
 
Join Date: 01-08-2009
Location: Haughton, Louisiana currently in Iraq.
Age: 45
Posts: 1,628
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 21
               
Send a message via MSN to Jetpilot07
Re: Need assistance please (CBR1k hard starting)

check the fuel pump solonoid, may need to replace, the contacts inside can go bad, if that doesn't work then dissasemble the kill switch box on the right grip area, clean the contacts with fine sandpaper and coat with dilithium grease......

we all catch ourselves gettin caught in the rain once in a great while, but even move damage is done when it's left sitting out in the weather, water will eventually seep into that switch causing what your having.

DO YOUR DUTY IN ALL THINGS, YOU CANNOT DO MORE, YOU SHOULD NEVER WISH TO DO LESS!

GENERAL ROBERT E. LEE
Jetpilot07 is offline  
post #3 of 7 Old 06-01-2009, 5:44 PM Thread Starter
 
Join Date: 05-08-2008
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Need assistance please (CBR1k hard starting)

Any idea where that solenoid might be? I've never even pulled the tank cover off that bike.

Also, the only water that bike EVER sees is when it's getting washed. I've never (knock on wood) been caught in the rain
JSquier is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 06-01-2009, 7:06 PM
 
Join Date: 07-02-2008
Location: Seattle
Age: 30
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 78
                     
Re: Need assistance please (CBR1k hard starting)

check the connections/connectors to the fuel pump. I had a similar thing on my 929 not long ago. It was just a lose ground. The bike would sometimes just shut off while riding and other times not even start. Lift up the tank/cover and see whats lose.
BurtonF166 is offline  
post #5 of 7 Old 06-01-2009, 8:20 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Need assistance please (CBR1k hard starting)

Quote:
Originally Posted by JSquier View Post
This started about 3 weeks ago and has been getting worse.

I go to start it and it won't start. I started noticing that the fuel pump was kicking, but if I kept trying while messing with the start/stop switch, it will eventually start. During lunch today, I was accelerating and it suddenly stop, so I messed with the switch a few times and it started back up. Is is the switch or maybe fuel pump. Other then that problem, bike runs perfect.

04 CBR1k with 6600 miles.
Do you regularly use the killswitch to stop the bike instead of the ignition switch?
If you do then it's probably the switch that's bad.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #6 of 7 Old 06-02-2009, 11:09 AM Thread Starter
 
Join Date: 05-08-2008
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Need assistance please (CBR1k hard starting)

I will lift the tank and check all conections.

Yea, I think I use the kill switch most of the time to stop it.
JSquier is offline  
post #7 of 7 Old 06-02-2009, 11:14 AM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: Need assistance please (CBR1k hard starting)

A lot of people have had problems with their switch gear as it corrodes when left outside.

Open her up and make sure all of the connections are clean.

"Second is the first of the losers..."
Twincam is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
a little assistance maltbia General Discussion 1 03-17-2009 2:49 AM
SP1 Hard starting ahproh Honda RC51 5 11-11-2008 1:20 AM
hard time starting the bike needforfun Honda FireBlade 3 06-24-2007 11:47 PM
Hard starting Mdala Honda FireBlade 0 04-15-2007 10:31 PM
Need some assistance rockets25 Honda FireBlade 6 07-09-2003 1:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome