got a question about the lil red light - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 12 Old 06-02-2009, 5:30 PM Thread Starter
 
Join Date: 04-24-2009
Location: bowmansville, pa
Age: 33
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
got a question about the lil red light

ok the red light is flashing on my instrument cluster. 2 slow flashes then 3 fast flashes.. and the FI thing is lit up on my cluster as well... anyone know what this means? it idles very rough so any suggetions would be appreciated
noobON929 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 06-02-2009, 6:16 PM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: got a question about the lil red light

Here are a few...

0 - bank angle sensor, ECM, PGM-FI fuse
1 - MAP sensor
2 - MAP sensor vacuum hoses, or sensor itself
7 - ECT sensor poorly connected or open circuit
8 - TP sensor, TP sensor wiring
9 - IAT sensor connection, or open wire
10 - Baro sensor, or connection, or wiring
11 - Vehicle speed sensor, or connection or wiring
12 - #1 injector connection, or faulty injector
13 - #2 injectior connection or faulty injector
14 - #1 connection or open/shorted circuit
15 - #2 connection or open/shorted circuit
18 - Cam pulse sensor, connection or loose sensor
19 - Ignition pulse sensor, connection or loose sensor
20 - faulty E-PROM in ECM.

Have a look here for all of the codes - CLICK

"Second is the first of the losers..."
Twincam is offline  
post #3 of 12 Old 06-02-2009, 6:17 PM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: got a question about the lil red light

From looking at the pictures Red Rider posted on that other thread, it seems your O2 sensor has gone kaaput (Code 23 - Two long, three short)

"Second is the first of the losers..."
Twincam is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 06-02-2009, 7:22 PM Thread Starter
 
Join Date: 04-24-2009
Location: bowmansville, pa
Age: 33
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: got a question about the lil red light

will that make it run rough and the exhaust smell like gas?
noobON929 is offline  
post #5 of 12 Old 06-02-2009, 7:23 PM Thread Starter
 
Join Date: 04-24-2009
Location: bowmansville, pa
Age: 33
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: got a question about the lil red light

also it only starts when i pop the cut off 3-4 times then hit the starter button
noobON929 is offline  
post #6 of 12 Old 06-02-2009, 7:40 PM
 
Join Date: 07-02-2008
Location: Seattle
Age: 30
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 78
                     
Re: got a question about the lil red light

no, according to the manual, it will operate normally. Are you sure its code 23?

The procedure is this;

unplug the O2 sensor connector and check for bad connections/corrosion.


plug in --> if 23 blinks, measure resistance across 4P connector

Use the two WHITE terminals, it should read 10-40 Ohms, else, faulty sensor.

Hope this helps.
BurtonF166 is offline  
post #7 of 12 Old 06-02-2009, 7:49 PM Thread Starter
 
Join Date: 04-24-2009
Location: bowmansville, pa
Age: 33
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: got a question about the lil red light

what do you mean plug in?
noobON929 is offline  
post #8 of 12 Old 06-02-2009, 8:42 PM
 
Join Date: 07-02-2008
Location: Seattle
Age: 30
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 78
                     
Re: got a question about the lil red light

once you have disconnected it and cleaned it, re-connect it and see if it still throws the code.
BurtonF166 is offline  
post #9 of 12 Old 06-02-2009, 8:58 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: got a question about the lil red light

Quote:
Originally Posted by Twincam View Post
From looking at the pictures Red Rider posted on that other thread, it seems your O2 sensor has gone kaaput (Code 23 - Two long, three short)
PA should be a 49-state bike which doesn't have an O2 sensor (and a different ECU that doesn't look for the missing O2 sensor). Cali bikes have the SC441 VIN code.
Could it be a 10 and 13 code?
Is the gap between the two long flashes the same length as that between the long and short flashes or is it longer?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #10 of 12 Old 06-03-2009, 1:57 AM Thread Starter
 
Join Date: 04-24-2009
Location: bowmansville, pa
Age: 33
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: got a question about the lil red light

its longer
noobON929 is offline  
post #11 of 12 Old 06-03-2009, 2:20 AM
 
Join Date: 07-02-2008
Location: Seattle
Age: 30
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 78
                     
Re: got a question about the lil red light

if the first gap between the two long blinks is longer than the one between the second long and three shorts, its two different codes. As bladeracer said, unless you have a california model, you dont have an O2 sensor in the exhaust.

1 blink = MAP sensor problem

1 long, 3 short = code 13 = problem with injector #2
BurtonF166 is offline  
post #12 of 12 Old 06-25-2009, 8:41 PM
 
Join Date: 12-08-2008
Location: Key West, FL
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: got a question about the lil red light

Quote:
Originally Posted by noobON929 View Post
will that make it run rough and the exhaust smell like gas?
I know it does on Cars.
Ghines1279 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
MIL light question on 954 nk140 Honda FireBlade 7 05-13-2009 6:30 PM
929 oem tail light question Okami Honda FireBlade 8 02-27-2008 9:12 PM
929 fairing + head light question emazens Honda FireBlade 0 10-31-2006 12:11 PM
FI light question or should I say problem!!! rc51kmb Honda RC51 14 09-25-2006 11:54 AM
Low fuel light question? that929 Honda FireBlade 15 05-03-2006 9:00 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome