01 blade oil light on startup - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 09-06-2009, 12:02 PM Thread Starter
 
Join Date: 04-20-2009
Location: marysville, CA
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
01 blade oil light on startup

Ok so I rode my 929 250 miles yesterday. After reaching my destination I am having a problem. When I swich on the bike the red light comes on along with the oil light. After a moment they go out and the bike will crank.
matt.k is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-06-2009, 12:29 PM
 
Join Date: 08-24-2008
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 01 blade oil light on startup

This isn't a problem, it's normal. The red light is the MIL lamp. Both lights will go off either before or just after starting up, I can't remember which.
reeseyboy is offline  
post #3 of 6 Old 09-06-2009, 12:35 PM Thread Starter
 
Join Date: 04-20-2009
Location: marysville, CA
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: 01 blade oil light on startup

No there is somthing wrong. The red light goes out then comes back on with the oil light after wich the bike won't crank for like 10 seconds untill the lights go out. No blinking
matt.k is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 09-08-2009, 9:13 PM Thread Starter
 
Join Date: 04-20-2009
Location: marysville, CA
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: 01 blade oil light on startup

well I put some oil in it and it starts right up now. it took maybe half a quart to the full line. also had some peiced fall off the bike on the long ride. Lost a front sprocket guard bolt and lost the pivot bolt and nut off my clutch lever. I got both ordered and I think I will go over the bike with some locktite and some torque seal goop to make sure I don't lose any more peices. Also the locking mechanism for the trunk fell to peices and i had to put it back together at a gas station. lost of stuff coming off for just a 500 mile trip
matt.k is offline  
post #5 of 6 Old 09-09-2009, 2:08 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 01 blade oil light on startup

Quote:
Originally Posted by matt.k View Post
lost the pivot bolt and nut off my clutch lever.
This happened to me as well. I just put a cable tie through it so I wouldn't lose the lever. Worked fine for about a year :-)

There you go - a photo :-)
Attached Thumbnails
Missing_clutch_lever_bolt.jpg‎  

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder

Last edited by bladeracer; 09-09-2009 at 7:38 AM.
bladeracer is offline  
post #6 of 6 Old 09-09-2009, 7:29 AM
 
Join Date: 03-21-2005
Location: Wiltshire, uk
Age: 52
Posts: 1,167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Reputation Power: 20
         
Re: 01 blade oil light on startup

Cable tie - nice fix!!
machinehead is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 blade rear light needed matbmx100 Wanted 2 06-27-2009 10:25 AM
fI and red light..954 blade.. iceman954 Introductions 3 03-21-2009 6:29 AM
fi light on startup dante929 Honda FireBlade 0 08-29-2007 9:25 PM
Smoke on Startup Flycal6 Honda FireBlade 8 03-21-2006 3:42 AM
Redline right after startup literbike General Discussion 29 05-28-2005 2:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome