954 03 does not start - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 23 Old 11-04-2009, 4:19 PM Thread Starter
 
Join Date: 04-08-2009
Location: Italy
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
954 03 does not start

Hy guys,
I have a little problem with my 03 954. I mounted USA wiring loom and ECU in
order to remove HISS ( European models have this circuit but USA model
not ) and key pack. All mounted ok, but I have problems with ignition, bike
does not start. I think that the problem is the right switch ( I used the
european one ) , 12v signal does not arrive, also exhaust-valve-servo does
not move.

Can anyone help me with the wires and their function ?

PS: Sorry for my bad english
pleon01a is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 11-04-2009, 4:22 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 954 03 does not start

Quote:
Originally Posted by pleon01a View Post
Hy guys,
I have a little problem with my 03 954. I mounted USA wiring loom and ECU in
order to remove HISS ( European models have this circuit but USA model
not ) and key pack. All mounted ok, but I have problems with ignition, bike
does not start. I think that the problem is the right switch ( I used the
european one ) , 12v signal does not arrive, also exhaust-valve-servo does
not move.

Can anyone help me with the wires and their function ?

PS: Sorry for my bad english
You replaced the ignition switch as well?
The HTEV won't move if you can't start the bike. Or do you mean it won't move by hand either?
Do the dash and other lights work okay?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 23 Old 11-05-2009, 3:20 AM Thread Starter
 
Join Date: 04-08-2009
Location: Italy
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 03 does not start

The ignition switch on the handlebar is from my original bike, I'm afraid
that this is the problem ... perhaps wires are not in the same place.

Dash works, neutral light is on and also red light near it is always on, if I
try to enter in "maintenance mode" using the black jack near battery pack,
nothing happens ...
pleon01a is offline  
Sponsored Links
Advertisement
 
post #4 of 23 Old 11-05-2009, 3:33 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 954 03 does not start

Quote:
Originally Posted by pleon01a View Post
The ignition switch on the handlebar is from my original bike, I'm afraid
that this is the problem ... perhaps wires are not in the same place.

Dash works, neutral light is on and also red light near it is always on, if I
try to enter in "maintenance mode" using the black jack near battery pack,
nothing happens ...
The MIL may be a code from the new ECU rather than a problem with your bike. Is the ECU from a Cali model perhaps?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 23 Old 11-05-2009, 8:01 AM Thread Starter
 
Join Date: 04-08-2009
Location: Italy
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 03 does not start

Ups, I don't remember in which state I bought it, sorry
pleon01a is offline  
post #6 of 23 Old 11-05-2009, 10:19 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 954 03 does not start

The US ignition switch has a diode in it that will prevent the bike from starting so you'll need that for the US ECU.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #7 of 23 Old 11-05-2009, 1:26 PM Thread Starter
 
Join Date: 04-08-2009
Location: Italy
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 03 does not start

Thanks bladeracer, u know if this diode is also present in CBR 1000 ignition
switch ?

Thanks, pietro
pleon01a is offline  
post #8 of 23 Old 11-05-2009, 1:31 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 954 03 does not start

Quote:
Originally Posted by pleon01a View Post
Thanks bladeracer, u know if this diode is also present in CBR 1000 ignition
switch ?

Thanks, pietro
Unfortunately I don't have wiring diagrams for the 1000RR.
If you search the forums you may find a way to circumvent the diode as I'm sure somebody has posted something about it.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #9 of 23 Old 11-05-2009, 1:40 PM Thread Starter
 
Join Date: 04-08-2009
Location: Italy
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 03 does not start

Thank u very much! This is wonderful notice !

pleon01a is offline  
post #10 of 23 Old 11-06-2009, 3:44 AM Thread Starter
 
Join Date: 04-08-2009
Location: Italy
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 03 does not start

Hy all, found 2 problem ... bank lean sensor kaput
and the evil pink wire disconnected ... now i have to
find a way to put 9v to the wire
pleon01a is offline  
post #11 of 23 Old 11-15-2009, 11:29 AM Thread Starter
 
Join Date: 04-08-2009
Location: Italy
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 03 does not start

Me again, anyone have the 2003 954 wiring diagrams ( USA Model )

thanks
pleon01a is offline  
post #12 of 23 Old 11-15-2009, 11:48 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 954 03 does not start

Hopefully these are sufficiently readable.
929 954 wiring diagrams
Attached Thumbnails
929WiringDiagramUSCanada.jpg‎   929WiringDiagramEuropean.jpg‎   954WiringDiagramUSCanada.jpg‎   9542002WiringDiagramEuropean.jpg‎  

9542003WiringDiagramEuropean.jpg‎  

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #13 of 23 Old 11-15-2009, 12:14 PM
 
Join Date: 05-12-2007
Location: philadelphia
Posts: 661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
 
Re: 954 03 does not start

take the bank angle sensor off if you dont want to replace it...splice the red and green wire together let the white one alone. The pink wire can be jumped to one of the black wires coming off of your ignition or sotter a resistor in series on the pink wire it will work as well. Dont know the size(or remember) of the resistor but its the same as whats inside your ignition.
chasesdaddy01 is offline  
post #14 of 23 Old 11-17-2009, 5:51 PM Thread Starter
 
Join Date: 04-08-2009
Location: Italy
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954 03 does not start

Thanks to all ... daddy this trick in very useful!

blade this diagram are wonderful, do u write it yourself ?
Mine ECU is 38770-MCJ-A01 and use 954 usa wiring loom ( 3rd image )
It' s perfect!!!!
pleon01a is offline  
post #15 of 23 Old 11-17-2009, 5:58 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 954 03 does not start

Quote:
Originally Posted by pleon01a View Post
blade this diagram are wonderful, do u write it yourself ?
Mine ECU is 38770-MCJ-A01 and use 954 usa wiring loom ( 3rd image )
It' s perfect!!!!
No, I just took photos of the Haynes manual :-)

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
01 F4I won't start Brian22 Honda CBR 600 1 06-12-2008 9:50 PM
'00 F4 - Won't Start, where do i start? cranks but doesnt fire. dunkd Honda CBR 600 7 07-30-2007 5:32 PM
F4i won't start HondaGalToo Honda CBR 600 5 07-23-2007 6:59 AM
cold start(how does your 954 start) JakeT Honda FireBlade 21 06-28-2005 11:01 PM
Don't know where to start. Fig Off-Topic 2 12-19-2004 7:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome