oil light - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 11-13-2009, 10:04 PM Thread Starter
 
Join Date: 11-07-2009
Location: south carolina
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Send a message via Yahoo to alterego
oil light

what's up guys I have an issue just got my blade back together started it up let it warm up and the oil light came on ckd the oil level it is good( using royal purple 10w-30) reved the motor a little and the light went out during normal ridding it stays off till I idle. as soon as it idles light comes on I did the ck the the manual calls for and it is good. any one else have this problem and what did you do? the sensor must be working cause the light goes out any one got a clue.

thanks in advance
Alter
alterego is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 11-14-2009, 1:18 AM
 
Join Date: 02-24-2009
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: oil light

What did you have it apart for? The light should come on due to a problem with the oiling system like low pressure not low oil.
PHX_954 is offline  
post #3 of 9 Old 11-14-2009, 1:44 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: oil light

Quote:
Originally Posted by alterego View Post
what's up guys I have an issue just got my blade back together started it up let it warm up and the oil light came on ckd the oil level it is good( using royal purple 10w-30) reved the motor a little and the light went out during normal ridding it stays off till I idle. as soon as it idles light comes on I did the ck the the manual calls for and it is good. any one else have this problem and what did you do? the sensor must be working cause the light goes out any one got a clue.

thanks in advance
Alter
Sounds like low pressure.
The oil level is okay with the bike upright?
How low is the idle set?
Was the engine apart?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 11-14-2009, 11:48 AM Thread Starter
 
Join Date: 11-07-2009
Location: south carolina
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Send a message via Yahoo to alterego
Re: oil light

had the bike apart to powdercoat the frame, the oil level is good, the idle is set about 950 after warmed up, yes the engine was apart but it is put back together to factory or better specs the only part that isn't new is the oil pump,I am going to drain the oil remove the pump and check the clearance of the vain to the housing, besides that I have no clue. the tach oon the bike doesn't work so I am using my snap on tach to get true revs and I have an external oil pressure gauge hooked up now it has oil pressure, but I am not sure how much it takes to turn the light out not listed in the manual. think i might take the sensor out and us air pressure and my multi meter and figure out at what pressure it takes to make the switch break contact. I did the oiling system ck that is in the manual and it is as spec. if there is anything else I am missing let me know
alterego is offline  
post #5 of 9 Old 11-14-2009, 11:54 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: oil light

Quote:
Originally Posted by alterego View Post
had the bike apart to powdercoat the frame, the oil level is good, the idle is set about 950 after warmed up, yes the engine was apart but it is put back together to factory or better specs the only part that isn't new is the oil pump,I am going to drain the oil remove the pump and check the clearance of the vain to the housing, besides that I have no clue. the tach oon the bike doesn't work so I am using my snap on tach to get true revs and I have an external oil pressure gauge hooked up now it has oil pressure, but I am not sure how much it takes to turn the light out not listed in the manual. think i might take the sensor out and us air pressure and my multi meter and figure out at what pressure it takes to make the switch break contact. I did the oiling system ck that is in the manual and it is as spec. if there is anything else I am missing let me know
950RPM is way too low.
Wind it up to 1200RPM and see if that fixes the oil light.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #6 of 9 Old 11-14-2009, 5:00 PM Thread Starter
 
Join Date: 11-07-2009
Location: south carolina
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Send a message via Yahoo to alterego
Re: oil light

roger that I will try that in a few minutes and see what happens. I know the light doesn't come on unless it is at idle so maybe that is the fix
alterego is offline  
post #7 of 9 Old 11-14-2009, 6:33 PM
 
Join Date: 06-10-2008
Location: Birmingham, Alabama
Age: 32
Posts: 707
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 20
             
Re: oil light

wow mine wont idle that low, no wonder it stays on..bladeracer ftw

IM OLD GREEEEEEG!!!
cbr1kfireblade is offline  
post #8 of 9 Old 11-14-2009, 9:36 PM Thread Starter
 
Join Date: 11-07-2009
Location: south carolina
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Send a message via Yahoo to alterego
Re: oil light

lol this thing will idle all the way down to 475rpms when I bought the bike I completely rebuilt the motor to be "tight" with the intent of running mulitiple stages of juice when I get time to add that on after I break the motor in haven't had time to reset the idle yet plan on doing that first thing in the morning and will post the result as soon as I know

Alter
alterego is offline  
post #9 of 9 Old 11-15-2009, 1:05 PM
 
Join Date: 10-02-2007
Location: Norfolk UK
Age: 56
Posts: 900
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 22
               
Re: oil light

Checked mine today and its defo 1200 rpm...
RICK-ITFC is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
FI light and red light on, PC3 problem? help ezracer Honda FireBlade 18 02-09-2014 3:35 PM
F/S Yoyodyne Carbon Fiber Light Tube w/h light RC51Nash For Sale 1 10-22-2009 9:31 PM
When does the gas light come on? vamike23 Honda RC51 23 03-21-2009 2:30 PM
Shift Light / License plate light Gookie Honda Naked Sportbikes 4 02-03-2009 11:27 PM
help my 05 1000rr pgm-fi light & idicator light flashes 3slow 4 fast? impervious Honda FireBlade 9 02-05-2007 12:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome