Reaplcaed 03 motor with 02 not getting fuel help - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 11-16-2009, 5:47 PM Thread Starter
 
Join Date: 07-10-2009
Location: phoenix
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Reaplcaed 03 motor with 02 not getting fuel help

so my bike blew up about 2 mnths ago after getting beat for $850 on a motor and seeing a whole bunch of crap i found a motor is looked pristene only 15000 miles the motor turned over nice by hand i took the pan off no metal in the like the 20 other motors i looked at the guy gave me a warranty until the end of 2009 he said it ran and he was local and said hed give me my money back and we got that notorized the motor is a 02 my bike is a 03 i put new plugs and my coil packs on the new motor i know im getting spark but after cranking the motor the plugs were dry im used to working on dirtbikes but new to this the motor came with throttle bodies and the fuel pump works cause i hear it should i put the throttle bodies that i had on my old motor on this new motor or is there any sensors or something i should try first im lost the bike turns over strong but the plugs were dry when i took them out is there any other way to see if im getting fuel
clarke83 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-16-2009, 7:57 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Reaplcaed 03 motor with 02 not getting fuel help

Quote:
Originally Posted by clarke83 View Post
so my bike blew up about 2 mnths ago after getting beat for $850 on a motor and seeing a whole bunch of crap i found a motor is looked pristene only 15000 miles the motor turned over nice by hand i took the pan off no metal in the like the 20 other motors i looked at the guy gave me a warranty until the end of 2009 he said it ran and he was local and said hed give me my money back and we got that notorized the motor is a 02 my bike is a 03 i put new plugs and my coil packs on the new motor i know im getting spark but after cranking the motor the plugs were dry im used to working on dirtbikes but new to this the motor came with throttle bodies and the fuel pump works cause i hear it should i put the throttle bodies that i had on my old motor on this new motor or is there any sensors or something i should try first im lost the bike turns over strong but the plugs were dry when i took them out is there any other way to see if im getting fuel
Are you getting power at the injector connectors?
If there were a problem with any of the sensors or injectors it should throw error codes.
I'd try your other throttle bodies as that's a pretty easy swap and would rule out those as the problem.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 4 Old 11-16-2009, 9:47 PM Thread Starter
 
Join Date: 07-10-2009
Location: phoenix
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: Reaplcaed 03 motor with 02 not getting fuel help

thats what im just gonna do cause i know they worked would the codes just come up on the screen because there is nothing
clarke83 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 11-23-2009, 6:57 PM Thread Starter
 
Join Date: 07-10-2009
Location: phoenix
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: Reaplcaed 03 motor with 02 not getting fuel help

swapped worked
clarke83 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel pump or clogged fuel lines??????? pizzario69 General Discussion 1 09-28-2009 4:16 PM
00 929 WITH 03 954 MOTOR bryanclapper69 For Sale 0 02-09-2009 3:07 PM
Fuel Tank / Fuel pump seal ugt33 Honda RC51 0 10-24-2008 2:13 AM
MOTOR PLEASE RUBBERDOWN Wanted 0 11-13-2007 12:14 PM
I NEED A MOTOR! WreckinHavoc01 For Sale 12 01-31-2006 11:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome