start up issue 954 - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 11-25-2009, 5:16 AM Thread Starter
 
Join Date: 07-10-2009
Location: phoenix
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
start up issue 954

i just removed my airbox flap and open my htev to fully opened because my servo went bad it used to start up perfect with no throttle now when i start it i have to hold the throttle open a bit then the idle is under 1k rpms when it starts eventualy it does go to normal idle rpms after about a minute i have it set at about 1300 rpms i have read a ton of people that did this mod but havnt had this problem any suggestions its a 03 954 new plugs and new stock air filter these issues only started after the mod
clarke83 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-25-2009, 6:01 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: start up issue 954

Quote:
Originally Posted by clarke83 View Post
i just removed my airbox flap and open my htev to fully opened because my servo went bad it used to start up perfect with no throttle now when i start it i have to hold the throttle open a bit then the idle is under 1k rpms when it starts eventualy it does go to normal idle rpms after about a minute i have it set at about 1300 rpms i have read a ton of people that did this mod but havnt had this problem any suggestions its a 03 954 new plugs and new stock air filter these issues only started after the mod
Is it the same if you turn the HTEV to the sub-3000RPM mark?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 6 Old 11-25-2009, 7:42 AM
 
Join Date: 07-13-2007
Location: CO
Posts: 136
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
   
Re: start up issue 954

Haven't heard of this problem
throttlejockey is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 11-25-2009, 1:34 PM Thread Starter
 
Join Date: 07-10-2009
Location: phoenix
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: start up issue 954

i havent tryd other positions yet do you think it is a backpressure issue
clarke83 is offline  
post #5 of 6 Old 11-25-2009, 2:20 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: start up issue 954

Quote:
Originally Posted by clarke83 View Post
i havent tried other positions yet do you think it is a backpressure issue
Nope, just trying to rule out the last thing you changed.
Any error codes flashing?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #6 of 6 Old 11-26-2009, 5:21 PM Thread Starter
 
Join Date: 07-10-2009
Location: phoenix
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 11
 
Re: start up issue 954

yes code 35 the servo is still pluged in but were the cables hooked up to it doesnt move like it used to thats why i made the change but when im rideing it it runs like a champ and the light goes from flashing to solid
clarke83 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fireblade RRY (UK) won't start (HISS issue) Diehard Honda FireBlade 89 03-01-2011 6:05 PM
Cold start issue jamesfs912 Honda FireBlade 12 11-19-2009 6:03 PM
954 Issue(s) Help!? jawz0414 Honda FireBlade 5 06-21-2008 10:14 PM
'00 F4 - Won't Start, where do i start? cranks but doesnt fire. dunkd Honda CBR 600 7 07-30-2007 5:32 PM
cold start(how does your 954 start) JakeT Honda FireBlade 21 06-28-2005 11:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome