Is it the Fuel pump or the electrical system? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 12-02-2009, 10:24 PM Thread Starter
 
Join Date: 10-15-2008
Location: Charlotte NC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Is it the Fuel pump or the electrical system?

I have a 01 929 and I had an issue (electrical, I think)that fixed it self but now the bike is not starting at all. It started few month ago when I came out from work and turned the key and nothing but the head lights came on I turned the key a few times and all the dash lights and I heard the fuel pump turn on. it started and had no issued until a month ago when the fuel pump would not come on when I turned the bike on. I didnt mess with it until the other night when I turned the bike on and the fuel pump came on but now the bike will not fire. I can turn it over all day and nothing. The fuel pump is coming on but does that mean its really pumping? Has anyone had any problems like this?

Rob From Doubletakekennels.com
Doubletakepits is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-02-2009, 11:35 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Is it the Fuel pump or the electrical system?

Quote:
Originally Posted by Doubletakepits View Post
I have a 01 929 and I had an issue (electrical, I think)that fixed it self but now the bike is not starting at all. It started few month ago when I came out from work and turned the key and nothing but the head lights came on I turned the key a few times and all the dash lights and I heard the fuel pump turn on. it started and had no issued until a month ago when the fuel pump would not come on when I turned the bike on. I didnt mess with it until the other night when I turned the bike on and the fuel pump came on but now the bike will not fire. I can turn it over all day and nothing. The fuel pump is coming on but does that mean its really pumping? Has anyone had any problems like this?
Kill switch possibly as they're known to fail.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 6 Old 12-03-2009, 12:00 AM Thread Starter
 
Join Date: 10-15-2008
Location: Charlotte NC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Is it the Fuel pump or the electrical system?

But does that explain the lights not coming on and the fuel pump deciding to come back to life but no fire?
Doubletakepits is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 12-03-2009, 12:21 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Is it the Fuel pump or the electrical system?

Quote:
Originally Posted by Doubletakepits View Post
But does that explain the lights not coming on and the fuel pump deciding to come back to life but no fire?
Not really but I couldn't think of anything else :-)
Have you checked the charging system is working okay?
If it's falling apart it could cause strange problems.
Have you checked for spark at the plugs?
I assume you've already checked the earths and harness connectors are all clean and tight?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 6 Old 12-03-2009, 2:06 AM Thread Starter
 
Join Date: 10-15-2008
Location: Charlotte NC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Is it the Fuel pump or the electrical system?

Where would the main ground for the system be found?
Doubletakepits is offline  
post #6 of 6 Old 12-03-2009, 2:56 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Is it the Fuel pump or the electrical system?

Quote:
Originally Posted by Doubletakepits View Post
Where would the main ground for the system be found?
There are several grounds as well as a ground junction block hidden inside the harness which is known to corrode.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Pump eoverfelt9089 Honda CBR 600 6 12-01-2009 10:13 PM
Fuel pump or clogged fuel lines??????? pizzario69 General Discussion 1 09-28-2009 4:16 PM
Fuel Tank / Fuel pump seal ugt33 Honda RC51 0 10-24-2008 2:13 AM
f/s 954 fuel pump Junk Yard Dog For Sale 0 08-17-2005 12:26 PM
Problems with electrical system I think??? Hondalush318 General Discussion 6 03-27-2005 7:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome