ElectroSports stators are CRAP!!!! Help again please. - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 2 Old 05-27-2010, 2:15 PM Thread Starter
 
Join Date: 09-27-2008
Location: Maine
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
   
ElectroSports stators are CRAP!!!! Help again please.

Stator was crap a few months ago, did all the tests (and burnt this forum to a crisp finding out info). Replaced the stator with an Electro Sport stator...all was well, tested AC voltage out of the three wires...good to go, no charging issues for about 600 miles. THis morning bike would start....oh boy here we go! JUmp started and the bike ran fine, therefore I figured the stator was fine if the bike could run uner its own power, maybe the battery was dead (been hot here, so alot of fan running). Had a nice ride home...made sure to keep RPMS high and to not get bike hot so no fan...hopefully charging the battery.... NOPE not even a 10 mile ride home...didnt charge it a bit. Got home to check the DC voltage on the battery terminals...11.3 (while running) NOT GOOD. got the bike started and checked the three wires coming out of the stator for AC voltage....roughly 7.0-11. They all have readings but if I remember correctly this is waaay waaay to low. So.... with such low AC voltage is this enough to keep the bike running but not enough to charge the system...I found it weird that the bike will run under its own power (last time the stator went it wouldnt run at all). Beginning to think its the "new" stator once again, Ive heard they are crap but thought maybe Id get a "good" one.....any advise or recommendations?
temperedtim929 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-06-2011, 3:27 AM
 
Join Date: 08-27-2006
Location: san francisco
Posts: 331
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 14
 
Re: ElectroSports stators are CRAP!!!! Help again please.

well i been running electrosports since I burned my oem stator
its not the "crappy" stator as you say. the stator is running fine but u got to
understand that there is three parts to a charging system: battery, rectifier and stator.
does not matter if you have a new stator no matter what brand, if you have a faulty
rectifier or battery, either one of this two will **** the **** out of the stator. so instead
of putting the blame on ur stator, start by checking what makes the stator
to burn out. most likely a bad rectifier.
cbr_df is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
What Eats 929 Stators? vostok4 Electronics 7 11-23-2008 4:58 PM
after market stators pkfrisko Honda FireBlade 7 11-15-2008 7:47 AM
replacement stators? bignibb Honda FireBlade 4 06-23-2008 5:50 PM
anyone know anything about stators and battery problems withe 929's????? cailenl Honda FireBlade 25 06-21-2008 12:10 PM
Electrex USA - stators Sloth Vendor / Seller / Dealer Reviews 4 07-22-2004 2:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome