NOT THE STATOR....BUT WIERD....HELP PLEASE - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 11 Old 05-27-2010, 9:54 PM Thread Starter
 
Join Date: 09-27-2008
Location: Maine
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
   
NOT THE STATOR....BUT WIERD....HELP PLEASE

Oh Honda......
I replaced my crappy stator a couple months ago after testing everything...no AC coming out of one of the 3 yellow wires from the stator. New stator in (electrosport) and it tested perfect 70-100 VAC at around 5000 RPM. 14.XX DC volts at the battery when idling...good to go. Put about 600 miles on the stator and today the bike wouldnt start...had 11.2 at the terminals DC. long story short I pull it apart and test the 3 wires (WHILE STILL CONNECTED TO RR) and the VAC is around 7-8...so I assume its the stator and throw electrosports under the bus... But before I start trying to get a warranty claim I unhook the stator from the RR and test again. Now I have 70-100VAC from stator on all three wires all the time....yet when I hook the RR back up and test again it drops to 7-8 VAC . So with the stator hooked up I test the green and red coming out of the RR and of course see about 12.XX DC current . Why would it matter if the RR is hooked up.... is the RR bad and about to short out my new stator? I cleaned the back of the stator hoping maybe a ground issue...but no such luck. I do get reading when I probe both green wires out of RR to the red out of RR so I dont think its a connection problem. Help.... RR toast this time?
temperedtim929 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-28-2010, 1:40 AM
 
Join Date: 05-27-2010
Location: kentucky
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Re: NOT THE STATOR....BUT WIERD....HELP PLEASE

do a continuity test on your stator. all test to ohm it out should be done un plugged. im going through this right now with mine. it ohm'd out ok but failed continuity test horribly. what did your old stator look like when you pulled it out? was it burny and crispy like a burger king burger on the edges? lol thats how mine was. ohm you r/r out and do a continuity test on it. you shouldnt have any continuity on your stator and you should have continuity on your r/r. hope you get it fixed i hate electrical its not my thing at all.
929guy is offline  
post #3 of 11 Old 05-28-2010, 3:03 AM
 
Join Date: 12-09-2007
Location: Manchester UK
Age: 71
Posts: 931
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 50
                     
Re: NOT THE STATOR....BUT WIERD....HELP PLEASE

Reg/rec shorting out. The first thing the A/C from the stator hits is a group of 6 diodes. These are arranged with two diodes to each phase of the stator, one going 'in' to the regulator, one going 'down' to earth. (A full wave bridge RECTIFIER). If the earth side diodes have gone bad then it will kill any A/C before it hits the REGULATOR part of the device.
Trouble is, the regulator has components that also 'dump' excess voltage to earth too... As the reg/rec curcuit board is firmly sealed with potting compound there is no way to investigate without risking complete destruction.
I can't understand why Honda, of all people, insist on using what are obviously underspecified components. If I am faced with these failures I always recommend/fit the reg/rec from the Yamaha Phaser 1000. This seems to be a robust unit with a hefty heat sink, but, it also has a 'long tail' connection lead. I can then fit this in an area out into the air and with a good heat sink to the frame. The connection plugs are different, but I hard solder these joints anyway, its one less area to fail.
jdugen is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 05-28-2010, 9:39 AM Thread Starter
 
Join Date: 09-27-2008
Location: Maine
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
   
Re: NOT THE STATOR....BUT WIERD....HELP PLEASE

jdugen....I couldn't be dealing with a bad ground here right? Could something else )power) be grounding out on the frame...causing this problem?
temperedtim929 is offline  
post #5 of 11 Old 05-28-2010, 9:40 AM Thread Starter
 
Join Date: 09-27-2008
Location: Maine
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
   
Re: NOT THE STATOR....BUT WIERD....HELP PLEASE

929guy..? Not sure how to do a continuity test
temperedtim929 is offline  
post #6 of 11 Old 05-28-2010, 9:44 AM
 
Join Date: 05-27-2010
Location: kentucky
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Re: NOT THE STATOR....BUT WIERD....HELP PLEASE

you take your posotive probe and connect to your yellow wire of your stator and then with your black probe connect it to a ground. the manual says it should have no continuity. youll have an open lead if it doesnt (like your take your probes and hold them apart from eachother. you do all ohm readings with the plug unpluged
929guy is offline  
post #7 of 11 Old 05-28-2010, 2:29 PM
 
Join Date: 12-09-2007
Location: Manchester UK
Age: 71
Posts: 931
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 50
                     
Re: NOT THE STATOR....BUT WIERD....HELP PLEASE

Quote:
Originally Posted by 929guy View Post
you take your posotive probe and connect to your yellow wire of your stator and then with your black probe connect it to a ground. the manual says it should have no continuity. youll have an open lead if it doesnt (like your take your probes and hold them apart from eachother. you do all ohm readings with the plug unpluged
Yep, thats the way. I would recommend that you get a digital meter (not the cheapo ones with a moving pointer). These come with a 'beep' facility (usually by switching to the diode test on the selection dial). Wth this you can instantly identify a short as it will cause the meter to beep.
You should get NO beep from any of the stator leads to ground.
You should get a beep when connecting your two probe leads to any pair of stator leads. This will prove that the windings have continuity.
Then switch to the OHMS range, Once again measure between each pair of stator leads. About 2 - 5 Ohms resistance is correct.
Any disparuty between pairs of stator leads means the stator windings are suspect.
I am sure you will find that the stator is working and it is the dreaded reg/rec that is your problem.
jdugen is offline  
post #8 of 11 Old 05-28-2010, 7:36 PM
 
Join Date: 01-04-2010
Location: Pine Grove,Ca
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Re: NOT THE STATOR....BUT WIERD....HELP PLEASE

RR sounds bad, A common problem with them by design. They overheat and should have had cooling fins to help disapate heat
Hondasrule is offline  
post #9 of 11 Old 05-29-2010, 1:25 AM
 
Join Date: 05-27-2010
Location: kentucky
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Re: NOT THE STATOR....BUT WIERD....HELP PLEASE

our 929 blades do have the r/r with fins. but they are natorious for going out. i just got mine back together from a bad stator. runs like a champ
929guy is offline  
post #10 of 11 Old 05-29-2010, 1:36 AM
 
Join Date: 01-04-2010
Location: Pine Grove,Ca
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Re: NOT THE STATOR....BUT WIERD....HELP PLEASE

OOPS, My bad was thinking 900RR. It's about time Honda figured it out LOL
Hondasrule is offline  
post #11 of 11 Old 05-29-2010, 9:38 PM Thread Starter
 
Join Date: 09-27-2008
Location: Maine
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
   
Re: NOT THE STATOR....BUT WIERD....HELP PLEASE

Well not so promising results.... I dont have a "beep" meter, however I do have a nice digital meter. Unhooked from RR, Key on (not that it probably matters) and the bike not running I set my digi to the ohms setting. When I connect the probes (red and black) to each stator wire I get .8 no matter what the combination. When I connect my probe to one of the wires and the other to the frame (earth) I get a similar reading...about .5 -.8, Now I shouldnt be seeing anything with the probes on earth and the stator wires correct? Not sure what to do at this point, stator wires show 70-100VAC while the bike is running yet Im not sure of the continuity thing....
temperedtim929 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Putting Inline Fuses Between Stator and R/R To Prevent Burning Stator? vostok4 Honda FireBlade 47 10-01-2011 9:15 AM
Wierd rattle....from 5000 RPM and UP. temperedtim929 Honda FireBlade 3 03-08-2010 4:29 PM
Wierd bindage? IronCowboy General Discussion 16 07-07-2008 3:58 AM
Wierd marks on chain Getsome Honda FireBlade 5 05-24-2006 9:13 AM
Wierd Al ebay Song ConqSoft Off-Topic 0 02-17-2004 3:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome