Cbr929rr 2001 wont start after installing a new battery - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 11 Old 12-20-2010, 6:13 AM Thread Starter
 
Join Date: 12-14-2009
Location: Queensland
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Cbr929rr 2001 wont start after installing a new battery

Hi everyone,
I have a 2001 cbr929rr and its been ultra reliable until now.I had a dud battery so charged it and put back into bike and all was well.the bike would start and run well.
I went to start this morning and the battery was flat.
I purchased a new battery and installed it this arvo.upon turning the key i hear the fuel pump prime but i also hear a ticking sound.Now the bike will turn over but will not start.
your help will be much appreciated.
cornish expat is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 12-20-2010, 6:26 AM
 
Join Date: 03-20-2008
Location: New York
Posts: 5,320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 122
                     
Re: Cbr929rr 2001 wont start after installing a new battery

Have you checked the bike's charging system?
spina220 is offline  
post #3 of 11 Old 12-20-2010, 6:37 AM Thread Starter
 
Join Date: 12-14-2009
Location: Queensland
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr929rr 2001 wont start after installing a new battery

thanks mate,will check that tomorrow after work.I also forgot to add that it has a datatool alarm.but that has not worked in 18months,main fuse pulled by a mechanic doing a service.
cornish expat is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 12-20-2010, 9:09 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: Cbr929rr 2001 wont start after installing a new battery

Quote:
Originally Posted by cornish expat View Post
Hi everyone,
I have a 2001 cbr929rr and its been ultra reliable until now.I had a dud battery so charged it and put back into bike and all was well.the bike would start and run well.
I went to start this morning and the battery was flat.
I purchased a new battery and installed it this arvo.upon turning the key i hear the fuel pump prime but i also hear a ticking sound.Now the bike will turn over but will not start.
your help will be much appreciated.
You replaced the battery without checking the charging system was working?
How did you determine the battery was the problem then?
Ticking sound - could it be the servo motor behind the left frame rail?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 11 Old 02-16-2011, 3:17 PM
 
Join Date: 06-22-2009
Location: Greenville SC
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr929rr 2001 wont start after installing a new battery

Hey. I have this same problem. Old battery died, I could recharge, it was fine. Then my wife bought me a new battery, I put it in, and it wont start. I hear the same clicking noise. I've tried to put jumper cables on the new battery to see if possibly it was sitting too long.. Drained gas, put new gas in.. still won't start. I tried starting fluid. No go. I don't know if it's getting spark.. haven't tested. But I'm having the same problem as you were, hopefully you found a solution?
justinkp is offline  
post #6 of 11 Old 02-16-2011, 3:26 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: Cbr929rr 2001 wont start after installing a new battery

Quote:
Originally Posted by justinkp View Post
Hey. I have this same problem. Old battery died, I could recharge, it was fine. Then my wife bought me a new battery, I put it in, and it wont start. I hear the same clicking noise. I've tried to put jumper cables on the new battery to see if possibly it was sitting too long.. Drained gas, put new gas in.. still won't start. I tried starting fluid. No go. I don't know if it's getting spark.. haven't tested. But I'm having the same problem as you were, hopefully you found a solution?
Have you measured the voltage at the battery?
Are the terminals tight and clean?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #7 of 11 Old 02-16-2011, 4:53 PM
 
Join Date: 06-22-2009
Location: Greenville SC
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr929rr 2001 wont start after installing a new battery

Yes, the terminals are tight. I did not check voltage. It will turn over all day long bit wont fire.
justinkp is offline  
post #8 of 11 Old 02-16-2011, 5:50 PM
 
Join Date: 01-31-2011
Location: Huntingdonshire, Uk
Age: 50
Posts: 777
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 36
                     
Re: Cbr929rr 2001 wont start after installing a new battery

My 929 has a system 3 datatool alarm on it and I noticed whilst reading the manual today that it can go into 'sleep' mode if the battery charge level drops too low. Could it be this that is causing the problem.

Manual says hold the round button down until the alarm disarms, 15 seconds max.

HTH
Treganin is offline  
post #9 of 11 Old 02-16-2011, 6:03 PM
 
Join Date: 06-22-2009
Location: Greenville SC
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr929rr 2001 wont start after installing a new battery

No, I dont have any type of alarm on it.
justinkp is offline  
post #10 of 11 Old 02-16-2011, 6:20 PM
 
Join Date: 01-31-2011
Location: Huntingdonshire, Uk
Age: 50
Posts: 777
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 36
                     
Re: Cbr929rr 2001 wont start after installing a new battery

Quote:
Originally Posted by justinkp View Post
No, I dont have any type of alarm on it.
Sorry, Was replying to the OP and hadn't noticed the dates.
Treganin is offline  
post #11 of 11 Old 02-18-2011, 5:23 AM Thread Starter
 
Join Date: 12-14-2009
Location: Queensland
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr929rr 2001 wont start after installing a new battery

Hey justinkp,
I got mine to the mechanic for a full service and explained to the mechanic,the coils were found to be knackered.new coils and service and shes a flyer.
cornish expat is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 cbr 600 f4i wont start dubb220 Electronics 7 08-14-2010 5:20 AM
2001 F4i wont start aelk799 Honda CBR 600 16 07-11-2010 10:54 PM
01 F4i NEW BATTERY and wont start vbarczyk Honda CBR 600 2 08-01-2009 3:12 PM
My 2001 F4i wont start!! unreal_civic Honda CBR 600 2 04-22-2009 11:20 AM
929, with 8,000 miles wont start, new battery Midlifecrisis Introductions 3 02-09-2007 1:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome