'00 929 runs for 15 min then dies - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 12 Old 01-11-2011, 11:52 PM Thread Starter
 
Join Date: 09-02-2010
Location: Orlando, FL
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
'00 929 runs for 15 min then dies

I've had the bike for about 5 months and never had this problem until 8 days ago. Was riding on the highway and the engine started cutting out a couple times then was fine for a minute then did it again. I got off the highway and rode into a parking lot and had to pop the clutch to get it to run twice until I got to a parking spot. As soon as I pulled in the clutch lever to stop it died. I've read on quite a few posts that same basic scenario but the symptoms don't seem to match exactly. I don't lose any dash lights and if I turn the key off and back on the fuel pump will prime and then hit the start button the engine will turn over but the bike won't start. If I let it sit for about 10 minutes it'll start again and will last another 10 minutes or so. I've checked stator, r/r, engine stop relay, fuel cut relay, kill switch, fuses, ground block in the wiring harness, ground terminals on the back of the engine, bank angle sensor, kick stand switch, checked power and grounds in ecm per service manual. I pulled the plugs as a mechanic I know suggested the pressure regulator and 1, 3 and 4 look like they should, little bit of tan, 2 is considerably darker. Presently the only parts out of stock on the bike are Jardine slip on and k&n filter, no power commander or (to my knowledge) any change to the stock mapping in the ecm. At this point I'm just chasing my tail so I'm looking for some fresh insight. Any help would be greatly appreciated, I realize it's winter but living in Florida there is no off season so I'm looking forward to getting back on the road but can't afford to just replace stuff for no reason. Thanks in advance.
zx12maniac is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 01-12-2011, 1:29 AM
 
Join Date: 08-27-2008
Location: fontana
Age: 28
Posts: 940
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
       
Re: '00 929 runs for 15 min then dies

dose the fuel have any debris in it could be cloging the fuel system
zero937 is offline  
post #3 of 12 Old 01-12-2011, 1:44 AM Thread Starter
 
Join Date: 09-02-2010
Location: Orlando, FL
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '00 929 runs for 15 min then dies

As far as I can see the fuel in the tank is pretty clean and is probably less than a month old. The tank itself is spotless, no gunk, rust, etc. I did find right after this happened that the fuel cut relay was bad so I replaced it with the one from the high beams. So right now I know I have two good relays (engine stop and fuel cut) and I'm still having the same problem as in the beginning, if anything I can't see any change but I've tested the relays (all 3) and found only the one to be bad.
zx12maniac is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 01-12-2011, 2:40 AM
 
Join Date: 08-21-2008
Location: Canada
Posts: 355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 19
             
Re: '00 929 runs for 15 min then dies

weak fuel pump?
00blade is offline  
post #5 of 12 Old 01-12-2011, 3:09 AM
 
Join Date: 08-27-2008
Location: fontana
Age: 28
Posts: 940
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 15
       
Re: '00 929 runs for 15 min then dies

have you inspected the fuel pump like visually for debris in the lines or the filter the pump has
zero937 is offline  
post #6 of 12 Old 01-12-2011, 10:22 AM Thread Starter
 
Join Date: 09-02-2010
Location: Orlando, FL
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '00 929 runs for 15 min then dies

No I haven't yet but I will. Was trying to not have to drain the tank but I can't rule out crap in the pump or filter until I physically check it. I'll get to that later and post my findings. Is there a way to verify the pump is running at the proper flow rate?
zx12maniac is offline  
post #7 of 12 Old 01-12-2011, 1:45 PM
 
Join Date: 12-30-2010
Location: Los Angeles, CA
Age: 47
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
   
Re: '00 929 runs for 15 min then dies

Sounds like warning signs of the fuel pump going out. Without having to go out and buying a fuel pressure tester kit, the best bet is to find another fuel pump and see if the problem goes away. Or you can take it to a shop. They will charge for an hours worth or labor so like $80 to $100 usd.
serious is offline  
post #8 of 12 Old 01-12-2011, 3:47 PM Thread Starter
 
Join Date: 09-02-2010
Location: Orlando, FL
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '00 929 runs for 15 min then dies

Ok, I can try that. So low fuel pressure will cause the bike to shut off? What about when I try to start it right away and the pump primes but the motor won't start? All my experience is with older Honda cb's, no pumps or injection. So much easier to troubleshoot. Thanks for all the replies so far.
zx12maniac is offline  
post #9 of 12 Old 01-15-2011, 1:56 AM Thread Starter
 
Join Date: 09-02-2010
Location: Orlando, FL
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '00 929 runs for 15 min then dies

Ok, I checked the fuel filter, fuel flows both ways by just filling it and tipping it so I'm assuming it's clean. I read in the manual that the pump should move 6.5 oz of fuel in a minimum 10 seconds. Based on my garage/laboratory findings it's that or more. Everything in the tank looks clean, no rust or crud. Checked the fuel rail and removed the injectors, all look clean. Can't speak for the inside of the injectors as I didn't apply power to see if they spray but would the bike die instantly if only one injector were to fail? Would the bike die instantly if only one ignition coil were to fail? Just curious because I can't find the info anywhere. Also I noticed in the manual that it specifically states to connect the BLUE wrapped wire to the number 2 ignition coil. My question is what's special about that wire going to that coil?
zx12maniac is offline  
post #10 of 12 Old 01-15-2011, 5:20 PM
 
Join Date: 08-21-2008
Location: Canada
Posts: 355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 19
             
Re: '00 929 runs for 15 min then dies

Your pump may produce volume during a test, but after operating at pressure for a certain length of time the pressure could drop off enough to stop the bike. Then after cooling for 10 min it works again. A scope on the fuel pump wires will the engine is running would show a drop in pump RPM ( less ocilations in the wave form over a given time period) or an inline pressure gauge could also show a drop in pressure when the problem occurs. If there is an electrical problem, a volt meter on the fuel pump wires would show you, but again you have to run the bike until the problem happens. There are other things that could cause this, like the crank sensor or corroded wires, but the pump is most likely.
00blade is offline  
post #11 of 12 Old 01-15-2011, 10:40 PM Thread Starter
 
Join Date: 09-02-2010
Location: Orlando, FL
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '00 929 runs for 15 min then dies

Ok, I'm going to try connecting my meter to the pump power side of the fuel cut relay and see if voltage drops next time it dies. I was kind of getting to the point of trying this with everything to see if I could find the problem that way or at least narrow it down. So this test will help me prove if it is or isn't the fuel pump power or relay which will eliminate that or point directly to it as the culprit. Thank you and everyone else who has replied for your help, I'll post again as soon as I find something out.
zx12maniac is offline  
post #12 of 12 Old 01-17-2011, 11:04 PM Thread Starter
 
Join Date: 09-02-2010
Location: Orlando, FL
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '00 929 runs for 15 min then dies

Took it out around the neighborhood tonight for 20 minutes and didn't have any problems. May have been a loose connection or dirty ground. Maybe the conditions weren't right this evening. Wet, dark, cool, misty. I'll try again tomorrow but so far things are looking up. Wouldn't run for more than 15 minutes before which was in the neighborhood too. Will post back with details tomorrow. Thanks again for all your input.
zx12maniac is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike runs fine and then dies after a while ecd2004 Honda CBR 600 21 04-17-2017 8:55 AM
954 Runs like garbage and dies mcgee.cody Honda FireBlade 23 06-27-2010 7:24 PM
1995 900RR Runs Good Then Runs Bad eetchickn General Discussion 2 03-17-2009 9:57 PM
93 cbr 600 starts hard then runs and dies help honda4life251 Honda CBR 600 3 05-23-2008 9:01 PM
bike runs fine,dies and won't restart CBR629 Honda RC51 1 05-15-2008 10:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome