954rr ignition module power commander problem - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 18 Old 01-20-2011, 3:45 PM Thread Starter
wdb
 
Join Date: 01-20-2011
Location: Bistrita
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
954rr ignition module power commander problem

Hi, guys
Here's my big problemo:
I mount on my 954rr, few months ago, a power commander III usb. The bike runs just fine.
I bought an ignition module for power commander and I also mounted on the bike.
When I plug in with the power commander, I switch on the ignition key but the fuel pump does not start up and the HISS red light from dash board remains on.
All the connections are made by the book. It's impossible to make wrong.
I updated the firmware from power commander and ignition module also. Version 2.3.2 and 2.3.0.
If I plug out the connection between ignition module and power commander, the bike starts just fine.
Does anybody figured out what could be the issue? Please.
Thank you very much.
wdb is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 01-22-2011, 11:45 AM Thread Starter
wdb
 
Join Date: 01-20-2011
Location: Bistrita
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954rr ignition module power commander problem

I suppose that's a problem between the chip from start key and the new ignition module. The Honda's security system do not allow to change the original ECM. However, the dynojet ignition module is plug in with the original ECM also.
Does nobody really knows what's wrong?
Thank you
wdb is offline  
post #3 of 18 Old 01-22-2011, 1:12 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 954rr ignition module power commander problem

Quote:
Originally Posted by wdb View Post
Hi, guys
Here's my big problemo:
I mount on my 954rr, few months ago, a power commander III usb. The bike runs just fine.
I bought an ignition module for power commander and I also mounted on the bike.
When I plug in with the power commander, I switch on the ignition key but the fuel pump does not start up and the HISS red light from dash board remains on.
All the connections are made by the book. It's impossible to make wrong.
I updated the firmware from power commander and ignition module also. Version 2.3.2 and 2.3.0.
If I plug out the connection between ignition module and power commander, the bike starts just fine.
Does anybody figured out what could be the issue? Please.
Thank you very much.
But no MIL codes?
Perhaps the IM is no good?
Did you buy it new or secondhand?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Sponsored Links
Advertisement
 
post #4 of 18 Old 01-23-2011, 3:56 AM Thread Starter
wdb
 
Join Date: 01-20-2011
Location: Bistrita
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954rr ignition module power commander problem

What means MIL codes?
IM is second hand, but it has the firmware version 1.0.1 and I could updated to last version 2.3.0.
When it is hooked up whit the laptop, through the power commander, the PCIIIUSB application recognized it and shows on the screen: table 1 fuel and tabet 1 ignition.
I wrote to the dynojet tech support and here is their answer:
I am not sure what the problem is and we can only speculate since you are not at the bike right now. I can only assume you have a connector left unattached. Even if the Ignition Module were struck by lightning and fried it would not keep the fuel circuit relay from coming on.
wdb is offline  
post #5 of 18 Old 01-23-2011, 4:13 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 954rr ignition module power commander problem

Quote:
Originally Posted by wdb View Post
What means MIL codes?
IM is second hand, but it has the firmware version 1.0.1 and I could updated to last version 2.3.0.
When it is hooked up whit the laptop, through the power commander, the PCIIIUSB application recognized it and shows on the screen: table 1 fuel and tabet 1 ignition.
I wrote to the dynojet tech support and here is their answer:
I am not sure what the problem is and we can only speculate since you are not at the bike right now. I can only assume you have a connector left unattached. Even if the Ignition Module were struck by lightning and fried it would not keep the fuel circuit relay from coming on.
Malfunction Indicator Light to indicate the onboard diagnostics have detected a problem with the injection system.
Unless you're running a turbo I wouldn't bother with the IM anyway.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #6 of 18 Old 01-23-2011, 4:17 AM Thread Starter
wdb
 
Join Date: 01-20-2011
Location: Bistrita
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954rr ignition module power commander problem

No, I haven't MIL codes. But I'll search for them.
wdb is offline  
post #7 of 18 Old 01-23-2011, 4:23 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 954rr ignition module power commander problem

Quote:
Originally Posted by wdb View Post
No, I haven't MIL codes. But I'll search for them.
The MIL is a flashing light on the dash.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #8 of 18 Old 01-23-2011, 4:25 AM Thread Starter
wdb
 
Join Date: 01-20-2011
Location: Bistrita
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954rr ignition module power commander problem

Quote:
Originally Posted by bladeracer View Post
The MIL is a flashing light on the dash.
Yes, I understand that.
wdb is offline  
post #9 of 18 Old 01-23-2011, 5:04 AM Thread Starter
wdb
 
Join Date: 01-20-2011
Location: Bistrita
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954rr ignition module power commander problem

Quote:
Originally Posted by bladeracer View Post
Malfunction Indicator Light to indicate the onboard diagnostics have detected a problem with the injection system.
Unless you're running a turbo I wouldn't bother with the IM anyway.
I found out the MIL code:
- SHORT CIRCUIT IN SERVICE CHECK CONNECTOR;
- FAULTY ECM;
- SHORT CIRCUIT IN SERVICE CHECK CONNECTOR WIRE
wdb is offline  
post #10 of 18 Old 01-23-2011, 8:17 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 954rr ignition module power commander problem

Quote:
Originally Posted by wdb View Post
I found out the MIL code:
- SHORT CIRCUIT IN SERVICE CHECK CONNECTOR;
- FAULTY ECM;
- SHORT CIRCUIT IN SERVICE CHECK CONNECTOR WIRE
And are there any codes flashing?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #11 of 18 Old 01-23-2011, 10:53 AM Thread Starter
wdb
 
Join Date: 01-20-2011
Location: Bistrita
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954rr ignition module power commander problem

The led is stay lit.
But look what I've done:
I plug out all the connections from the IM, except the ground wire and the connection with the power commander. No change.
So I suppose that the IM is broken.
wdb is offline  
post #12 of 18 Old 01-23-2011, 3:09 PM Thread Starter
wdb
 
Join Date: 01-20-2011
Location: Bistrita
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954rr ignition module power commander problem

I guess I was wrong. The MIL indicator is the red one near the turn left signal.
I was talking about the led above the HISS mark. Normally, it stays lit as long as the fuel pump is running ( aprox 3 sec.) when you turn the ignition key on.
But whit the IM hooked up with the PMC, I turn the ignition key on, and the the led stays on and the fuel pump does not start. This is the HISS led.
I attach a dash photo.
Attached Thumbnails
Dash_954.JPG‎  
wdb is offline  
post #13 of 18 Old 01-24-2011, 5:32 PM Thread Starter
wdb
 
Join Date: 01-20-2011
Location: Bistrita
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954rr ignition module power commander problem

I attach some photos too:
Attached Thumbnails
photo 1 (3).JPG‎   photo 3 (2).JPG‎   photo 3 (3).JPG‎   photo 4 (2).JPG‎  

photo 4 (3).JPG‎  
wdb is offline  
post #14 of 18 Old 01-30-2011, 10:24 AM Thread Starter
wdb
 
Join Date: 01-20-2011
Location: Bistrita
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954rr ignition module power commander problem

Finally the problem was solved, thanks to the people from dynojet. It was a wire that had to be cut.
Now the bike runs just fine.
Have anybody knows where I could find some maps for IM?
Thanks
wdb is offline  
post #15 of 18 Old 02-08-2011, 2:23 PM
 
Join Date: 04-18-2010
Location: New Jersey
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 954rr ignition module power commander problem

Which Wire was cut? And do you think the ignition module is worth the money?
Grrtain is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Tags
fuel pump , hiss , ignition module , power commander , problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Power Commander 3 USB Harry Muff General Discussion 7 08-24-2009 11:39 AM
Power Commander problem Bidds Honda FireBlade 3 06-29-2009 12:35 PM
Power Commander 2 II problem on 929 btmlinedan Honda FireBlade 14 09-22-2008 5:25 PM
954 Dynojet Power Commander and Ignition Module racer8f For Sale 1 04-03-2007 2:30 AM
ignition advancer. power commander? Cam954 Honda FireBlade 5 07-21-2006 9:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome