Prime only when tank touching frame - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 04-27-2011, 3:15 PM Thread Starter
 
Join Date: 04-27-2011
Location: corner brook
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Prime only when tank touching frame

Hey Guys, got a 2001 cbr 929rr that will not start took off gas tank everything seems to be fine. The fuel pump only works when the tank is grounded against the frame. Also it looks like the injectors aren't working. Gettng spark and when the fuel pump gets grounded fuel goes through the fuel rail. Somebody please give me an idea as to what i can try... Thanks
matman929 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 04-27-2011, 3:38 PM
 
Join Date: 02-13-2011
Location: Crown Point, IN
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Prime only when tank touching frame

well considering the fuel pump only works with the tank touching the frame, i would say you probably have a bad ground somewhere, Check all your wiring and connectors to make sure nothing vibrated off or corroded up to create lack of ground.
bmihal is offline  
post #3 of 10 Old 04-27-2011, 3:49 PM Thread Starter
 
Join Date: 04-27-2011
Location: corner brook
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Prime only when tank touching frame

Thanks. I did visually check o\all wires that were not inside any harnesses.all seems good but iguess next thing to do is opens all harnesses
matman929 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 04-27-2011, 4:07 PM
 
Join Date: 03-28-2011
Location: Southern Arkansas
Posts: 917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 54
                     
Re: Prime only when tank touching frame

Quote:
Originally Posted by matman929 View Post
Thanks. I did visually check o\all wires that were not inside any harnesses.all seems good but iguess next thing to do is opens all harnesses
Follow the ground from the fuel pump to ground. Don't the 929 have the green ball of cables under the tank?

Last edited by Rendell; 04-28-2011 at 10:30 AM.
Rendell is offline  
post #5 of 10 Old 04-27-2011, 10:07 PM Thread Starter
 
Join Date: 04-27-2011
Location: corner brook
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Prime only when tank touching frame

yah just dont know if that would have anything to do with the injectors not working?
matman929 is offline  
post #6 of 10 Old 04-28-2011, 10:02 AM Thread Starter
 
Join Date: 04-27-2011
Location: corner brook
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Prime only when tank touching frame

Checked wiring seemed to be fine could it be the ECM?
matman929 is offline  
post #7 of 10 Old 04-28-2011, 10:09 AM
 
Join Date: 09-17-2010
Location: newfoundland
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Prime only when tank touching frame

heres what i would do, load it in your truck, take it to someone who knows what they are doing, and hope for the best...good luck with that.
masterblade is offline  
post #8 of 10 Old 04-28-2011, 10:17 AM
 
Join Date: 01-03-2011
Location: sydney
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: Prime only when tank touching frame

Quote:
Originally Posted by matman929 View Post
Hey Guys, got a 2001 cbr 929rr that will not start took off gas tank everything seems to be fine. The fuel pump only works when the tank is grounded against the frame. Also it looks like the injectors aren't working. Gettng spark and when the fuel pump gets grounded fuel goes through the fuel rail. Somebody please give me an idea as to what i can try... Thanks
Put it back together and run another ground cable... quick fix
Pinned is offline  
post #9 of 10 Old 04-28-2011, 10:33 AM
 
Join Date: 03-28-2011
Location: Southern Arkansas
Posts: 917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 54
                     
Re: Prime only when tank touching frame

Quote:
Originally Posted by matman929 View Post
yah just dont know if that would have anything to do with the injectors not working?
The injectors would be dependent on a completed electrical circuit as well. I'm not looking at a Schematic right now but I'm guessing that Fuel Pump and Injectors my have at least part of the circuit in common.
Rendell is offline  
post #10 of 10 Old 05-04-2011, 8:22 AM
 
Join Date: 09-17-2010
Location: newfoundland
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Prime only when tank touching frame

just thought i would post the results of matman929 's delima...the problem has been solved...we discovered that the orange isolated ground connector that is tapped to the main wiring harness under the right side of the gas tank had some pretty good corrosion there, and so black tracking on the terminals...took it all apart and cleaned everything up perfectly and put it all back together...this solved the fuel pump not running concern...we then regained confidence and had what it took to procede with resolving the issue. haha...we knew we had fuel, pulled the plugs, spark was weak, but there, the plugs were black, we cleaned them up to like new condition, reinstalled them,,,and guess what? shes running fine...problem solved...
masterblade is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 600 4fi Extreme Heat from tank and frame DEANER Honda CBR 600 4 04-06-2010 4:55 PM
No more touching up?? Sideshow bob Off-Topic 3 03-14-2009 11:43 AM
NEED gas tank, sub frame, and front wheel 954rr Fish1200 Honda FireBlade 1 05-11-2008 10:41 AM
Installed Raven Racing No Cut frame Sliders for 1000RR and tank Slapper. matt232 Honda FireBlade 19 06-09-2005 9:57 PM
Touching e-mail ND4SPD Off-Topic 2 12-19-2003 4:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome